Little 3 liter going 10.3 @ 134mph - LS1TECH

Log In 


10 Second Club Now you are haulin! 10s are sweet

Little 3 liter going 10.3 @ 134mph

Reply
 
Thread Tools Search this Thread
Old 04-17-2011, 09:57 PM   #1
TECH Regular
Thread Starter
iTrader: (2)
 
Join Date: Oct 2010
Location: Denver, CO.
Posts: 425
Default Little 3 liter going 10.3 @ 134mph

I have a 1985 300zx that runs the VG30E 3.0 liter engine that it came with built up with forged parts. I run an AEM EMS with 1600cc injectors. I run E85 fuel and a Borg warner 75mm turbo at 22psi. Car weighs 3000lbs with me in it. I do all of my own fab work. I have TIG welded my stainless manifolds and aluminum sheet metal intake. I TIG welded in my 10pt mild steel cage.

I have requested to be in the 10 second club here. Even though I don't have an LSX in my car, I did just buy an LQ4 that I will be building and boosting to drop in next down season so I can actually start going fast.

Here is the car now. As you can see in the video, it has 9 second potential, but I was spinning too bad out of the hole. I only pulled a 1.52 60'. This is at Bandimere speedway. DA that day was over 7500 feet.
http://www.youtube.com/watch?v=leUB4PCv0mU
Here is the time slip for that run.

Here is sort of a back up run. It has close to the same trap, but not the same ET.
SATAN is offline   Reply With Quote
Old 04-17-2011, 11:58 PM   #2
On The Tree
 
Rauch's Avatar
 
Join Date: Jan 2011
Location: East Coast
Posts: 191
Default

http://www.ls1tech.com/forums/10-sec...your-name.html
Rauch is offline   Reply With Quote
Old 04-18-2011, 12:04 AM   #3
TECH Regular
Thread Starter
iTrader: (2)
 
Join Date: Oct 2010
Location: Denver, CO.
Posts: 425
Default

Quote:
Originally Posted by Rauch View Post
Yeah, I already clicked on that prior and filled it out. I figured it would be pretty arrogant of me to just say "Hey, I run 10's, put it next to my name" without at least posting up some kind of video and slip stuff with a little back ground.
SATAN is offline   Reply With Quote
Old 04-18-2011, 07:41 PM   #4
10 Second Club
iTrader: (6)
 
02SOMWS6's Avatar
 
Join Date: Nov 2003
Location: Wallkill ,NY
Posts: 2,638
Default

pretty sweet sleeper
02SOMWS6 is offline   Reply With Quote
Old 04-18-2011, 07:48 PM   #5
TECH Enthusiast
iTrader: (4)
 
bestlude's Avatar
 
Join Date: Oct 2010
Location: Colorado
Posts: 709
Default

awesome car
bestlude is offline   Reply With Quote
Old 04-23-2011, 02:54 PM   #6
TECH Fanatic
iTrader: (118)
 
snake charmer's Avatar
 
Join Date: Sep 2004
Location: The south
Posts: 1,513
Default

thats cool man . i got a old supra 7mgte i am rebuilding .
snake charmer is offline   Reply With Quote
Old 04-24-2011, 01:27 AM   #7
TECH Regular
Thread Starter
iTrader: (2)
 
Join Date: Oct 2010
Location: Denver, CO.
Posts: 425
Default

Quote:
Originally Posted by snake charmer View Post
thats cool man . i got a old supra 7mgte i am rebuilding .
That's cool. Those are sorta along the same lines as the z31. z31 is to a z32 as a MKIII is to an MKIV. Kinda the bastard children of their worlds, so it's cool to see them when they are fast.

I have some buddies who are into the 7MGTE's. They say ones you put ARP's in them and torque the **** out of the head studs, they quit blowing gaskets.
SATAN is offline   Reply With Quote
Old 04-24-2011, 06:46 PM   #8
TECH Fanatic
iTrader: (118)
 
snake charmer's Avatar
 
Join Date: Sep 2004
Location: The south
Posts: 1,513
Default

Yeah , the headgaskets on all of them from the factory are blown . The heads were not torqued down proper and even when recalled the job was not done right . So , replacing the HG is the first thing to look into when hunting for power . 8.5 compression from the factory with the stock ct26 can be boosted as long as the ride supports it .
snake charmer is offline   Reply With Quote
Old 04-25-2011, 04:53 AM   #9
On The Tree
 
winters97gt's Avatar
 
Join Date: Jul 2009
Location: Houston
Posts: 176
Default

That is just plain badass. Congrats. That would be a mid 9 with a nice DA, as I am sure you would trap 140 with 8000ft less DA.
winters97gt is offline   Reply With Quote
Old 04-28-2011, 05:27 PM   #10
Teching In
 
Join Date: Apr 2011
Posts: 0
Default

niiiiceeeee i miss my turbo car
mparker916 is offline   Reply With Quote
Old 04-29-2011, 08:15 PM   #11
TECH Regular
Thread Starter
iTrader: (2)
 
Join Date: Oct 2010
Location: Denver, CO.
Posts: 425
Default

Thanks for the nice words guys. It has been work, that is for sure.
Here is the car now.

This is before I painted it. It has N2O, but it was not running on the 10.3 run. We had it hooked up through the AEM and it was malfunctioning, so we just disconnected it altogether.

SATAN is offline   Reply With Quote
Old 05-03-2011, 08:42 PM   #12
TECH Regular
Thread Starter
iTrader: (2)
 
Join Date: Oct 2010
Location: Denver, CO.
Posts: 425
Default

Wow, LS1tech sure is quick to give you an infraction when you MILDLY insult another member in some hole in the wall thread, but aren't too quick to responding to requests for joining their 10 second club though.

LOL
SATAN is offline   Reply With Quote
Old 05-04-2011, 02:05 PM   #13
10 Second Club
iTrader: (1)
 
odarabla's Avatar
 
Join Date: Sep 2007
Location: In Uranus!
Posts: 1,504
Default

Took me a while to get mine to.. Good luck with that and stop insulting members or you'll have your *** banned!!!






J/K man nice car btw..
odarabla is offline   Reply With Quote
Old 05-20-2011, 09:10 PM   #14
TECH Fanatic
iTrader: (118)
 
snake charmer's Avatar
 
Join Date: Sep 2004
Location: The south
Posts: 1,513
Default

sick brother ! got to add some pics of the supra when it gets out of paint .
snake charmer is offline   Reply With Quote
Old 05-21-2011, 07:07 AM   #15
Launching!
iTrader: (13)
 
2slow2flurry-ous's Avatar
 
Join Date: Mar 2010
Location: Sweet home Alabama
Posts: 217
Default

Quote:
Originally Posted by SATAN View Post
Wow, LS1tech sure is quick to give you an infraction when you MILDLY insult another member in some hole in the wall thread, but aren't too quick to responding to requests for joining their 10 second club though.

LOL
Yea it's kinda lame I feel ya there. Some of these mods have control issues...but whatever. That's a sick car I can't wait to see the built LQ motor on turbo and e-85, it's gonna be insane!! What kind of trans are you running btw if you don't mind me asking? Is it stock or not? Love the car man thanks for sharing.
2slow2flurry-ous is offline   Reply With Quote
Old 05-22-2011, 10:59 PM   #16
TECH Regular
Thread Starter
iTrader: (2)
 
Join Date: Oct 2010
Location: Denver, CO.
Posts: 425
Default

Quote:
Originally Posted by 2slow2flurry-ous View Post
Yea it's kinda lame I feel ya there. Some of these mods have control issues...but whatever. That's a sick car I can't wait to see the built LQ motor on turbo and e-85, it's gonna be insane!! What kind of trans are you running btw if you don't mind me asking? Is it stock or not? Love the car man thanks for sharing.
The trans in the car now or the trans I plan to run with the LQ4?

The trans in the car now is an OEM tranny from the 87-89 turbo 300zx. The output shaft on these transmissions is the same diameter and 30 spline count as the viper spec. The only modifications to the trans are that I run Redline MTL fluid in it... that's all. Tranny has about 150k miles on it. I have another one sitting in my shed just in case though.

It is a very VERY strong transmission, especially considering it was OEM for a mere 200 flyhweel hp.

Here is the slip yoke that I twisted last year... I told my drive shaft guy "I'm gonna need a stronger one." He said "Dude, they don't make a stronger one..." I said "Well, stock up then..."


As far as the tranny for the Lq4, I don't know yet. I am torn between the modded T56 with the 31 spline main shaft/output shaft from the SSR, or have a built 460LE or 480LE or TH400 (still have to learn more about those). Whatever I do, it is going to have to be able to hold 1000whp.
SATAN is offline   Reply With Quote
Old 05-23-2011, 01:34 PM   #17
TECH Fanatic
iTrader: (118)
 
snake charmer's Avatar
 
Join Date: Sep 2004
Location: The south
Posts: 1,513
Default

if you are going for times stall and auto .
hear of a lot of 6 series trans breaking and even te 8 if it is doing the do . the th400 has some tricks but will go with our engines . just some fab .
keep us posted . good luck
snake charmer is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My Everlast welder Review SATAN Tools & Fabrication 8 04-18-2016 06:08 PM
Satan z31 SATAN Forced Induction 76 05-10-2014 09:13 PM
What is this on my 4L80E flexplate? SATAN Automatic Transmission 5 12-26-2011 06:01 PM
Peterson 4 Stage dry sump oil pump kit SATAN Parts Classifieds 4 12-06-2011 10:58 PM
Last engine before turbo LQ4. Pics SATAN Forced Induction 3 09-03-2011 10:02 PM


Tags
103, 134, 1600cc, 300, 8789, aem, club, ems, engine, force, fuel, liter, map, mph, nissan, zx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:25 PM.