Finally made it!!! - LS1TECH

Log In 


12 Second Club In the 12s yet? Come inside!

Finally made it!!!

Reply
 
Thread Tools Search this Thread
Old 08-22-2011, 11:01 PM   #1
On The Tree
Thread Starter
 
98 StealthZ's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 176
Default Finally made it!!!

I took the car to the track last Sat. to find out what my baseline is before spraying it. I found out that my posi is junk, one wheel peel...


60 ft 1.74
1/8 7.6
1000' 10.4
1/4 12.24
speed 110.7

I think once I get the rear replaced from 3.42 to 3.73 and it is pulling on both sides it will be high 11 without spray, it spins past the 60' now...

Last edited by 98 StealthZ; 08-23-2011 at 04:56 AM.
98 StealthZ is offline   Reply With Quote
Old 08-23-2011, 07:04 PM   #2
11 Second Club
iTrader: (3)
 
1Bad97WS-6's Avatar
 
Join Date: Jul 2006
Location: Fredericksburg,Va
Posts: 819
Default

Congrats
1Bad97WS-6 is offline   Reply With Quote
Old 08-23-2011, 10:43 PM   #3
TECH Junkie
iTrader: (4)
 
s346k's Avatar
 
Join Date: May 2005
Location: johnson co.
Posts: 3,436
Default

cool.

what kind of duty cycle are you seeing with those injectors on e85? stock fuel pump?

don't want to be a debbie downer, but that that car seems to be trapping low for a big cam car on e85.
s346k is offline   Reply With Quote
Old 08-24-2011, 02:44 PM   #4
11 Second Club
iTrader: (9)
 
LS1rob00's Avatar
 
Join Date: Apr 2010
Location: Bay Area, CA
Posts: 965
Default

Quote:
Originally Posted by s346k View Post
cool.

what kind of duty cycle are you seeing with those injectors on e85? stock fuel pump?

don't want to be a debbie downer, but that that car seems to be trapping low for a big cam car on e85.
Was thinking the same thing, what was the DA?

Congrats on the time though. A few tweaks and you should be in the 11's no problem.
LS1rob00 is offline   Reply With Quote
Old 08-24-2011, 11:43 PM   #5
On The Tree
Thread Starter
 
98 StealthZ's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 176
Default

the duty cycle is running around 70%, not sure what the DA was, I was at US 41 in Morocco In...
I am running a walbro 255 pump... The pressure gauge I just ordered from jegs doesnt work...
98 StealthZ is offline   Reply With Quote
Old 08-29-2011, 08:11 AM   #6
TECH Fanatic
iTrader: (15)
 
Join Date: Nov 2005
Location: VA
Posts: 1,754
Default

Something definitely doesn't seem right ..my car runs pretty much the exact same times, 60' and all.
Tan327 is offline   Reply With Quote
Old 08-29-2011, 09:36 AM   #7
12 Second Club
 
Join Date: Jun 2011
Location: Meadville, PA
Posts: 174
Default

What I want to know is how you managed a 1.74 short time with only 1 wheel?
FlatBlackZ28 is offline   Reply With Quote
Old 08-29-2011, 11:16 PM   #8
12 Second Club
 
Fast T's Avatar
 
Join Date: Aug 2010
Posts: 265
Thumbs up

Congrats bro on your pass.
Fast T is offline   Reply With Quote
Old 08-30-2011, 04:18 AM   #9
On The Tree
Thread Starter
 
98 StealthZ's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 176
Default

I got burn out proof that the driver side tire never spins during my burn out on three seperate vids....
I am running a 4000 stall and leave at 2500 then just let it flash....
98 StealthZ is offline   Reply With Quote
Old 08-30-2011, 04:19 AM   #10
On The Tree
Thread Starter
 
98 StealthZ's Avatar
 
Join Date: Jan 2011
Location: Indiana
Posts: 176
Default

oh, I use a little juice on the Mickey's
I even had a guy ask me if I was aware my drivers side tire wasnt spinning right before I loaded it up to go home...

Last edited by 98 StealthZ; 08-30-2011 at 04:25 AM.
98 StealthZ is offline   Reply With Quote
Reply


Tags
doctor, enrico, goat, indiana, joe

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:13 PM.