Analyze my Times !! - LS1TECH

Log In 


12 Second Club In the 12s yet? Come inside!

Analyze my Times !!

Reply
 
Thread Tools Search this Thread
Old 10-31-2005, 09:04 AM   #1
Staging Lane
Thread Starter
iTrader: (1)
 
WS6Guy25's Avatar
 
Join Date: Jul 2004
Location: Boston, MA
Posts: 79
Default Analyze my Times !!

Hi guys I just went to the track this past friday and I wanted you guys to check out these times to see if I'm doing anything wrong.

1st Run

60' 2.019
1/4 13.12 @ 106.12 MPH

2nd Run (Messed Up)

60' 2.821
1/4 13.99 @ 105.84 MPH

3rd Run

60' 1.985
1/4 12.81 @ 107.75 MPH

4th Run

60" 2.001
1/4 13.01 @ 107.10 MPH


Ok Mods are SLP air induction package, SLP MAF, Exhaust, SLP Y-Pipe, Hypertech Tuned, b&m shifter. Thats all I can think of right now, ut it is a 2001 WS6 6 spd.

I didn't track prep aka. No lowering of tire pressure and I didn't even use the water box. I basically wanted tyo get the time of the car like it would be on the street. But look at the times and see if there is any room for improvment.

Thanks
WS6Guy25 is offline   Reply With Quote
Old 10-31-2005, 10:53 AM   #2
10 Second Club
iTrader: (24)
 
Join Date: Feb 2005
Posts: 5,596
Default

good times, nothing really need improvement, it is better not to get in the waterbox with stock tires, so it is a good thing you didn't, start modding and get those times even lower
chrs1313 is online now   Reply With Quote
Old 10-31-2005, 01:15 PM   #3
AOC
TECH Regular
 
AOC's Avatar
 
Join Date: Nov 2001
Location: STL
Posts: 402
Default

I'd recommend removing Hypertech Tune and run it to see if there are any improvements. I'm not a big fan of HPP3 power programming. I'm not a fan of SLP MAF either, in fact for near stock engine like yours, stock MAF works just fine.
AOC is offline   Reply With Quote
Old 10-31-2005, 03:32 PM   #4
Staging Lane
Thread Starter
iTrader: (1)
 
WS6Guy25's Avatar
 
Join Date: Jul 2004
Location: Boston, MA
Posts: 79
Default

Ya I have heard the same thing about the SLP MAF I mean it doesn't feel any different but I am thinkink about adding headers how do you think my times will fair? Also whats an acceptable 60' time on street tires
WS6Guy25 is offline   Reply With Quote
Old 10-31-2005, 05:42 PM   #5
AOC
TECH Regular
 
AOC's Avatar
 
Join Date: Nov 2001
Location: STL
Posts: 402
Default

With LT headers, you should reduce the et by at least .2, seen some folks reducing et as much as .4 depending the mods.

A decent 60' time is in the 1.9xx range an exceptional time would be 1.8xx with street tires.

With my IRS, my best 60' is 1.920 with street radials but I think I could do little better.
AOC is offline   Reply With Quote
Old 11-01-2005, 10:21 AM   #6
10 Second Club
iTrader: (24)
 
Join Date: Feb 2005
Posts: 5,596
Default

i do not think you will see that much of a reduction in et with longtubes they will probably only give around 10hp, maybe 15hp at most. they are more for a cammed car than anything to see a real gain. I think you would be better off with cheaper, better bang for your buck mods, -cutout, ported throttle body, etc. just my $.02
chrs1313 is online now   Reply With Quote
Old 11-02-2005, 01:01 PM   #7
TECH Fanatic
iTrader: (8)
 
SSilverSSurfer's Avatar
 
Join Date: Jul 2004
Location: College Station/Pasadena
Posts: 8,185
Default

yeah LT's and a cam...
SSilverSSurfer is offline   Reply With Quote
Old 11-02-2005, 03:44 PM   #8
TECH Enthusiast
iTrader: (9)
 
Super Slow SS's Avatar
 
Join Date: Oct 2005
Location: Greenville, Raleigh NC
Posts: 693
Question Kinda fast stock .....

can anyone tell me why my BONE STOCK 01 SS m6 ran a 13.23 @ 107.14 on bfg g-force street tires with a 60ft of 2.10 ... seems kinda fast to me .. ONLY mod is a k&n drop in filter and slp cat back ... no weight reduction full system w/ amps and a 12" woofer. haven't really seen any other stock cars go that fast .. ran a guy with a 01 ram air with lots of mods only going 13.12 on street tires ..... not upset just wondering why everyone that post with all these mods are only going ike 12.8s are the mods worth it?
Super Slow SS is offline   Reply With Quote
Old 11-03-2005, 11:01 AM   #9
12 Second Club
iTrader: (4)
 
hawaiiboysz's Avatar
 
Join Date: May 2003
Location: Apollo Beach, Florida
Posts: 643
Default

My Z ran 13.10@109 w/ a 2.0 something 60' w/ just lid only. Everyone was shocked so was I. Believe me I could not duplicate that if I tried. So I think you are doing ok. But I think something is wrong w/ my SS it is slow as hell 13.5@107 or 108 I forget w/ headers and lid it ran this shitty time. The 60' was horrible though like 2.5/2.6 range. I think it may have more but the 1LE susp is holding it back. Both runs were on stock issue tire GSC for the Z and BFG KD on the SS.
hawaiiboysz is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:48 PM.