Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

TH350 won't go into gear after pass unless I rev it

Reply
 
Thread Tools Search this Thread
Old 08-30-2009, 01:06 AM   #1
TS6
10 Second Club
Garage is empty, add now
 
Trader Rating: 41
Join Date: Sep 2004
Location: Champaign Il
Posts: 2,989
Default TH350 won't go into gear after pass unless I rev it

Went to the track tonight, had a small issue. Car shifted fine (RMVB TH350, brake, etc) but after parking it after a pass, when I'd go to make another pass, I had no gears. I had to rev the **** out of it (3000-4000 RPM) to get it to go into gear. Once I did it was fine. Fluid seemed fine, but the car has one of those cheap *** plastic dipsticks so who knows. I have no idea what it could be, high fluid level foaming the fluid? Weird.
__________________
99 SS....pretty, but slow.

1996 Impala SS....pretty, and even slower.
TS6 is offline   Reply With Quote
Old 08-30-2009, 01:06 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
2nd, 3rd, automatic, gear, high, hight, match, rev, rpm, shift, slow, th350, th350wont, th400, transmission, wont, wonte


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details