help!!!transmission won't go into any gear - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Log In 
Search


Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions


help!!!transmission won't go into any gear

Reply
 
Thread Tools Search this Thread
Old 12-09-2009, 04:31 PM   #1
On The Tree
iTrader: ( 24 )
 
Join Date: Nov 2007
Posts: 153
Default help!!!transmission won't go into any gear

hi, i was driving my car today something in the trans went out. i was taking off from a red light and the car went to shift from first to second and it was like it went into neutral. its broke down on the side of the road. it will not go into any gear. it did not make any noises what so ever. the car does have yank stall in it. there is no metal in the trans. does anybody have any ideas where to start??? any help would be appreiated.
thanks,mike
MIKEY'S 2002 TA is offline   Reply With Quote
Old 12-09-2009, 05:56 PM   #2
LS1TECH & Trucks Sponsor
iTrader: ( 24 )
 
performabuilt's Avatar
 
Join Date: Aug 2006
Location: SUGAR LOAF PA
Posts: 10,426
Send a message via AIM to performabuilt Send a message via MSN to performabuilt Send a message via Yahoo to performabuilt
Default

could be several things but the first thing to check is pump function. to do this you would need to either disassemble pump or pup fluid back in witha cooler line unhooked and start car if it sprays your good on the pump if not then thats the problem.
Other possibilites would be a broken input shaft or drum
__________________
Call
888-744-6542
or text ? to
570-578-5686
2yr Wrty Trans/conv combos. $995 Refresh after wrty, No Core , Dyno test.$50 off trans if "LIKE" us on FaceBook ! Trans now ship 1-5 business days of order. Click logo for website.
performabuilt is offline   Reply With Quote
Old 12-10-2009, 03:23 PM   #3
On The Tree
iTrader: ( 24 )
 
Join Date: Nov 2007
Posts: 153
Default trans won't go into gear

i forgot to say what type of car in my post. its a 2002 trans am with the 4l60e trans. it has a yank stall converter in it. one minute it was shifting fine the next it will not go into any gear. when this happened it made no noises at all. it just won't engage into any gear.nobody has any ideas what could have happened???i had the car towed to a buddy's shop and he thinks its the pump. any opinions of what it could be would be appreciated
MIKEY'S 2002 TA is offline   Reply With Quote
Old 12-10-2009, 03:35 PM   #4
TECH Fanatic
iTrader: ( 28 )
 
johnLs1camaro's Avatar
 
Join Date: Nov 2006
Location: NA,Indiana/louisville, ky
Posts: 1,707
Send a message via AIM to johnLs1camaro
Default

the 2nd post just told you and like he said, its easy just take the cooler line off and see if its pumping, if its not then your problem is solved.
__________________
http://ls1tech.com/forums/image.php?u=76703&type=sigpic&dateline=1213301247
cammed,stalled,and sprayed
2006 gsxr 600
UK WILDCATS!!!
new weld rt-s wheels buy or trade me.
http://ls1tech.com/forums/parts-clas...new-tires.html
johnLs1camaro is offline   Reply With Quote
Old 12-10-2009, 04:01 PM   #5
On The Tree
iTrader: ( 24 )
 
Join Date: Nov 2007
Posts: 153
Default trans problems

thanks for the replies. i hope its the pump. i have my shift pressues adjusted on the high side. could this cause my trans pump to fail??
MIKEY'S 2002 TA is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
6L80e 1st Gear Locked Up my bandit Automatic Transmission 0 10-04-2015 02:19 PM
Monster level 2/tick installed Titokang Manual Transmission 11 07-04-2013 11:43 AM
4L60E 3rd gear gone Rick Speed Automatic Transmission 23 09-14-2012 11:08 PM
What caused my transmission pump to blow up MIKEY'S 2002 TA Automatic Transmission 15 12-14-2009 11:51 AM
car wont go into gear trans am1 Automatic Transmission 8 08-19-2007 08:57 PM


Tags
2006, automatic, car, engage, gear, gearautomatictransmission, gears, gto, powerglide, shift, stall, th400, transmission, won, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 05:44 AM.