Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 06-02-2010, 08:23 PM   #1
TECH Regular
Garage is empty, add now
 
Trader Rating: 18
Join Date: Jul 2008
Posts: 491
Default TH400 - 3rd gear limiting my RPMs ? not ecu /revlimit but wont physically rev

My car was dynoed today at my tuners.

brand new Coan FMVB ( no trans brake) Th400 with a Protorque 3200 Stall. The items were sitting brand new in boxes for a year or two in my buddies warehouse before we installed it. I'm using JD hydraulic fluid in the transmission with 2 quarts ATF. its a freshly built 6.0 liter 80MM turbo car that was previously M6.

on the dyno the car made 622 WHP 5xx torque. However, the tuner noticed in 3rd gear the car didnt want to rev out and was stuck at 6000 RPM and wont make anymore power. Basically said the tranmission locked out or something. ( his words, I wasnt at the tuning session). Driving on the street, 1st and 2nd gear will rev out to 6500 no problem but 3rd gear basically just gets stuck at 6K and wont go any further.


Now i've picked a few peoples brains and its not certain if its a stall issue or a transmission issue. Sadly, I doubt either companies will warranty the issue at hand because the transmissions have been sitting so long the warranty has ran out. Even though the trans and converter were both in their original boxes and plastic plugs still in and never removed before installation.
TurboZ28408 is offline   Reply With Quote
Old 06-02-2010, 08:35 PM   #2
TECH Regular
Garage is empty, add now
 
Trader Rating: 18
Join Date: Jul 2008
Posts: 491
Default

im not sure if my tuner said 3rd gear basically falls on its face and doesn't pull
TurboZ28408 is offline   Reply With Quote
Old 06-02-2010, 09:11 PM   #3
TECH Addict
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jun 2009
Location: Tulsa, OK
Posts: 2,016
Default

Quote:
Originally Posted by TurboZ28408 View Post
My car was dynoed today at my tuners.

brand new Coan FMVB ( no trans brake) Th400 with a Protorque 3200 Stall. The items were sitting brand new in boxes for a year or two in my buddies warehouse before we installed it. I'm using JD hydraulic fluid in the transmission with 2 quarts ATF. its a freshly built 6.0 liter 80MM turbo car that was previously M6.

on the dyno the car made 622 WHP 5xx torque. However, the tuner noticed in 3rd gear the car didnt want to rev out and was stuck at 6000 RPM and wont make anymore power. Basically said the tranmission locked out or something. ( his words, I wasnt at the tuning session). Driving on the street, 1st and 2nd gear will rev out to 6500 no problem but 3rd gear basically just gets stuck at 6K and wont go any further.


Now i've picked a few peoples brains and its not certain if its a stall issue or a transmission issue. Sadly, I doubt either companies will warranty the issue at hand because the transmissions have been sitting so long the warranty has ran out. Even though the trans and converter were both in their original boxes and plastic plugs still in and never removed before installation.
They for sure won't warranty anything now that you're running hydraulic oil in it.
fleetmgr is offline   Reply With Quote
Old 06-02-2010, 10:39 PM   #4
TECH Enthusiast
Garage is empty, add now
 
Trader Rating: 14
Join Date: Sep 2005
Location: North Texas
Posts: 521
Default

There's nothing wrong with using the tractor hyd/trans fluid. It's high quality stuff proven in some very fast cars and recommended by many racing trans builders.

I would look at the tune before I condemned the trans or converter.

3rd gear in a TH400 is pretty simple, there's not much that can cause it to drag internally. Possibly the low band coming on but it would be unusual.

The converter may be completely coupling at 6K rpm and without the gear reduction in 1st and 2nd, it may not rev as easily.
It may be losing power due to a tuning issue.

If it is pulling down in 3rd I would be looking for a crossleak.

Is it a forward pattern or reverse pattern VB?
jakeshoe is offline   Reply With Quote
Old 06-02-2010, 10:40 PM   #5
TECH Regular
Garage is empty, add now
 
Trader Rating: 18
Join Date: Jul 2008
Posts: 491
Default

forward pattern. NO trans brake

tuner drove the car on the street, 1st and 2nd gear hit pretty good, 3rd falls flat on its face like it just slips with no power.

could it possibly be a shift linkage issue ? Tuner said it engages 3rd gear just power doesn't transfer to the ground. said he experienced similar issues with cars with trannys slipping/going out
TurboZ28408 is offline   Reply With Quote
Old 06-02-2010, 10:42 PM   #6
TECH Enthusiast
Garage is empty, add now
 
Trader Rating: 14
Join Date: Sep 2005
Location: North Texas
Posts: 521
Default

There aren't any forward pattern transbrakes for a TH400 so that's a given.

What did the AFR's look like in 3rd?
Did he datalog?

I would be looking at fuel supply.
jakeshoe is offline   Reply With Quote
Old 06-03-2010, 12:16 AM   #7
TECH Regular
Garage is empty, add now
 
Trader Rating: 18
Join Date: Jul 2008
Posts: 491
Default

11:1 afrs ill probably figure it out when i drive the car myself but i think 3rd gear kinda just dies like theres no power what so ever. they said it feels like its stock ls1 in 3rd
TurboZ28408 is offline   Reply With Quote
Old 06-03-2010, 07:22 AM   #8
9 Second Club
1999 Chevrolet Corvette
My Garage
 
dnkynrbk's Avatar
 
Trader Rating: 34
Join Date: Mar 2005
Location: SPRINGFIELD MISSOURI
Posts: 2,246
Send a message via AIM to dnkynrbk Send a message via Yahoo to dnkynrbk
Default

Does it have a crap load of power up to 6k then falls?
__________________
Thanks Dave@ NitrousOutlet.com
Frank @ Performabuilt.com
408 w/ NitrousOutlet D.P KIT 9.36 @140.83
Featured in GM High-Tech The WAY BACK FEB13
DD 1999 FRC corvette
99 Z28 414 8.94@154
dnkynrbk is offline   Reply With Quote
Old 06-04-2010, 07:39 PM   #9
TECH Regular
Garage is empty, add now
 
Trader Rating: 18
Join Date: Jul 2008
Posts: 491
Default

driving the car .. 1st and 2nd accelerate very rapid and strong but 3rd seems to be just " along for the ride"


on the dyno. 2nd made 662WHP 5xx torque. 3rd gear should make more power cuz the load/gearing but it made the same peak power and less midrange. its just not typical in most setups because we often see cars dyno higher numbers in higher gears.

on the street I could say it feels just the same also.
TurboZ28408 is offline   Reply With Quote
Old 06-04-2010, 07:57 PM   #10
TECH Regular
Garage is empty, add now
 
Trader Rating: 18
Join Date: Jul 2008
Posts: 491
Default

Click the image to open in full size.
TurboZ28408 is offline   Reply With Quote
Old 06-04-2010, 07:57 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
3rd, 400, automatic, correct, gear, hit, losing, reduction, rpm, rpms, shifting, sitting, th400, transmission, turbo, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details