Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 01-02-2012, 10:08 PM   #1
Launching!
Garage is empty, add now
 
astro11271984's Avatar
 
Trader Rating: 5
Join Date: Feb 2011
Location: houston
Posts: 223
Default harsh 1-2 shift

just wanted to know if anybody else was having harsh 1-2 shifts durring light throttle on my second tranny and still have the shifting issue.
__________________
2001 WS6 A4 HEADERS,ORY,3200 CIRCLE D STALL, 25% UD PULLEY,VOLANT CAI ,PP THROTTLE BODY,NITTO NT555 DR'S,160 THERMOSTAT, ALL FREE MODS,TUNED BY CLEAR LAKE SPEED
astro11271984 is offline   Reply With Quote
Old 01-02-2012, 10:13 PM   #2
11 Second Club
1984 Chevrolet Monte Carlo
 
the_merv's Avatar
 
Trader Rating: 86
Join Date: Mar 2006
Location: Arkansucks
Posts: 19,060
Default

Has the car been tuned? How has the Trans been built?
the_merv is offline   Reply With Quote
Old 01-02-2012, 10:27 PM   #3
TECH Fanatic
Garage is empty, add now
 
TransAmWS.6's Avatar
 
Trader Rating: 0
Join Date: Mar 2011
Location: Maryland
Posts: 1,203
Default

Yes, as I'm rolling through campus going 10-20 mph, it feels like I've been rear ended when it shifts from 1-2. It seems like a fairly common thing with the 4L60E's in these cars, my friends '99 Trans Am does it as well. As long as it's not slipping or hesitating, everything should be fine with it.
__________________

'02 SOM SS
TransAmWS.6 is offline   Reply With Quote
Old 01-02-2012, 10:27 PM   #4
Launching!
Garage is empty, add now
 
astro11271984's Avatar
 
Trader Rating: 5
Join Date: Feb 2011
Location: houston
Posts: 223
Default

car was doing it prior to the tune trsnny is a built 4l60e with stage 3 shift kit but was doing it while everything was stock form and after new trans mount
__________________
2001 WS6 A4 HEADERS,ORY,3200 CIRCLE D STALL, 25% UD PULLEY,VOLANT CAI ,PP THROTTLE BODY,NITTO NT555 DR'S,160 THERMOSTAT, ALL FREE MODS,TUNED BY CLEAR LAKE SPEED
astro11271984 is offline   Reply With Quote
Old 01-02-2012, 10:42 PM   #5
On The Tree
Garage is empty, add now
 
DOG-TWO's Avatar
 
Trader Rating: 0
Join Date: Jul 2011
Location: Southwest Missouri
Posts: 133
Default

My 98 TA has a fairly hard 1-2 shift when puttin' around. It's nothing to worry about.
__________________
1998 Trans Am A4 - BBK LTs, ORY, Lid, LS6 Intake, Straight Pipes
DOG-TWO is offline   Reply With Quote
Old 01-02-2012, 10:52 PM   #6
Launching!
Garage is empty, add now
 
astro11271984's Avatar
 
Trader Rating: 5
Join Date: Feb 2011
Location: houston
Posts: 223
Default

cool ive gotten pretty use to it but always in the back of my mind ill kill my rear end
__________________
2001 WS6 A4 HEADERS,ORY,3200 CIRCLE D STALL, 25% UD PULLEY,VOLANT CAI ,PP THROTTLE BODY,NITTO NT555 DR'S,160 THERMOSTAT, ALL FREE MODS,TUNED BY CLEAR LAKE SPEED
astro11271984 is offline   Reply With Quote
Old 01-02-2012, 11:04 PM   #7
11 Second Club
1984 Chevrolet Monte Carlo
 
the_merv's Avatar
 
Trader Rating: 86
Join Date: Mar 2006
Location: Arkansucks
Posts: 19,060
Default

Na that wont kill the rear..lol.
the_merv is offline   Reply With Quote
Old 01-03-2012, 09:49 AM   #8
Launching!
1995 Pontiac Trans Am
 
chris95lt1ta's Avatar
 
Trader Rating: 0
Join Date: Oct 2010
Posts: 240
Default

Mine is doing it as well but it also gets stuck in 3rd gear.
chris95lt1ta is offline   Reply With Quote
Old 01-03-2012, 10:06 AM   #9
Launching!
Garage is empty, add now
 
72blownvert's Avatar
 
Trader Rating: 0
Join Date: Feb 2010
Location: south florida
Posts: 285
Default

Did you scan for codes? there could be an 1870 code stored in the computer. If it is real harsh at light throttle and it feels like something can break there is a problem for sure.
__________________
Jon
boca raton, fl

http://www.ls1tech.com/forums/image.php?type=sigpic&userid=164179&dateline=12656  69409
72blownvert is offline   Reply With Quote
Old 01-03-2012, 12:45 PM   #10
Launching!
Garage is empty, add now
 
astro11271984's Avatar
 
Trader Rating: 5
Join Date: Feb 2011
Location: houston
Posts: 223
Default

no codes thrown but it always feels like im going to chirp the tires going light throttle.
__________________
2001 WS6 A4 HEADERS,ORY,3200 CIRCLE D STALL, 25% UD PULLEY,VOLANT CAI ,PP THROTTLE BODY,NITTO NT555 DR'S,160 THERMOSTAT, ALL FREE MODS,TUNED BY CLEAR LAKE SPEED
astro11271984 is offline   Reply With Quote
Old 01-03-2012, 01:25 PM   #11
Moderator
2002 Chevrolet Camaro
 
jimmyblue's Avatar
 
Trader Rating: 11
Join Date: Mar 2002
Location: East Central Florida
Posts: 12,279
Default

Some faults will make it shift hard & early, and may
not set a code if intermittent enough. The shift kit
usually firms up shifts and maybe this was excessive.
Especially if somebody also upped shift pressures in
the "street tune".

If you can look at force motor current, see if it is
bottoming to 90mA or 0mA (commanded full pressure
during shift). That would implicate a fault if it's at
part throttle.
__________________


2002 SS convertible

SLP Blackwing lid, 85mm MAF, 85mm Professional Products intake & TB, SLP CME, JBAs/Mufflex tubes . SLP Y, McCord cutout, Fuddle 3500/2.0, GM truck pan, '98 flexplate, 3.42s, T-2R, MAC cover, welded tubes, Hotchkiss PHR, springs; BMR bolt-in LCA brackets, K-member; UMI TA, boxed stock 1LE LCAs, SLP Bilstein / Gabriel air shocks (F/R); Strano 35/22 sway bars, 224/224 116 cam, LT1 rad, HPTuners 12.6@112MPH
jimmyblue is offline   Reply With Quote
Old 01-03-2012, 03:50 PM   #12
Staging Lane
Garage is empty, add now
 
gofasterdammit's Avatar
 
Trader Rating: 0
Join Date: Nov 2011
Location: abington,ma
Posts: 63
Default

Quote:
Originally Posted by astro11271984 View Post
just wanted to know if anybody else was having harsh 1-2 shifts durring light throttle on my second tranny and still have the shifting issue.
check to see if your 1-2 accumulator piston or spring is broken. the 1-2 usually does have a little bump to it but a bang is different. if its a bang then check that out first.
gofasterdammit is offline   Reply With Quote
Old 02-20-2012, 09:22 PM   #13
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jan 2012
Posts: 2
Default

Mine was doing the same thing. harsh shift from 1st-2nd and shifting into overdrive sometimes. I just took it to the dealership and they said it was the 1,2 accumulator and that also should fix the overdrive problem too. i should know in the next day or so.
carpenb52 is offline   Reply With Quote
Old 02-20-2012, 09:22 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jakes 80e 1-2 Shift Shownomercy Automatic Transmission 21 01-13-2014 08:31 PM
91 suburban LQ4 swap. Now harsh 1-2 shift. y5mgisi Conversions & Hybrids 0 10-17-2013 01:49 AM
Need help with shift kit on 4l65e built LastBlack02SS Automatic Transmission 33 12-21-2006 01:31 AM
Harsh 1-2 shift under light throttle after Transgo & Servo install Naked AV Automatic Transmission 7 08-07-2005 11:36 PM
jimmyblue's trans settings too harsh for stock converter? RedHardSupra PCM Diagnostics & Tuning 9 05-24-2005 11:15 AM


Tags
12, 2001, automatic, camaro, garage, hard, harsh, ls1, problem, shift, shifting, shifts, ss, tranny, transmission, worried


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details