Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Register iTraderTimeslips Photos Members Search Today's Posts Mark Forums Read Used CarsVendor Directory
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 05-05-2012, 11:26 PM   #1
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2012
Posts: 15
Exclamation 4l60e problems no reverse

Hey im new to the forum, I have a 96 z28 with a 4l60e and it has no reverse ,also when you put it in netrual it drives like its in first gear. All 4 forward gears work just no reverse when i put it in reverse and give it gas it feels like the trans is loaded like im pushing the brakes.Smelled the trans fluid it smells a little burnt Can anybody tell me if a rebuild kit will fix this . idk 4l60e's were this weak!!
andry3000 is offline   Reply With Quote
Old 05-05-2012, 11:32 PM   #2
10 Second Club
Garage is empty, add now
 
Mean87SS's Avatar
 
Trader Rating: 18
Join Date: Sep 2005
Location: Edison, NJ
Posts: 1,307
Send a message via AIM to Mean87SS
Default

Yup...4L60's sucks... Sounds like the sunshell is cracked.
__________________
Chris
http://img.photobucket.com/albums/v216/lehighvalley1/untitledsdigg.jpg
Mean87SS is offline   Reply With Quote
Old 05-05-2012, 11:56 PM   #3
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2012
Posts: 15
Default

so i replace the sunshell and get rebuild kit? also if i drive it still will it break more ?
andry3000 is offline   Reply With Quote
Old 05-06-2012, 02:52 PM   #4
On The Tree
Garage is empty, add now
 
Trader Rating: 20
Join Date: Dec 2010
Posts: 132
Default

If your sunshell was bad you would have lost some of your forward gears... being that you go forward in neutral says you have a cross leak in one of the stator rings... Did you just build this trans or has it been working ok for a while?
MikeyZ is offline   Reply With Quote
Old 05-07-2012, 07:53 AM   #5
TECH Apprentice
Garage is empty, add now
 
JUNK's Avatar
 
Trader Rating: 0
Join Date: Dec 2008
Location: Westbank of N.O.
Posts: 333
Default

Quote:
Originally Posted by andry3000 View Post
Hey im new to the forum, I have a 96 z28 with a 4l60e and it has no reverse ,also when you put it in netrual it drives like its in first gear. All 4 forward gears work just no reverse when i put it in reverse and give it gas it feels like the trans is loaded like im pushing the brakes.Smelled the trans fluid it smells a little burnt Can anybody tell me if a rebuild kit will fix this . idk 4l60e's were this weak!!
The forward clutch is either welded itself solid or u got a bad cross-leak, possibly caused by dropping the transmission with the convertor in it. This would crack the input drum by the input shaft, and rev oil would fill and apply the forward clutch. Re-build unit.....unless only cracked drum, replace drum.
__________________
'06 Z06 10.09@133mph 1.32 60' N/A SOLD!
09 ZR1, Owner-built 4L65e, full manual valve body, Yank 3400 11" convertor behind a LS9 well above 800hp/750ft/lbs
2011 RXTX seadoo 15# boost 85.2mph, Jerrys' ecm flash
Impeach Obama NOW!
JUNK is offline   Reply With Quote
Old 05-07-2012, 12:40 PM   #6
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2012
Posts: 15
Default

It was rebuilt before i bought it,it was working ok for 2 months then it had no reverse
andry3000 is offline   Reply With Quote
Old 05-07-2012, 06:39 PM   #7
TECH Apprentice
Garage is empty, add now
 
JUNK's Avatar
 
Trader Rating: 0
Join Date: Dec 2008
Location: Westbank of N.O.
Posts: 333
Default

I don't care if it was built this morning, see post #5. Not trying to be a dick, but the fact it was just built does not change what your going to find wrong with it. They are not that weak, but will not tolerate abuse or heat.
__________________
'06 Z06 10.09@133mph 1.32 60' N/A SOLD!
09 ZR1, Owner-built 4L65e, full manual valve body, Yank 3400 11" convertor behind a LS9 well above 800hp/750ft/lbs
2011 RXTX seadoo 15# boost 85.2mph, Jerrys' ecm flash
Impeach Obama NOW!
JUNK is offline   Reply With Quote
Old 05-07-2012, 10:58 PM   #8
TECH Junkie
Garage is empty, add now
 
Trader Rating: 0
Join Date: Aug 2010
Location: Ann Arbor, MI
Posts: 3,029
Send a message via AIM to mrvedit
Default

A lot of rebuilds do not replace the reverse drum in order to save $100, when in fact they should because the inside area is rough. As a result, the stator rings for reverse wear prematurely and you lose reverse.
Other than a misadjusted shift linkage, it sure is strange thatNeutral could act like Forward, but evidently JUNK knows how this could happen.
In any case you are going to have to pull the trans and have an experience person go through it.
mrvedit is online now   Reply With Quote
Old 05-07-2012, 11:01 PM   #9
Banned Troll Account Created By WhiteKnight '01
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2012
Posts: 21
Default

That sucks dick...

If I were you, I would buy an 8 speed transmission from the Charger.
Lionhearted is offline   Reply With Quote
Old 05-07-2012, 11:01 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
4l60, 4l60e, 4l65e, 4le60, drive, drives, forward, gear, gears, lost, low, miles, neutral, problem, problems, rebuild, reverse, transmission


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:24 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details