HELP: 4L60E Not Shifting Under WOT - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Log In 

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

HELP: 4L60E Not Shifting Under WOT

Thread Tools Search this Thread
Old 05-07-2012, 10:41 PM   #1
TECH Fanatic
egott_91's Avatar
Trader Rating: 1
Join Date: Jan 2009
Location: P-Town, IN
Posts: 1,363
Exclamation HELP: 4L60E Not Shifting Under WOT

Posting this for a guy I know.

He has a 2000 Z28 with headers and intake that he says doesn't shift under WOT, whether from a roll or dig. He said under normal driving it is perfectly fine, but if he romps on it, it will just rev until he lets out.

Any ideas?
ERIK|1998 Chevrolet Camaro SS #2008 "Claire"
PaceSetter LT's|ORY|BorlaMouth into CME w/ 6LE "Double D" Tips|LS6 Intake|Ported TB|SLP CAI|MSD Wires|Yella Terra Roller Rockers|SLP STB|UMI Adj. LCA's|UMI Adj. PHB|Strano Springs|Koni 4/3's|Frame Ties|Tuned

egott_91 is offline   Reply With Quote
Old 05-07-2012, 11:49 PM   #2
mrvedit's Avatar
Trader Rating: 0
Join Date: Aug 2010
Location: Ann Arbor, MI
Posts: 4,712
Send a message via AIM to mrvedit

I know it can be hard to find things here, but this issue gets discussed in detail about every other week. Start here:

Typically, something has changed, such as a higher stall converter, the MPH to RPM ratio is no longer the same and the tune is now hitting redline before hitting the shift MPH. Typically a tune to reduce the WOT shift MPH by 5% or so will solve the problem.
mrvedit is offline   Reply With Quote
Old 05-08-2012, 12:14 PM   #3
On The Tree
Trader Rating: 8
Join Date: Jul 2011
Location: NJ
Posts: 174
Send a message via AIM to Camarosteve44

Had the same problem in my camaro. Transmission is gone
Camarosteve44 is offline   Reply With Quote
Old 05-08-2012, 02:22 PM   #4
TECH Apprentice
JUNK's Avatar
Trader Rating: 0
Join Date: Dec 2008
Location: Westbank of N.O.
Posts: 333

post #2 and 3 are most likely. The question is....did it just start this on its own with no work or changes to the car? If so, tranny time...if u been changing gears, tune, stall, etc. u will have to go in the tune and change WOT shift parameters as indicated.
'06 Z06 10.09@133mph 1.32 60' N/A SOLD!
09 ZR1, Owner-built 4L65e, full manual valve body, Yank 3400 11" convertor behind a LS9 well above 800hp/750ft/lbs
2011 RXTX seadoo 15# boost 85.2mph, Jerrys' ecm flash
Impeach Obama NOW!
JUNK is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
4L80E 3-4 Shift Problems TransAm_VS_VR-4 Automatic Transmission 1 05-06-2011 10:36 PM
93 firebird tv cable adjustment with a 700r4 SPRAYED Z LT1-LT4 Modifications 5 10-08-2010 07:45 PM
WOT or window switch, but not both? andypz28 Nitrous Oxide 26 08-29-2006 11:25 PM
4l60e...2-3 won't shift BBBBadSS Automatic Transmission 17 02-22-2006 11:45 PM
putting WOT switch under dash (gas pedal) MrDude_1 Nitrous Oxide 13 03-22-2005 01:17 PM

4l60e, converter, gears, l460e, nitrous, notshifting, open, shift, shifting, stall, throttle, transmission, wide, wont, wot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -5. The time now is 06:06 PM.