Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 07-22-2012, 08:44 PM   #1
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jan 2011
Location: Alabama
Posts: 39
Default 1999 trans am 4L60e shifting problems

i have a 1999 Trans am with the 4L60e transmission. From a dead stop if you stomp on it it will hold in first gear until you let off the gas then it will shift to 2nd. But during normal driving it shifts hard from 1st to 2nd. Any help on this matter would be great.
snakeskinner1984 is offline   Reply With Quote
Old 07-23-2012, 08:54 AM   #2
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jan 2011
Location: Alabama
Posts: 39
Default

Bump.
snakeskinner1984 is offline   Reply With Quote
Old 07-23-2012, 10:03 PM   #3
10 Second Club
Garage is empty, add now
 
1_MEANZ28's Avatar
 
Trader Rating: 4
Join Date: May 2011
Posts: 449
Default

1st question Have u checks ur tranny oil? Is it low? Mabe if u swap the transmission filter ..tps sensor might be bad,
1_MEANZ28 is online now   Reply With Quote
Old 07-24-2012, 10:52 AM   #4
LS1TECH & Trucks Sponsor
Garage is empty, add now
 
performabuilt's Avatar
 
Trader Rating: 24
Join Date: Aug 2006
Location: SUGAR LOAF PA
Posts: 10,370
Send a message via AIM to performabuilt Send a message via MSN to performabuilt Send a message via Yahoo to performabuilt
Default

If you complain is it wont shift till you let off the throttle I would look at whats being commanded in data. If its the hard shift It may have a shift kit.
__________________
Call
888-744-6542
or text ? to
570-578-5686
2yr Wrty Trans/conv combos. $995 Refresh after wrty, No Core , Dyno test.$50 off trans if "LIKE" us on FaceBook ! Trans now ship 1-5 business days of order. Click logo for website.
performabuilt is online now   Reply With Quote
Old 07-24-2012, 12:35 PM   #5
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jan 2011
Location: Alabama
Posts: 39
Default

Tranny oil is good looks good. And I'll try to have the data checked and I'll try to let u know thanks.
snakeskinner1984 is offline   Reply With Quote
Old 07-24-2012, 12:35 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
1999, 34, 4l60e, 99, change, filter, ls1, oil, position, problems, sensor, shifts, throttle, trans, transmission


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details