Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 01-30-2013, 11:14 PM   #1
Teching In
Garage is empty, add now
 
99_TRANS_AM_LS1's Avatar
 
Trader Rating: 0
Join Date: Nov 2010
Location: Home
Posts: 30
Default 4l60e wont shift into 3rd

I just got my car running with a fresh rebuild engine. I took it out for a drive. With throtle wide open shifts 1st to 2nd nice n firm but it wont shift into third n the engine just revs up.
99_TRANS_AM_LS1 is offline   Reply With Quote
Old 01-30-2013, 11:14 PM   #2
Teching In
Garage is empty, add now
 
99_TRANS_AM_LS1's Avatar
 
Trader Rating: 0
Join Date: Nov 2010
Location: Home
Posts: 30
Default

What could it be? Any ideas?
99_TRANS_AM_LS1 is offline   Reply With Quote
Old 01-31-2013, 12:15 AM   #3
TECH Junkie
Garage is empty, add now
 
Trader Rating: 0
Join Date: Aug 2010
Location: Ann Arbor, MI
Posts: 3,407
Send a message via AIM to mrvedit
Default

Its a common problem with the 4L60E - the 3-4 clutch is worn out and your trans needs a rebuild. There are many threads on this. Here are a few recent ones:

Car is fine in 1,2 but slips in 3 & 4
4L60E kit
4l60e problems
mrvedit is online now   Reply With Quote
Old 01-31-2013, 01:49 AM   #4
Teching In
Garage is empty, add now
 
99_TRANS_AM_LS1's Avatar
 
Trader Rating: 0
Join Date: Nov 2010
Location: Home
Posts: 30
Default

It goes thru all gears when im not putting the pedal to the floor but when i do from a dead stop it does rev and wont shift into third. i think it may be the tune, the engine got rebuild it got bore and new ultra gold rocker arms also the tranny got a new pump, so i think the tune that currently has need s to be retuned to the new aspects of the engine, you think it maight be it?
__________________
99_TRANS_AM_LS1 is offline   Reply With Quote
Old 01-31-2013, 02:42 AM   #5
Teching In
1990 Chevrolet Camaro
 
Trader Rating: 1
Join Date: Feb 2011
Location: Pullman, WA
Posts: 22
Default

+1 for 3-4 clutches
The tune could account for a no shift. It would not account for neutraling out.
there is more holding power required from the friction discs when you are out romping on it in comparison to lightly accelerating from a dead stop. They may just be beginning to go out.
Hate to say it but it sounds like you have a rebuild in your very near future.
jakemussman is offline   Reply With Quote
Old 01-31-2013, 03:14 AM   #6
Teching In
Garage is empty, add now
 
99_TRANS_AM_LS1's Avatar
 
Trader Rating: 0
Join Date: Nov 2010
Location: Home
Posts: 30
Default

damn! hate to hear that, a friend of mine had told me something similar, he said that with in 1year of putting in my new engine i would need a new tranny. at least i know what to expect if it does fail, i think ia start looking at some rebuilding shops, there is one called calspeed performance in bakersfield ca, they can get me a stage 5 trans using my shell for around $1800 installed. i might give them a call.
thanks the help.
__________________
99_TRANS_AM_LS1 is offline   Reply With Quote
Old 01-31-2013, 09:12 AM   #7
TECH Junkie
Garage is empty, add now
 
Trader Rating: 0
Join Date: Aug 2010
Location: Ann Arbor, MI
Posts: 3,407
Send a message via AIM to mrvedit
Default

If you are hitting the rev limiter in 2nd gear (before the shift), then that indicates a tune problem.
However, if there is a shift and it then revs easily without much acceleration, it is the 3-4 clutch.
You could accelerate at 1/2 throttle until it shifts into 3rd and then go WOT to see if the clutches hold.

EDIT: There is a similar thread now too: New 4l60e wont shift at WOT!

Last edited by mrvedit; 01-31-2013 at 11:50 AM..
mrvedit is online now   Reply With Quote
Old 02-01-2013, 01:27 AM   #8
Teching In
Garage is empty, add now
 
99_TRANS_AM_LS1's Avatar
 
Trader Rating: 0
Join Date: Nov 2010
Location: Home
Posts: 30
Default thank you mrvedit!

that is exactly what is goin on, it hits the rev limiter in 2nd and it wont shift. i hope is the tune, i am gonna take it to get tuned maybe next week.
thanks for all the help. i ll keep you guys posted after the tune n see if that fixes the problem.
__________________
99_TRANS_AM_LS1 is offline   Reply With Quote
Old 02-01-2013, 10:21 AM   #9
TECH Junkie
Garage is empty, add now
 
Trader Rating: 0
Join Date: Aug 2010
Location: Ann Arbor, MI
Posts: 3,407
Send a message via AIM to mrvedit
Default

Quote:
Originally Posted by 99_TRANS_AM_LS1 View Post
that is exactly what is goin on, it hits the rev limiter in 2nd and it wont shift. i hope is the tune, i am gonna take it to get tuned maybe next week.
thanks for all the help. i ll keep you guys posted after the tune n see if that fixes the problem.
OK, lets hope it is just the tune.
Sorry if I scared you, but your "just revs up" confused me.
mrvedit is online now   Reply With Quote
Old 02-01-2013, 10:21 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New 4l60e wont shift at WOT! SF 1HOTLS1 Automatic Transmission 11 12-05-2013 08:28 AM
A true noob 707z28 Introductions & Greetings 0 05-22-2013 01:08 AM
4l60E shifting questions flattusmaximus78 Automatic Transmission 0 02-03-2013 11:38 AM
4L60E limp mode? armyboyatc Automatic Transmission 0 10-02-2012 02:28 PM
4l60e wont shift 2nd to 3rd at wot vegasfbody Automatic Transmission 4 08-05-2009 03:48 PM


Tags
2004, 3rd, 4l60, 4l60e, automatic, change, gas, gear, ls1, rebuild, revvs, shift, shifts, transmission, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details