Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 09-21-2004, 07:35 PM   #1
TECH Regular
Garage is empty, add now
 
Trader Rating: 1
Join Date: Sep 2004
Location: Maumelle, Arkansas
Posts: 488
Send a message via AIM to TA4U2NV
Default Making a clicking noise when going from park/reverse or park/drive?????

Help, sounds like my tranny is having some problems when I first start out driving it. When i put it into Drive, the makes a loud click when it goes into 1st, and it does it really loud when I put the car into reverse, also, I mashed on the freeway today and it downshifted to 2nd i believe and barely went anywhere, then finally dropped to 1st, it was odd, anyone know anything about it?
__________________
http://img13.imageshack.us/img13/3171/vette32xi.jpg
2003 50th MSG Coupe C5
2006 Black ZX-6R 636
TA4U2NV is offline   Reply With Quote
Old 08-04-2005, 08:35 PM   #2
Teching In
Garage is empty, add now
 
wraith051373's Avatar
 
Trader Rating: 0
Join Date: Jul 2005
Location: Holly Springs (Raleigh) NC
Posts: 16
Default

Reviving old thread. Hopefully I'll find the answer doing the search, but no luck yet....
I also get a metallic click when shifting into reverse, kinda sounds like someone hitting the muffler with a screwdriver. Doesn't do it when the car is warm. Anyone??
__________________
92 Acura NSX - scalpel
98 TA vert WS6 - chainsaw
00 Kaw ZX-12R - laserbeam
wraith051373 is offline   Reply With Quote
Old 08-04-2005, 08:40 PM   #3
TECH Fanatic
Garage is empty, add now
 
Detroitmuscle's Avatar
 
Trader Rating: 16
Join Date: Feb 2005
Location: Shelby Twp.
Posts: 1,521
Default

I also get that same sound and am curious as to what it may be, it doesn;t seem to affect drivability but it definatly annoying.
__________________
TURBO STUFF IN THE WORKS
Detroitmuscle is offline   Reply With Quote
Old 08-04-2005, 09:41 PM   #4
TECH Enthusiast
2004 Pontiac GTO
 
J E T's Avatar
 
Trader Rating: 5
Join Date: Jul 2005
Location: Grove City, OH
Posts: 582
Send a message via AIM to J E T
Default

I've also noticed this "clunking" or "clicking" noise after I shift from P to R, N, OD or D. I apply the brake, then put it into reverse and a split second after I do that, there's a "clunking" noise that occurs. The same thing occurs when putting it in neutral, over-drive or drive. I also notice it when it's shifting into 2nd and/or down shifting. What is this? Is it my flywheel or what? Should this be a concern?
__________________
2004 GTO M6 - Phantom Black

SOLD! 2000 Z28 A4 - Sebring Silver

Last edited by 00 SLVR Z; 08-05-2005 at 09:23 AM..
J E T is offline   Reply With Quote
Old 08-05-2005, 02:05 AM   #5
11 Second Club
Garage is empty, add now
 
Trader Rating: 2
Join Date: Mar 2002
Location: Hawaii
Posts: 618
Default

Quote:
Originally Posted by 00 SLVR Z
I've also noticed this "clunking" or "clicking" noise after I shift from P to R, N, OV or D. I apply the brake, then put it into reverse and a split second after I do that, there's a "clunking" noise that occurs. The same thing occurs when putting it in neutral, over-drive or drive. I also notice it when it's shifting into 2nd and/or down shifting. What is this? Is it my flywheel or what? Should this be a concern?
00 SLVR Z,
Check your universal joints.
__________________
2002 Z28 A4, lid, cutout, 3.42, Whisper ram air, CompCams 206/212, SLP 1.85, ASP pulley, Crane Powermax Tuner, TCI3500SSF
1.717, 7.596@90.51, 11.952@113.02 (old best ET)
1.596, 7.510@92.02, 11.895@112.43(new best ET)

Last edited by nuzee; 08-05-2005 at 02:11 AM..
nuzee is offline   Reply With Quote
Old 08-05-2005, 07:28 AM   #6
11 Second Club
Garage is empty, add now
 
DannoWS6's Avatar
 
Trader Rating: 5
Join Date: Apr 2004
Location: Central MA
Posts: 1,442
Default

It's just a little slack in the drivetrain. Mine does it, the U-joints are fine, its the aluminum driveshaft that makes that metallic clink sound when putting it into gear. Although bad u-joints would make it worse.

I head of one guy drilling the shaft and filling it w/ foam to fix it. Or another route would be to get a lingenfelter driveshaft, supposedly that fixes it as well.
__________________

Pewter 01 WS6 TA: H/C | Stall | Headers/GMMG | 12 Bolt | Slowhawk Tuned *Teaser Clip of cam*
RIP: 04 Bonneville GXP
QUOTE: "The SS looks like it could kick your *** if it wanted to, the WS6 looks like it's coming over to do it!"
DannoWS6 is offline   Reply With Quote
Old 08-05-2005, 09:16 AM   #7
ROLL TIDE ROLL!
Garage is empty, add now
 
josh99ta's Avatar
 
Trader Rating: 1
Join Date: Nov 2001
Location: Nashville, TN
Posts: 2,370
Default

Slack in the drivetrain IMO. Mine does it too, I've got a steel driveshaft, and when I go from P to any gear or N to any gear, the car "engages" the gear, and the car makes a click sound and jerks ever so slightly, because now if I let off the brake the car will roll. Did it with the stock converter, did it with the 3200 stall, and now with the 4000 stall. It was slightly more noticable with the converters, and noticably more pronounced after I had my tranny built, so the heavier duty clutch packs are probably the cause there. I kind of like the feeling actually.
__________________
Joshua Gull | http://www.fquick.com/josh99ta
Onyx Black 2000 Chevrolet Camaro SS LS1 M6 Daily Driver
josh99ta is offline   Reply With Quote
Old 08-05-2005, 05:21 PM   #8
Teching In
Garage is empty, add now
 
davidfnd's Avatar
 
Trader Rating: 2
Join Date: Jan 2005
Posts: 20
Default

ive been told if the auto is equipped with 3.23 gears from the factory, then an aluminum driveshaft is used. The sound is the slack in the drivetrain like said before but the creaking has something to do with the twisting of the Al. driveshaft....

D
davidfnd is offline   Reply With Quote
Old 08-05-2005, 05:21 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
a4, audi, click, clicking, clinking, drive, gear, loud, mustang, noise, park, put, reverse, shifting, sound, ticking


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details