Need Some Help????? - LS1TECH

Log In 


Automatic Transmission 4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by:
Sponsored by:

Need Some Help?????

Reply
 
Thread Tools Search this Thread
Old 10-19-2005, 07:59 PM   #1
Staging Lane
Thread Starter
iTrader: (16)
 
Join Date: Sep 2005
Location: Soddy Daisy, Tennessee
Posts: 53
Default Need Some Help?????

Ok guys, me and a mechanic friend of mine just installed the vette servos in my 2002 rcsb Z-71 today. After we got through he took his tech 2 and cleared the taps on my computer to help it relearn the shift points. Now I have a question. When you go Wot it will make a squeal/squek sound on the 1-2 shift. Also it is extremely hard shifting(1-2) in tow haul. He said that this would go away in a 100 or so miles. Does this sound right to everyone? Could this hurt anything? Please give me some help here anyone!!
TN_TRITON is offline   Reply With Quote
Old 10-20-2005, 09:46 AM   #2
TECH Fanatic
iTrader: (1)
 
Join Date: Jul 2003
Location: edison, nj
Posts: 1,083
Default

sounds about right, if he changed the servos its going to shift harder/more positive. It should take some time to relearn the shifts. Just do some normal highway driving and then some city driving and see how it is. wait a week or so.
BubaGumpShrimp is offline   Reply With Quote
Old 10-20-2005, 05:38 PM   #3
Banned
iTrader: (2)
 
Join Date: Jun 2004
Location: Arizona
Posts: 873
Default

There is only one servo and the vette servo increases the 1-2 shift feel. If you didn't want it firm why did you change it?
jxaxsxoxn is offline   Reply With Quote
Old 10-20-2005, 08:10 PM   #4
Staging Lane
Thread Starter
iTrader: (16)
 
Join Date: Sep 2005
Location: Soddy Daisy, Tennessee
Posts: 53
Default

Quote:
Originally Posted by jxaxsxoxn
There is only one servo and the vette servo increases the 1-2 shift feel. If you didn't want it firm why did you change it?


I don't mind the firmness its the squeal that I am worried about.
TN_TRITON is offline   Reply With Quote
Old 10-20-2005, 09:56 PM   #5
TECH Fanatic
iTrader: (1)
 
Join Date: Jul 2003
Location: edison, nj
Posts: 1,083
Default

i think i know what your talking about. I bet the squeal is alot more noticable if you mash the gas and just as it shift you pick your foot off the gas. try that and let me know if its louder. I have that same squeal on the 1-2 shift espically if im messing around and let off the gas just as its shifting. Best thing i can think of is the acc belt is slipping, you know the one that drives everything on the front of the motor..
BubaGumpShrimp is offline   Reply With Quote
Old 11-28-2005, 02:00 PM   #6
TECH Apprentice
iTrader: (5)
 
Join Date: Jul 2005
Location: A-Town GA
Posts: 383
Default

Mine is doing this also after I installed a rock on stage 4. Should I be worried? How to fix this?
ATLHwyRacer is offline   Reply With Quote
Old 11-28-2005, 02:06 PM   #7
TECH Apprentice
iTrader: (5)
 
Join Date: Jul 2005
Location: A-Town GA
Posts: 383
Default

NM did a search ill check the belt and tensioner
ATLHwyRacer is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:55 PM.