Metal shavings in transmission pan - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Log In 
Search


Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions


Metal shavings in transmission pan

Reply
 
Thread Tools Search this Thread
Old 06-05-2007, 12:31 AM   #1
On The Tree
 
Trader Rating: 0
Join Date: Feb 2004
Location: Daytona Beach, FL
Posts: 111
Default Metal shavings in transmission pan

I am changing my tranny filter and fluid, and when i removed the pan to clean it there was metal shavings in there and the magnet had layers of crap on it. so I took pics of it and I want to know if that's a bad case of it, and if my tranny has issues or if it's normal. thanks in advance.

http://pg.photos.yahoo.com/ph/ayye2/my_photos

Last edited by themindfield; 06-05-2007 at 11:27 AM.
themindfield is offline   Reply With Quote
Old 06-05-2007, 06:55 AM   #2
LS1Tech Sponsor
 
Trader Rating: 7
Join Date: Sep 2005
Posts: 6,301
Default

Can not view your pictures.
Vince @ FLT is offline   Reply With Quote
Old 06-05-2007, 08:15 AM   #3
FormerVendor
 
Gilbert@Ace Racing's Avatar
 
Trader Rating: 0
Join Date: Oct 2006
Location: D-F/W
Posts: 3,123
Default

Quote:
Originally Posted by Vince @ FLT
Can not view your pictures.
x2

g
Gilbert@Ace Racing is offline   Reply With Quote
Old 06-05-2007, 11:28 AM   #4
On The Tree
 
Trader Rating: 0
Join Date: Feb 2004
Location: Daytona Beach, FL
Posts: 111
Default

sorry about that, it should work now.

http://pg.photos.yahoo.com/ph/ayye2/my_photos
themindfield is offline   Reply With Quote
Old 06-05-2007, 11:46 AM   #5
FormerVendor
 
Gilbert@Ace Racing's Avatar
 
Trader Rating: 0
Join Date: Oct 2006
Location: D-F/W
Posts: 3,123
Default

Thanks for posting those pics.... that debris is normal. The question I would have is how many miles are on the vehicle?

If it has 10,000 miles, that amount of debris might be a concern. If it has 30 -40,000 miles, no worries. The magnet has done its job. One will always find small particles in on a magnet in an automatic transmission.

Run it!

g
Gilbert@Ace Racing is offline   Reply With Quote
Old 06-05-2007, 12:58 PM   #6
TECH Regular
 
Rhedalert's Avatar
 
Trader Rating: 21
Join Date: Jan 2007
Location: Long Island, NY
Posts: 497
Send a message via AIM to Rhedalert
Default

Looks normal!
__________________

'08 Chevy Trailblazer LT 5.3L LH6 v8
'95 Cutlass Supreme SL- 3.4L LA1 V6
Rhedalert is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help with 4L60E part identification-time sensitive! CMKworm Automatic Transmission 4 05-12-2014 06:32 PM
4l65e Metal Flakes in Oil 69ChBuLQ4 Automatic Transmission 6 05-05-2014 10:40 PM
Metal Shavings In Oil... CHADsterss Generation III Internal Engine 5 11-02-2011 01:13 PM
Odd amount of metal shavings on the drain plug magnet 3.8SFITURBO Generation III Internal Engine 3 06-17-2006 01:13 PM
HELP....metal shavings on oil drain plug!! Xtnct00WS6 Generation III Internal Engine 4 09-04-2005 12:55 AM


Tags
4l80, 4l80e, automatic, filings, find, found, metal, metals, normal, pan, picture, pictures, pieces, shavings, transmission, transmissions


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 06:53 PM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details