NO BRAKE LIGHTS....Help a brother out! - LS1TECH

Log In 


Cadillac CTS-V 2004-2007 (Gen I)
The Caddy with an Attitude...

NO BRAKE LIGHTS....Help a brother out!

Reply
 
Thread Tools Search this Thread
Old 05-09-2012, 11:54 AM   #1
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default NO BRAKE LIGHTS....Help a brother out!

I had a guy follow me to the store yesterday and after flagging me down I was expecting the whole "Is that the 600 horse pire Caddy I seen on tv?" but instead I got "Hey little buddy you ain't got a single brake light workin on that fancy Caddy-Lak". So as of now I've replaced the BAS (or what the FAWKever) fuse under the rear seat and I replaced both rear bulbs to no avail. Any suggestions on where to troubleshoot next? I'm down in the garage till I get some assistance or advice fellas.
Thanks in advance, Damon.
bamacaddy is offline   Reply With Quote
Old 05-09-2012, 11:58 AM   #2
Eastern Regional Coordinator
iTrader: (1)
 
CTSVBiggie's Avatar
 
Join Date: Feb 2011
Location: Maryland
Posts: 1,491
Default

underhood fuse box?
CTSVBiggie is offline   Reply With Quote
Old 05-09-2012, 12:02 PM   #3
TECH Veteran
iTrader: (12)
 
NeverSatisfied02's Avatar
 
Join Date: Dec 2004
Location: Friendswood, TX
Posts: 4,135
Default

I'd guess a fuse or a relay man. Not 100% sure about the electrical on these cars but there are 2 relay/fuse boxes under the carpet under the rear seat too. If u cant find anything wrong in the under hood fuse box, id look there. If they were all working fine before now, it has to be something simple.
NeverSatisfied02 is offline   Reply With Quote
Old 05-09-2012, 12:03 PM   #4
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default

Quote:
Originally Posted by CTSVBiggie View Post
underhood fuse box?
I can't find anything related to brake lights underhood....I've read 5,600 different links/sites and the only thing I can find related to brake lights is the BAS under the rear seat. Maybe I'm just a tard but I've NEVER seen a ride where it didn't just have a fuse that says "Brake Lights" or "Stop Lamps"??? Gottdamn GM engineer that made his fame from the rear ends on these cars must've taken this on as a side project.
bamacaddy is offline   Reply With Quote
Old 05-09-2012, 12:03 PM   #5
TECH Fanatic
iTrader: (8)
 
ColeGraham's Avatar
 
Join Date: Jun 2010
Location: Helendale
Posts: 1,921
Default

ColeGraham is offline   Reply With Quote
Old 05-09-2012, 12:05 PM   #6
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default

Quote:
Originally Posted by ColeGraham View Post
EXCELLENT REPLY!
bamacaddy is offline   Reply With Quote
Old 05-09-2012, 12:13 PM   #7
TECH Fanatic
iTrader: (8)
 
ColeGraham's Avatar
 
Join Date: Jun 2010
Location: Helendale
Posts: 1,921
Default

Damon, with the amount that car has been driven since you owned it, it could a a number of things.

Fuse, Relay, corrosion, wire, etc. Suck to hear the trouble, I hope you get that **** up and running soon.
ColeGraham is offline   Reply With Quote
Old 05-09-2012, 12:15 PM   #8
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default

Yeah I've put 98,000 miles on it in 2 years....Not too shabby if I do say so. Garage queen my ***!
bamacaddy is offline   Reply With Quote
Old 05-09-2012, 12:16 PM   #9
TECH Veteran
iTrader: (12)
 
NeverSatisfied02's Avatar
 
Join Date: Dec 2004
Location: Friendswood, TX
Posts: 4,135
Default

Cole... Just sell him the electrical system off ur car. Parting it out is clearly the only way ur gonna get it outta the driveway... One part at a time... haha
NeverSatisfied02 is offline   Reply With Quote
Old 05-09-2012, 12:17 PM   #10
TECH Fanatic
iTrader: (8)
 
ColeGraham's Avatar
 
Join Date: Jun 2010
Location: Helendale
Posts: 1,921
Default

Quote:
Originally Posted by NeverSatisfied02 View Post
Cole... Just sell him the electrical system off ur car. Parting it out is clearly the only way ur gonna get it outta the driveway... One part at a time... haha
www.fuckyoutaylor.com .org .gov .net
ColeGraham is offline   Reply With Quote
Old 05-09-2012, 12:22 PM   #11
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default

Quote:
Originally Posted by NeverSatisfied02 View Post
Cole... Just sell him the electrical system off ur car. Parting it out is clearly the only way ur gonna get it outta the driveway... One part at a time... haha
BAHAHAHAHAAAAAAAA
bamacaddy is offline   Reply With Quote
Old 05-09-2012, 12:34 PM   #12
Teching In
 
Join Date: May 2011
Posts: 4
Default

Go to the other forum and post your problem. I'm sure darkman will post up a wiring diagram or two.
Tmac11 is offline   Reply With Quote
Old 05-09-2012, 12:37 PM   #13
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default

I'm not a member......They won't let me in because I have a yahoo.com address and I'm not opening a new email over principal. This has been a pissing contest for a couple years now and I guess I lose LOL. Thanks tho.
bamacaddy is offline   Reply With Quote
Old 05-09-2012, 01:00 PM   #14
TECH Fanatic
iTrader: (8)
 
ColeGraham's Avatar
 
Join Date: Jun 2010
Location: Helendale
Posts: 1,921
Default

**** Cadillac Forums.
ColeGraham is offline   Reply With Quote
Old 05-10-2012, 03:59 PM   #15
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default

Problem solved. Turned out to be a bad BAS switch that connects to the brake pedal. NOT an easy job for someone that's 6'3" 235 with herniated discs in their neck. Either way after 6 hours of chasing wires and fuses the switch was bad. Worst part is that it wasn't "Not working" all the time. 1/2 the time you depressed the switch it would throw the meter and the other 1/2 it wouldn't. Talk about a nightmare
bamacaddy is offline   Reply With Quote
Old 05-10-2012, 04:01 PM   #16
Eastern Regional Coordinator
iTrader: (1)
 
CTSVBiggie's Avatar
 
Join Date: Feb 2011
Location: Maryland
Posts: 1,491
Default

glad you got it fixored.
CTSVBiggie is offline   Reply With Quote
Old 05-10-2012, 06:45 PM   #17
TECH Resident
Thread Starter
iTrader: (1)
 
bamacaddy's Avatar
 
Join Date: Apr 2010
Location: Jasper, al
Posts: 938
Default

Yeah no doubt....I had to be at the hospital at 530am for an epidural in the neck so getting it fixed was of the upmost importance.
bamacaddy is offline   Reply With Quote
Old 04-10-2013, 09:44 AM   #18
TECH Fanatic
iTrader: (10)
 
LAYGO's Avatar
 
Join Date: Apr 2011
Location: Cross Roads, Tx
Posts: 1,064
Default

BAS switch eh? I've got no brake lights now too. I can peer into my taillights & see the filaments, but I SERIOUSLY doubt both side bulbs AND the center went out simultaneously. Which led me to think switch/relay or something central to them all. I have running lights/turn signals, just no brakes.
LAYGO is offline   Reply With Quote
Old 04-10-2013, 10:00 AM   #19
TECH Fanatic
iTrader: (3)
 
Join Date: May 2010
Location: Houston TX
Posts: 1,036
Default

Quote:
Originally Posted by LAYGO View Post
BAS switch eh? I've got no brake lights now too. I can peer into my taillights & see the filaments, but I SERIOUSLY doubt both side bulbs AND the center went out simultaneously. Which led me to think switch/relay or something central to them all. I have running lights/turn signals, just no brakes.
Check the brake switch.

Check out the link below. Anti-Lock Brake PDF for the CTS.
https://docs.google.com/file/d/0B_xx...it?usp=sharing
Stone17 is offline   Reply With Quote
Old 04-10-2013, 01:10 PM   #20
Launching!
 
kciaccio's Avatar
 
Join Date: May 2012
Location: Pearland TX
Posts: 261
Default

What he said^^^^^^^^^^^^^^
kciaccio is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LS6 Fuel Rail w/Return nickp0808 Parts Classifieds 1 10-16-2015 11:58 AM
2005 Cadillac CTS-V Cruise Control noss1z28 Conversions & Hybrids 19 07-08-2015 05:57 PM
My comparison between my GM 1LE LCAs and factory rear LCAs (pics inside) & questions damon_Z Suspension & Brakes 7 04-24-2015 11:53 PM
Pics of the Caddy fresh out the paint shop! 07BlackSS Multimedia Exchange 0 11-06-2014 11:24 AM
FI meet in Maryland, Dec 20th buschman Forced Induction 4 11-27-2003 08:49 PM


Tags
2004, 2005, 2006, box, brake, brakes, cadillac, cts, ctsv, diagram, lights, location, relay, wire, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:09 AM.