Go Back   LS1TECH > VEHICLE SPECIFIC FORUMS > Cadillac CTS-V
Sign in using an external account
Register Forgot Password?
Search

Cadillac CTS-V
The Caddy with an Attitude...

anyone heard this clutch noise?

Reply
 
Thread Tools Search this Thread
Old 07-14-2011, 08:57 PM   #1
On The Tree
 
Trader Rating: 1
Join Date: Feb 2011
Posts: 197
Default anyone heard this clutch noise?

I have 2006 V with 6 K miles, no racing or abuse (except for an occasional burnout to test for wheel hop). Nice and quiet at work parking lot tonight with windows down. I noticed backing up slowly or going forward in first, when I push in the clutch I hear a very light sort of double "thunk-thunk" coming right from where I believe the clutch lives. In the old days we would have said "throwout bearing is going," but I doubt with this history and low mileage that is the case. Is there anything adjustable at all in the clutch assembly? This is definetly my weak point-haven't driven anything with a clutch except motorcycles in a long time. Any thoughts or ideas appreciated.
__________________
second owner 06 V LS2, Infrared/Cashmere, 3M Clear Bra, 112 Maggie, Innovators West harmonic balancer, OBX 1 7/8 with resonators, Hendrix 1000 axles/cvs, Racetronix in tank fuel pump, UUC shifter, 483 RWHP, 470 tq., Max boost 9.06.
LS2duc is offline   Reply With Quote
Old 07-14-2011, 09:34 PM   #2
TECH Addict
 
raven154's Avatar
 
Trader Rating: 13
Join Date: Feb 2007
Location: Owasso, OK
Posts: 2,133
Default

With that few miles it's hard to believe there has been a failure already. I would check the pinion bolt and make sure it's tight. If it's tight, make sure tge bushing is still good. After that I would think about motor mounts, maybe a trans mount, maybe the dual mass turd is clunking. That's about all I can think of. I'm sure others will chime in.
__________________
Ye, as we walk through the valley we fear no evil for we are the harbours of death


http://i742.photobucket.com/albums/xx64/micronut154/yamaha2.jpg
08 Yamaha R1 Candy Red

04 Raven CTS-V Forged and Maggied
raven154 is offline   Reply With Quote
Old 07-14-2011, 09:52 PM   #3
TECH Fanatic
 
wcryan's Avatar
 
Trader Rating: 2
Join Date: Apr 2011
Location: Escondido CA
Posts: 1,681
Default

with 6k miles ur clutch is probably barley broken in. Especially with the dual mass. there shouldnt be n e thing wrong at 6k
wcryan is offline   Reply With Quote
Old 07-16-2011, 08:37 AM   #4
On The Tree
 
Trader Rating: 1
Join Date: Feb 2011
Posts: 197
Default

thanks guys-sure doesn't feel like anything wrong. Since the upgrades I have noticed some new noises in the driveline. Just stuff that others report as "normal" for the V1 series.
__________________
second owner 06 V LS2, Infrared/Cashmere, 3M Clear Bra, 112 Maggie, Innovators West harmonic balancer, OBX 1 7/8 with resonators, Hendrix 1000 axles/cvs, Racetronix in tank fuel pump, UUC shifter, 483 RWHP, 470 tq., Max boost 9.06.
LS2duc is offline   Reply With Quote
Old 07-16-2011, 08:37 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
cadillac, chatter, clutch, clutchin, cts, ctsv, noise, noisy, uuc


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details