Finally made it to the track - LS1TECH



Canadian Members We never leave because we have The Beer Store

Finally made it to the track

Reply
 
Thread Tools Search this Thread
Old 10-09-2010, 10:56 PM   #1
TECH Apprentice
Thread Starter
iTrader: (9)
 
fastcars95's Avatar
 
Join Date: Apr 2008
Location: Ontario
Posts: 357
Default Finally made it to the track

I went to test and tune on friday night at Cayuga. I had a bad pass but I was very happy with it. I planned on doing a bunch of passes to try and set-up my meth injection kit but I had a little mechanical problem.
First and only pass
I left nice and easy and had a 2.18 60 foot. Then I noticed around 5000rpm in second gear I started leaning out and had to shift early. Pulled really nice second and third. Then I put it back into second long enough to hop the back tires. So I put it in 4th and finished the pass. It pulled really nice for not making more then 10lbs of boost at 5000rpm. Below 5k in ran a nice 10.5 AFR and around 5k and flashed 12-13AFR and I had to shift

60 2.18
8th 8.057
mph 92.20
1000 feet 10.51
1/4 12.45
mph 118.8

I was surprised I trapped 118 with messing up the 3-4 shift and not running close to 15 psi

I planned on turning on the meth earlier but I had a huge water leak and my night was over. My blower pulley rubbed a hole in a coolant hose.

I'm going to get the car in for a tune. I don't want to really on the meth.
Next time I'm hoping for a low 11 pass.
fastcars95 is offline   Reply With Quote
Old 10-09-2010, 11:32 PM   #2
12 Second Club
iTrader: (7)
 
transamtom's Avatar
 
Join Date: Aug 2004
Location: Niagara Falls Ont. Canada
Posts: 610
Default

Nice run how was the track prep?

I have noticed its really greasy on Friday nights.

The track was prepped well today,but man was it busy.

Good luck on getting to the 11's
transamtom is offline   Reply With Quote
Old 10-09-2010, 11:39 PM   #3
TECH Apprentice
Thread Starter
iTrader: (9)
 
fastcars95's Avatar
 
Join Date: Apr 2008
Location: Ontario
Posts: 357
Default

All the guys I went with had better times in the left lane. I only made one pass and I left at 2500rpm so I had no problem with wheel spin.
fastcars95 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Keep nipping the #7 plug..... OldGold Forced Induction 47 10-18-2014 06:26 PM
AFR 205s + big cam = 128mph J-Rod Generation III Internal Engine 14 05-29-2010 02:12 PM
Track Results With My New AFR 205 Setup GC99TA Drag Racing Results 28 08-29-2009 12:16 AM
Interesting Night at the track(PR) TwoFast4Lv Northwest Members 14 06-29-2008 04:50 PM
02 Z06: airbox and S2 TB .... 95+/118+ traps BLU-BY-U Corvette Performance 10 11-28-2002 12:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:59 PM.