What is this piece??? (98-02 Camaro) - LS1TECH

Go Back   LS1TECH > VEHICLE SPECIFIC FORUMS > Chevrolet Camaro 1967-2002
Log In 
Search


Chevrolet Camaro 1967-2002 The forum for diehard Camaro fans


What is this piece??? (98-02 Camaro)

Reply
 
Thread Tools Search this Thread
Old 03-09-2009, 08:13 AM   #1
ss1
TECH Fanatic
iTrader: ( 30 )
 
ss1's Avatar
 
Join Date: Jul 2005
Location: Scarborough, Maine
Posts: 1,216
Default What is this piece??? (98-02 Camaro)

The black thing that sits next to the AC canister. My car doesn't have one, but I've noticed many others do. I'm guessing it has something to do with having an automatic transmission, but really have no idea.
Attached Thumbnails
What is this piece??? (98-02 Camaro)-enginebay.jpg  
__________________

1999 Camaro SS, SBE LS1, ARE Ported Heads, ARE 222/230 Cam, Vortech V9 G-Trim, FLP Headers, Magnaflow Catback, T56, Spec Stage5 Clutch, Strange 12-Bolt, 3.73's, Racetronix FP, RT Torque Arm, UMI Suspension, QA1 Shocks, BMR Springs, 50K Miles, 537RWHP/496TQ.
ss1 is offline   Reply With Quote
Old 03-09-2009, 08:47 AM   #2
TECH Addict
iTrader: ( 21 )
 
blk/slvr02ss's Avatar
 
Join Date: Dec 2006
Location: Port Saint Lucie,Florida
Posts: 2,773
Default

Cruise control.
__________________
2008 CBR1000RR !!!
blk/slvr02ss is offline   Reply With Quote
Old 03-09-2009, 08:56 AM   #3
12 Second Club
iTrader: ( 30 )
 
streetassasin's Avatar
 
Join Date: May 2006
Location: Groves, TX
Posts: 2,541
Default

I thought it was traction control
I have cruise and no traction control and dont have it
__________________
2009 Z06, mast 285s, vengeance sumbich, ported fast 102, nw 102, halltech 103, 2" arh long tubes, orx, g force tune 600rwhp 525rwtq. 10.95@134 1.80 60'
1998 Z28, mild h/c forged 347
streetassasin is online now   Reply With Quote
Old 03-09-2009, 09:11 AM   #4
ss1
TECH Fanatic
iTrader: ( 30 )
 
ss1's Avatar
 
Join Date: Jul 2005
Location: Scarborough, Maine
Posts: 1,216
Default

My car has cruise but I don't have the black thing. I wonder if that's why it doesn't work. My car does not have traction control, so we may be on to something...
ss1 is offline   Reply With Quote
Old 03-09-2009, 09:33 AM   #5
TECH Enthusiast
 
Join Date: Nov 2005
Posts: 666
Default

Quote:
Originally Posted by blk/slvr02ss View Post
Cruise control.
Thats the traction control!! Not the cruise!!
SOM02WS6 is offline   Reply With Quote
Old 03-09-2009, 09:41 AM   #6
TECH Addict
iTrader: ( 21 )
 
blk/slvr02ss's Avatar
 
Join Date: Dec 2006
Location: Port Saint Lucie,Florida
Posts: 2,773
Default

Traction control has throttle cables going to it so that must be why when the traction control work's it pushes your foot off the gas pedal.Sorry i was wrong.
__________________
2008 CBR1000RR !!!
blk/slvr02ss is offline   Reply With Quote
Old 03-09-2009, 09:44 AM   #7
ss1
TECH Fanatic
iTrader: ( 30 )
 
ss1's Avatar
 
Join Date: Jul 2005
Location: Scarborough, Maine
Posts: 1,216
Default

Ok, cool! In other pics i've seen of it, I've noticed it looks like there's a motor on the bottom of it. It all makes sense now. Traction control it is! Thanks guys!!!
ss1 is offline   Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 09:08 PM.