98 ss trans problem - LS1TECH

Go Back   LS1TECH > VEHICLE SPECIFIC FORUMS > Chevrolet Camaro 1967-2002
Sign in using an external account
Register Forgot Password?
Search


Chevrolet Camaro 1967-2002 The forum for diehard Camaro fans

98 ss trans problem

Reply
 
Thread Tools Search this Thread
Old 11-26-2011, 07:39 PM   #1
Teching In
 
Trader Rating: 0
Join Date: Sep 2011
Posts: 4
Post 98 ss trans problem

I just bought a ss Camaro 4l60e when driven at hwy speeds in over drive Evey now and then it goes out of od into 3rd and rite back into OD any advice I've herd it could be a OD shift solenoid spring getting weak but idk
1 fast ride is offline   Reply With Quote
Old 11-26-2011, 08:04 PM   #2
Teching In
 
Trader Rating: 0
Join Date: Sep 2011
Posts: 4
Default

Sorry guys didn't see the automatic transmission section first
1 fast ride is offline   Reply With Quote
Old 11-26-2011, 08:04 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details