swapped colums, now car wont start - LS1TECH

Go Back   LS1TECH > VEHICLE SPECIFIC FORUMS > Chevrolet Camaro 1967-2002
Sign in using an external account
Register Forgot Password?
Search


Chevrolet Camaro 1967-2002 The forum for diehard Camaro fans


swapped colums, now car wont start

Reply
 
Thread Tools Search this Thread
Old 01-06-2012, 01:59 PM   #1
Staging Lane
 
97_C5's Avatar
 
Trader Rating: 5
Join Date: Jan 2007
Location: South Coffeyville, Ok
Posts: 90
Default swapped colums, now car wont start

Ok so got a buddies 97 m6 car, with vats bypass. With that said we recently swapped the colum out and put a column out of a 94 auto car, now the car cranks even with the clutch pedal not depressed, and fuel pump is not kicking on...any ideas what the problem is?
__________________
05 Dodge 2500, 5.9 HO Quad Cab/Short Bed 6spd, Quadzilla Programmer..DD
73 Nova, 370+s480 build underway
00 C5 H/C, lt's, spec 3+[SOLD]
03 Silverado SS/ CAI, no cats[SOLD]
99 Camaro SS, [SOLD]
97_C5 is offline   Reply With Quote
Old 01-07-2012, 06:13 PM   #2
Teching In
 
Trader Rating: 0
Join Date: Nov 2011
Location: Missouri
Posts: 5
Default

Wrong ignition. Auto and manual are different.
black01 is offline   Reply With Quote
Old 01-09-2012, 01:50 PM   #3
Launching!
 
Trader Rating: 0
Join Date: May 2011
Posts: 229
Default

Quote:
Originally Posted by black01 View Post
Wrong ignition. Auto and manual are different.
Ding ding. Gotta fix that first.
__________________
www.gearheaddaily.com
maxharvard is offline   Reply With Quote
Old 01-11-2012, 10:50 PM   #4
Staging Lane
 
97_C5's Avatar
 
Trader Rating: 5
Join Date: Jan 2007
Location: South Coffeyville, Ok
Posts: 90
Default

Quote:
Originally Posted by maxharvard View Post
Ding ding. Gotta fix that first.
It was a auto, and swapped ignitions, nothing still. So got a new one still noting. Now I questioning the wiring on the column. Cause 93-95 the anti theft and bcm were separate units, 96-97 bcm controls the anti theft
__________________
05 Dodge 2500, 5.9 HO Quad Cab/Short Bed 6spd, Quadzilla Programmer..DD
73 Nova, 370+s480 build underway
00 C5 H/C, lt's, spec 3+[SOLD]
03 Silverado SS/ CAI, no cats[SOLD]
99 Camaro SS, [SOLD]
97_C5 is offline   Reply With Quote
Old 01-12-2012, 02:28 AM   #5
Staging Lane
 
97_C5's Avatar
 
Trader Rating: 5
Join Date: Jan 2007
Location: South Coffeyville, Ok
Posts: 90
Default

just as a update the car cranks, and that's about it. I tried the the fuel pump jumper wire that comes out by the ecm under the hood pump did not prime just clicked. Also talk with the owner and the security bypass on the bcm has been bypassed. Checked wiring there and has power while cranking. Also the f/p relay has power. Anyone have any ideas or direction I should take as next steps for trouble shooting.
__________________
05 Dodge 2500, 5.9 HO Quad Cab/Short Bed 6spd, Quadzilla Programmer..DD
73 Nova, 370+s480 build underway
00 C5 H/C, lt's, spec 3+[SOLD]
03 Silverado SS/ CAI, no cats[SOLD]
99 Camaro SS, [SOLD]
97_C5 is offline   Reply With Quote
Old 01-12-2012, 02:28 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
97, bypass, camaro, ls, lt, rebuild, security, ss, start, swap, vats, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details