Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Conversions & Hybrids
Sign in using an external account
Register Forgot Password?
Search

Conversions & Hybrids
LSX Engines in Non-LSX Vehicles
Sponsored by
Don Hardy Race Cars

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 12-29-2009, 02:24 AM   #1
On The Tree
Garage is empty, add now
 
Trader Rating: 0
Join Date: Aug 2009
Posts: 107
Default wrangler JK, 5.3 no throttle dbw

Hi guys, i just finished my 5.3 wrangler swap, the jeep will start and idle fine but i cant get any throttle responce, its like i have no pedal.... my 2004engine came without a Tac or pedal, so i bought them from a local scrapyard...

to my knowledge all part numbers of tac and pedal are correct, i have a 9pin tac and a 9pin pedal, also my TB has one socket.... i cant figure out what i need to do to get it to run????

i have a p0120 code, so im guessing the problem is is from the TB? im not sure though....

how do i make sure i have the right TAC/Pedal/TB( if thats my problem), are the TAC/pedal different in 2003 than in 2004?
sleepy_boy1 is offline   Reply With Quote
Old 12-29-2009, 12:45 PM   #2
On The Tree
Garage is empty, add now
 
Trader Rating: 0
Join Date: Aug 2009
Posts: 107
Default

the p0120 code says Throttle pesition sensor1 malfunction....... so i should be looking at the black and grey wire at the throttle body? im still very confused and the dbw wiring at lt1swap.com
sleepy_boy1 is offline   Reply With Quote
Old 12-29-2009, 12:45 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
any one have a clue on the TAC MODULE WIRING? 87luxsprt Conversions & Hybrids 2 11-18-2014 07:56 PM
Pedal to TAC harness and TAC to TB connector from one vendor? Chevello Conversions & Hybrids 5 09-06-2014 03:56 PM
Check Engine Light - code U0107 billyb22 PCM Diagnostics & Tuning 2 06-01-2013 08:05 AM
LQ4 in my Jeep, now throttle problems Giviner Conversions & Hybrids 3 01-28-2012 04:35 PM
5.3 Truck TAC Module Compatability davev78 Conversions & Hybrids 3 12-28-2010 04:26 PM


Tags
53, accelerator, conversion, dbw, jeep, jk, ls1, ls1tech, pedal, response, swap, swappin, tac, throttle, wrangler


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details