DBW Not working !!! - LS1TECH

Log In 


Conversions & Hybrids LSX Engines in Non-LSX Vehicles
Sponsored by:
Sponsored by:

DBW Not working !!!

Reply
 
Thread Tools Search this Thread
Old 01-07-2012, 08:17 PM   #1
Staging Lane
Thread Starter
 
Join Date: Apr 2008
Location: Savannah, GA
Posts: 62
Default DBW Not working !!!

Just finished my LY6 with LS3 intake swap into my 67 cutlass convertible. Got it fired up finally today. Problem I'm having is the gas pedal (complete dbw set up from donor van, TB & pedal) is completely NON FUNCTIONAL.

The car will start & idle, but the pedal is dead...and I have double checked the wire solder connections & the clip onto the pedal look pretty good.

I've given up for the day..I will hit it again tomorrow hopefully with some good suggestions!!!

Please let me know any thoughts...I'm stuck!!!!
kanner1 is offline   Reply With Quote
Old 01-08-2012, 07:26 AM   #2
TECH Veteran
iTrader: (2)
 
Old Geezer's Avatar
 
Join Date: Jun 2004
Location: GA, USA
Posts: 4,908
Default

Start w/ a readout of any codes....
Stock harness? Modified stock harness? Vendor harness?

Any "tuning" been done, that may have involved messing w/ the DBW settings?
Old Geezer is offline   Reply With Quote
Old 01-08-2012, 08:31 AM   #3
TECH Fanatic
 
oldgoat69's Avatar
 
Join Date: May 2010
Location: Atlanta, Ga
Posts: 1,015
Default

Silly question, but is the TAC/DBW/PCM all from the same source? If not may not be compatible.
oldgoat69 is offline   Reply With Quote
Old 01-08-2012, 01:11 PM   #4
Staging Lane
Thread Starter
 
Join Date: Apr 2008
Location: Savannah, GA
Posts: 62
Default

I'm pretty sure that there is no TAC on my set up..but yes everything is from the same donor vehicle. It is the complete donor harness that was sent to a guy in ATL to be modified & then tuned my PCM. He took out the parts I didnt need from the harness and then laid it out to fit my application.

I do not have a code reader, but I guess I'm going to go buy one today!!
kanner1 is offline   Reply With Quote
Old 01-09-2012, 08:08 AM   #5
LS1Tech Sponsor
iTrader: (5)
 
Join Date: Feb 2007
Location: Lakewood, NJ
Posts: 1,237
Default

What pedal are you using? If you have a picture post it. Correct, this should be a 58x application, no TAC Module necessary. Are you running an E38 or E67 PCM?

Jon
PSI
psiconversion is offline   Reply With Quote
Old 01-16-2012, 05:24 PM   #6
Staging Lane
Thread Starter
 
Join Date: Apr 2008
Location: Savannah, GA
Posts: 62
Default

Jon...the pedal is the one that came out of the donor van. I am using the E38 ecm. To make things worse i tried a newly tuned diffrent ecm and it wont start, swap back the other ecm and it starts idles but no gas pedal...
kanner1 is offline   Reply With Quote
Old 01-17-2012, 08:25 AM   #7
LS1Tech Sponsor
iTrader: (5)
 
Join Date: Feb 2007
Location: Lakewood, NJ
Posts: 1,237
Default

Is the check engine light wired in? Is the tcc wired in?

Jon
PSI
psiconversion is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clutch and brake pedals showdog75 Conversions & Hybrids 3 04-25-2016 09:24 AM
WTB complete DBW 5.3 harness EspaceF1Fan Parts Wanted 0 02-27-2016 07:21 PM
TB, DBW and pedal question mjollnir Conversions & Hybrids 7 11-17-2015 01:21 PM
Truck Wiring Harness E40 ECM DBW TB and DBW Pedal Chicago TDP Parts Classifieds 4 08-05-2014 09:22 AM
Does anyone make a dbw pedal bracket? The Plastic Lizard Conversions & Hybrids 2 08-01-2014 05:35 AM


Tags
connected, dbw, e67, fuel, gas, gm, gto, harness, ls, ls1tech, ls3, pedal, sikky, start, swap, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:25 AM.