Went to the track tonight - LS1TECH

Log In 


Corvette Performance
C5 | Z06 | C6 | ZR1

Went to the track tonight

Reply
 
Thread Tools Search this Thread
Old 07-16-2006, 01:07 AM   #1
TECH Addict
Thread Starter
iTrader: (22)
 
keliente's Avatar
 
Join Date: Jan 2005
Location: Mooresville, NC
Posts: 2,930
Default Went to the track tonight

98 C5 MN6, vararam & catback

I thought things went pretty well tonight. There was a lighting storm going on in the distance, so for the first hour or so they weren't running the timing equipment, just having a guy flagging people pinks-style...that kind of sucked.

Finally the lightning passed, so we had a tree and timeslips...yay! I didn't go out there with intentions of killing the car, just wanted to see what it would do. I didn't mess with tire pressures or bother cooling it down. I ran two runs, one 13.3 and then a best of 13.2 @ 108 mph. They did not prep the track AT ALL...no VHT, no nothing, we were lucky if the guy swept up the rocks the ricers left behind. I was pretty happy with the car.

On the way back from the return road my clutch started sticking again (I have a big problem with this). I changed the fluid in the resevoir again and it was still not feeling right, so I figured I'd just leave it at that. I'm sure the car has plenty more in it, but it was fun anyway. It's also nice that it crosses the traps in third gear!

On another note my new license plate came today.

keliente is offline   Reply With Quote
Old 07-16-2006, 07:45 AM   #2
TECH Senior Member
 
Patman's Avatar
 
Join Date: Nov 2001
Location: Mississauga, Ontario
Posts: 7,234
Default

I like the licence plate!

That time is extremely good considering how hot and humid it probably was! Get out there on a cool fall day and you'll be well into the 12s at over 110mph for sure.
Patman is offline   Reply With Quote
Old 07-16-2006, 08:14 AM   #3
Launching!
iTrader: (1)
 
Join Date: Aug 2005
Location: Charles Town, WV
Posts: 272
Default

i agree ... the license plate is perfect. the only problem will be too many guys following you home !!!

and i just can't get over the "reflection" picture that you have in another post. that is awesome !! i thought that i had my black Z28 looking good until i saw that picture. dang - i got so much more work to do on it!!!
billscamaros is offline   Reply With Quote
Old 07-16-2006, 12:03 PM   #4
TECH Fanatic
iTrader: (7)
 
Join Date: May 2003
Location: Topeka KS
Posts: 1,579
Default

what was the 60' time?
Ackattack1 is offline   Reply With Quote
Old 07-16-2006, 12:33 PM   #5
TECH Addict
Thread Starter
iTrader: (22)
 
keliente's Avatar
 
Join Date: Jan 2005
Location: Mooresville, NC
Posts: 2,930
Default

Quote:
Originally Posted by Ackattack1
what was the 60' time?
2.1..
keliente is offline   Reply With Quote
Old 07-16-2006, 02:01 PM   #6
Launching!
 
PurpleHaze98's Avatar
 
Join Date: Nov 2004
Location: Lakemoor
Posts: 265
Default

nice times on little mods. what was the temp out and humidity?
PurpleHaze98 is offline   Reply With Quote
Old 07-16-2006, 03:01 PM   #7
TECH Addict
Thread Starter
iTrader: (22)
 
keliente's Avatar
 
Join Date: Jan 2005
Location: Mooresville, NC
Posts: 2,930
Default

Quote:
Originally Posted by PurpleHaze98
nice times on little mods. what was the temp out and humidity?
Good lord...it was like 90 degrees. I don't know what the humidity was but the air was very thick.
keliente is offline   Reply With Quote
Old 07-16-2006, 07:07 PM   #8
9 Second Club
iTrader: (10)
 
mikep2002's Avatar
 
Join Date: Apr 2006
Location: Oxford, Chester County,Pa
Posts: 510
Default

This lady is an absolute prize. You go girl not bad times for stock car in heat.
mikep2002 is offline   Reply With Quote
Old 07-16-2006, 07:33 PM   #9
TECH Addict
Thread Starter
iTrader: (22)
 
keliente's Avatar
 
Join Date: Jan 2005
Location: Mooresville, NC
Posts: 2,930
Default

Quote:
Originally Posted by mikep2002
This lady is an absolute prize. You go girl not bad times for stock car in heat.
Since I have discovered my new love (autocross) I won't be back at the track anytime soon. I think I will hold out for colder weather and less humidity. I really think it could do a 12.9 without anything else. Seriously the air was so damn thick and heavy it felt gross to be in the car without a/c
keliente is offline   Reply With Quote
Old 07-16-2006, 08:34 PM   #10
9 Second Club
iTrader: (10)
 
mikep2002's Avatar
 
Join Date: Apr 2006
Location: Oxford, Chester County,Pa
Posts: 510
Default

I dont know about that autocross thing. I would worry about my car to much. Drag racing may lose driveline and the adrenline it`s a quick hit. That autocross thing you could lose the whole car in a snap! Good luck to you and your pursuit of happiness.
mikep2002 is offline   Reply With Quote
Old 07-16-2006, 08:54 PM   #11
TECH Enthusiast
iTrader: (19)
 
96-speed's Avatar
 
Join Date: Jan 2002
Location: Houston, TX
Posts: 687
Default

Horrible 60', but with practice you can do better . What are your mods?

Doh...re-read the top this morning. Better 60' + cooler temps and you should see some big gains.
Ryan

Last edited by 96-speed; 07-17-2006 at 09:38 AM.
96-speed is offline   Reply With Quote
Old 07-16-2006, 11:53 PM   #12
TECH Enthusiast
iTrader: (1)
 
jbusmc1986's Avatar
 
Join Date: Jul 2005
Location: long island, ny
Posts: 503
Default

Dont worry keli... I have pretty much the same mods... and I got mine about 2 weeks before you.... 1st time for me taking it to the track and I ran....

1.680 60 ft
8.635 1/8th at 78
missed 3rd and coasted

2.805 60 ft
9.706 1/8th at 83.057
forgot to turn off tc and launched too hard

2.316 60ft
9.082 at 84.257
Still no traction but a clean run at least

2.357 60ft
9.052 at 85.352
Times were getting better but there was no traction to be had

I dunno what the hell was up with the left lane.... but I cant believe how good my first 60ft time was (only run in the right lane). These runs were all made on street tires, with just a few spins to clean them up. I woulda got more but then the track closed.

And BTW keliente, be carefull with the whole changing the fluid.... especially with the turkey baster method.... I never let it get totally empty during the process and still got air in the system, I now cant drive m car, and to add to the problem it is too low to get a jack under and there is really almost no clutch at all.... I rally dunno wtf I am gonna do about it but I have heard that someone local has a good fix but is outta town... it sucks having your daily driver outta commision with all of these ricers running around by me.
jbusmc1986 is offline   Reply With Quote
Old 07-17-2006, 07:20 AM   #13
TECH Addict
Thread Starter
iTrader: (22)
 
keliente's Avatar
 
Join Date: Jan 2005
Location: Mooresville, NC
Posts: 2,930
Default

Quote:
Originally Posted by 96-speed
Horrible 60', but with practice you can do better . What are your mods?

Ryan
Umm...there was zero track prep, it is not a horrible 60' considering that. I wasn't aiming for a new world record, just taking a few light hearted runs. 98 C5 MN6, vararam & catback.
keliente is offline   Reply With Quote
Old 07-17-2006, 07:22 AM   #14
TECH Addict
Thread Starter
iTrader: (22)
 
keliente's Avatar
 
Join Date: Jan 2005
Location: Mooresville, NC
Posts: 2,930
Default

Quote:
Originally Posted by jbusmc1986
Dont worry keli... I have pretty much the same mods... and I got mine about 2 weeks before you.... 1st time for me taking it to the track and I ran....

1.680 60 ft
8.635 1/8th at 78
missed 3rd and coasted

Times were getting better but there was no traction to be had

I dunno what the hell was up with the left lane.... but I cant believe how good my first 60ft time was (only run in the right lane).

Hmm no offense but I think there was a timer issue, I don't think it is possible to do a 1.68 60' with street tires and almost no mods...
keliente is offline   Reply With Quote
Old 07-17-2006, 12:55 PM   #15
TECH Enthusiast
iTrader: (1)
 
jbusmc1986's Avatar
 
Join Date: Jul 2005
Location: long island, ny
Posts: 503
Default

There was actually no spin on that run.... all of the other runs were spinning for at least 15 or more feet.... any way I made that run solo, and Btw my frc is lighter than your car and has 342 gears stock, the 330 ft and 1/8 were right on so I dunno.... They seemed to be right on for everyone else all night too.
jbusmc1986 is offline   Reply With Quote
Old 07-17-2006, 01:13 PM   #16
TECH Fanatic
iTrader: (7)
 
Join Date: May 2003
Location: Topeka KS
Posts: 1,579
Default

Quote:
Originally Posted by mikep2002
I dont know about that autocross thing. I would worry about my car to much. Drag racing may lose driveline and the adrenline it`s a quick hit. That autocross thing you could lose the whole car in a snap! Good luck to you and your pursuit of happiness.
Not much you can hit during an autocross. Unlike drag racing where you shift gears causing you the kick the tail out and hit the wall, not to mention all the breaking parts. I think most would agree that with autocross there is less potential for damage to the car.
Ackattack1 is offline   Reply With Quote
Old 07-17-2006, 01:28 PM   #17
On The Tree
 
Termin8r27's Avatar
 
Join Date: Dec 2003
Location: Austin, TX
Posts: 171
Default

Quote:
Originally Posted by Ackattack1
Not much you can hit during an autocross. Unlike drag racing where you shift gears causing you the kick the tail out and hit the wall, not to mention all the breaking parts. I think most would agree that with autocross there is less potential for damage to the car.
Yep...ditto.
Termin8r27 is offline   Reply With Quote
Old 07-17-2006, 02:08 PM   #18
TECH Addict
Thread Starter
iTrader: (22)
 
keliente's Avatar
 
Join Date: Jan 2005
Location: Mooresville, NC
Posts: 2,930
Default

Quote:
Originally Posted by jbusmc1986
There was actually no spin on that run.... all of the other runs were spinning for at least 15 or more feet.... any way I made that run solo, and Btw my frc is lighter than your car and has 342 gears stock, the 330 ft and 1/8 were right on so I dunno.... They seemed to be right on for everyone else all night too.
I just didn't think a 1.6 is possible without a drag radial, etc. The 1/8th mile split is definitely feasible, though....perhaps someone else will chime in.

Do you have any pix of your car? I was thinking about going with a stripe, as well.
keliente is offline   Reply With Quote
Old 07-17-2006, 02:37 PM   #19
TECH Fanatic
iTrader: (2)
 
Pipelayaz's Avatar
 
Join Date: Jun 2005
Location: Home: Flint, MI Stationed: Charleston, SC
Posts: 1,248
Default

Good runs. Thats a 12 second car no doubt.

I don't even bother drag racing in the summer. S Ga. heat and humidity = poopy times. Better off waiting till fall for real times.
Pipelayaz is offline   Reply With Quote
Old 07-17-2006, 08:33 PM   #20
TECH Enthusiast
iTrader: (1)
 
jbusmc1986's Avatar
 
Join Date: Jul 2005
Location: long island, ny
Posts: 503
Default

personally I hate my stripe, but everyone else seems to love it.... I will put some pics in my profile in a second... its up to you though, I just wish that mine was plain black. Also I forgot to mention, the best pic that I have is in my avatar.
jbusmc1986 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to install a 12 bolt? keliente Gears & Axles 21 05-18-2010 07:47 AM
How to remove the engine from the bottom - LS1 fbody keliente General Maintenance & Repairs 35 04-13-2010 03:21 AM
What a spun bearing sounds like! keliente Generation III Internal Engine 25 02-05-2009 09:06 PM
My APS TT dyno results & info keliente Forced Induction 111 06-27-2008 01:11 AM
Finished my rear seat delete keliente Appearance & Detailing 36 12-07-2005 01:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:31 PM.