New best "bolt ons only" but still no 10 - LS1TECH



Drag Racing Results Track Times | Records | Testing Info
Timeslip Database CLICK HERE

New best "bolt ons only" but still no 10

Reply
 
Thread Tools Search this Thread
Old 11-14-2005, 11:55 PM   #1
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Unhappy New best "bolt ons only" but still no 10

well i went out on 28's to make ot down the 1/4. the car really didn't slow down with the bigger tire like i thought it would. But the DA was shitty. well i guess thats gonna be my last 1/4 mile attempt for this year. Ennis:YOU SUCK ***! they really need to open atleast once when it gets cold.
60'.......1.5229
330'......4.4810
1/8.......6.9997
mph.....97.15
1/4......11.0424
mph.....121.69
DA was +2265
This was in San Antonio at the LS1tech showdown.
SUX2BU is offline   Reply With Quote
Old 11-15-2005, 11:47 AM   #2
10 Second Club
iTrader: (5)
 
Join Date: Jan 2003
Location: Fort Worth, TX
Posts: 1,456
Default

Congrats Juan. You're running faster than me and I have a cam Wonder what mine would run @ your weight When the colder weather gets there it should run 10.8's or better. I know Ennis is closed down for the year and Hallsville closed down, but hey if you want that 10 sec slip drive over to Red River Dragway in LA.
BAIN is offline   Reply With Quote
Old 11-15-2005, 11:48 AM   #3
Banned
iTrader: (19)
 
Join Date: Jun 2005
Location: chitown
Posts: 1,878
Default

the 60' is what kept you out of 10's... the mph is definately there. when magnus ran 10.98 i believe his mph was only 119.xxx was the track prepped well? man, off idle i'm thinking you should have cut better 60's...

well atleast you know you have a 10sec car. just haven't hit the mark before winter. that's got to be frustrating.
Bryan @ Speed Inc. is offline   Reply With Quote
Old 11-15-2005, 01:07 PM   #4
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Default

Actually i think my convrter is whats kiling my 60'. i chose this converter when i was putting the car together for "cam only". So the original 5300 stall is killing the 60'. i sent it back to get it restalled after i figured i would keep the stock cam for a while but it came back e same. Sent it back again, they restaled it for free this time but i still had to pay for shipping. Long story short they only got it down to about 5100 and i decided to just leave it.
Stock cams don't make a whole lot of power at 5100 rpm's.:sad:
That and i haven't messed with the settings on the HALs. just threw them on.
SUX2BU is offline   Reply With Quote
Old 11-15-2005, 06:33 PM   #5
TECH Addict
 
bad95killer's Avatar
 
Join Date: Jul 2002
Location: Somewhere I Belong
Posts: 2,906
Default

Definitely 60' is your main issue to deal with but all in all you're running better than most cammed LSX & 10's is there man just keep it up

peace
bad95killer is offline   Reply With Quote
Old 11-15-2005, 09:49 PM   #6
DRAG RACING IS LIFE! Mod
iTrader: (5)
 
Villain281H's Avatar
 
Join Date: Nov 2001
Location: Gainesville, Florida # of drag strips runs: ?!?!?
Posts: 8,836
Default

bummer on getting close and not cracking the 10s. but the power is there. good luck finding a few more hundredths soon!

Derek
Villain281H is offline   Reply With Quote
Old 11-15-2005, 10:53 PM   #7
LC
TECH Resident
 
LC's Avatar
 
Join Date: May 2005
Location: 8000DA Land
Posts: 983
Default

geez... congrats..

i can only hope with my DAs
LC is offline   Reply With Quote
Old 11-15-2005, 11:28 PM   #8
LS1TECH Sponsor
iTrader: (4)
 
Join Date: Nov 2001
Location: Chicago, IL
Posts: 2,404
Default

Impressive. Your car makes more power than mine did when I was NA SI.

Magnus is offline   Reply With Quote
Old 11-15-2005, 11:30 PM   #9
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Default

what did your dyno unlocked? mine did 328rwhp a few days before i went to the track.
SUX2BU is offline   Reply With Quote
Old 11-15-2005, 11:43 PM   #10
LS1Tech Co-Founder
iTrader: (34)
 
Pro Stock John's Avatar
 
Join Date: Nov 2001
Location: Chicago, IL
Posts: 41,954
Default

I weighed your car at SAR, 2950 I recall. I was hoping you'd crack a 10.9x but the DA was not super great. I bet if you went back in a week or so you'd hit one no problem.
Pro Stock John is offline   Reply With Quote
Old 11-15-2005, 11:55 PM   #11
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Default

Yeah with me in it it was 2930lbs. that was with my passenger seat, passenger harness, tech 2 and glove box out. i usually leave all that stuff in and weigh 2960 lbs. Buit i was going for the gusto. The 11.04 was actually with my "jockey" friend in it it weighed 2895lbs with him in it.
SUX2BU is offline   Reply With Quote
Old 11-16-2005, 12:15 AM   #12
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Default

DAMN IT! the DA right now is -615 wherethe hell was this cold front saturday.
SUX2BU is offline   Reply With Quote
Old 11-16-2005, 12:24 AM   #13
TECH Junkie
 
BlueSix's Avatar
 
Join Date: May 2003
Location: its fucking cold
Posts: 3,050
Default

Awesome times.

Is this the completely (internally) stock motor you talked about dropping in after the last one grenaded? Just curious, not trying to start anything. If so then you may well take the SI "record".

Good luck man, hope you can catch some good air soon.
BlueSix is offline   Reply With Quote
Old 11-16-2005, 12:28 AM   #14
TECH Senior Member
iTrader: (2)
 
gator's 99TA's Avatar
 
Join Date: Nov 2001
Location: Tampa Bay
Posts: 9,971
Default

very very impressive mph! you can get those 60' times down to 1.47 no problem. 10.9s or 10.8s with good weather shoulnt be a problem.
gator's 99TA is offline   Reply With Quote
Old 11-16-2005, 12:49 AM   #15
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Default

Quote:
Originally Posted by BlueSix
Awesome times.

Is this the completely (internally) stock motor you talked about dropping in after the last one grenaded? Just curious, not trying to start anything. If so then you may well take the SI "record".

Good luck man, hope you can catch some good air soon.
yeah, but i decided having my name on some internet list wasn't worth me not putting my ARP rod bolts in. All bearings and rings are the original stock ones though.
SUX2BU is offline   Reply With Quote
Old 11-16-2005, 12:52 AM   #16
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Default

Quote:
Originally Posted by gator's 99TA
very very impressive mph! you can get those 60' times down to 1.47 no problem. 10.9s or 10.8s with good weather shoulnt be a problem.
Thanx. i havent had alot of track time to mess with my shocks yet and i think the 28's are hurting my 60's. with the 26's i would get consistent 1.50's and a couple 1.46-1.48's. But i think the 28's and the overly big stall don't match. it didn't hurt the mph though i think they actualy helped that.
SUX2BU is offline   Reply With Quote
Old 11-16-2005, 09:27 PM   #17
TECH Regular
iTrader: (19)
 
spanktu's Avatar
 
Join Date: Nov 2002
Location: HAMPTON VA.
Posts: 413
Default

just curious but what year motor,heads,cam
is it all still 98 stuff?
spanktu is offline   Reply With Quote
Old 11-16-2005, 09:27 PM   #18
11.0 Moderator
Thread Starter
iTrader: (14)
 
SUX2BU's Avatar
 
Join Date: Apr 2002
Location: DFW, TX
Posts: 3,268
Default

no, 2001. pulled it out of my friends wrecked SOM WS6 TA.
SUX2BU is offline   Reply With Quote
Old 11-16-2005, 09:56 PM   #19
11 Second Club
 
Humming Bird's Avatar
 
Join Date: Jan 2005
Location: hesperia,ca
Posts: 178
Default

wow thats awesome!! light car!
Humming Bird is offline   Reply With Quote
Old 11-17-2005, 03:46 PM   #20
Banned
iTrader: (19)
 
Join Date: Jun 2005
Location: chitown
Posts: 1,878
Default

i thought having an overly big converter, it would be better having a taller tire.... no?
Bryan @ Speed Inc. is offline   Reply With Quote
Reply


Tags
110, 14, bolt, buy, escalade, full, ls1tech, mile, ons, sux2bu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:14 AM.