Go Back   LS1TECH > RACING DEPARTMENT > Drag Racing Tech
Sign in using an external account
Register Forgot Password?
Search

Drag Racing Tech
Rules | Safety | Setups | Hardware | Methods
Sponsored by
Scoggin-Dickey Parts Center
Click Here

wiring one fan off the stock PCM and harness.

Reply
 
Thread Tools Search this Thread
Old 05-01-2012, 08:12 PM   #1
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default wiring one fan off the stock PCM and harness.

I removed the stock fans, and replaced them with one 12v SPAL fan. But having trouble getting it to work. My 2001 camaro, stock PCM, stock engine harness. The stock setup is not a normal 12v off the relay (after they trigger the fan to kick on) to the fan, and the other wire a chassie ground. There's 3 fan relays for both stock fans? I'm not tuning my car, its not that. I believe my turn on temps are 185 fan one 190 fan 2 of somthing like that. But with the car running idling it gets up to temp. And I have 14v going to one of the 2 stock wires for the fans, when I hook my New single fan to the stock wires id don't get power? I'm not a wiring guy, but heard somthing about the PCM triggers the fans thu the ground?
Either wire have 14 volts checked on my mulit meter with the car running at warm, But when I coneect to one the them both wires loose power? No spark, the cars running so can'r hear if the (FAN relay) is clicking. I Hooked one wire off my fan direct t chassis ground, but still putting the other wire to either stock fan 1 or 2 thats has 14v looses power when you plug into to?
Do I need link up the wires for fan1 and fan2 together (black/back, other grey. blue I think the other is)?

I dont have AC, so think thats messing with it, for the 3 relays should work, Hi/Low and 2 fans? Its just more then the basics I know about?
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)
studderin is offline   Reply With Quote
Old 05-01-2012, 08:16 PM   #2
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default

http://ls1tech.com/forums/attachment...ingfansbu6.jpg



I think I have to Y both stock fan wires to my one fan? The both grounds going to relay 3?
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)

Last edited by studderin; 05-01-2012 at 08:24 PM..
studderin is offline   Reply With Quote
Old 05-02-2012, 10:02 AM   #3
10 Second Club
 
deerslayinrednek's Avatar
 
Trader Rating: 8
Join Date: Jan 2009
Location: Central, PA
Posts: 452
Default

This may not help but I'll put it out there just in case......

2 weeks ago I was working on a Toyota truck and the fuel pump wires would show 12v on the meter but plugged into the fuel pump it would be dead, it also would not light a test light.........The problem ended up being a bad relay. With no load it would put out 12v but as soon as something was causing a power draw(fuel pump/test light) it wouldn't let the power through it. Put a new relay on it and fired up like a champ
I've never saw a situation like that so I thought I'd share
__________________
00' Z28-408,TFS 245's,Super Vic,4150TB,TH350........awaiting parts

96' Z28 M6 12.71@109-Sold
deerslayinrednek is offline   Reply With Quote
Old 05-02-2012, 03:16 PM   #4
TECH Regular
 
Trader Rating: 1
Join Date: Sep 2004
Location: Natick mass 508
Posts: 406
Default

You should b able to hook the fan to lt blue for power and then just a chassis ground for the other side of the fan that would be for fan relay one.that should work unless u got got a bad relay or corroded wires dropping the voltage. They get low speed by running the fans in series and high speed by using fan relay 3 to make a ground for the left side fan and fan relay 2 supplying a power for the right side fan.. Hope that helps im at work on an iphone so its tough to write out with out showing u a diagram
spaulding is offline   Reply With Quote
Old 05-02-2012, 05:36 PM   #5
10 Second Club
 
BADD SS's Avatar
 
Trader Rating: 4
Join Date: Sep 2005
Location: Baldwin, NY
Posts: 1,094
Default

Bad relay maybe.. We did my car with fan # 1 only but with a 40a relay, and I just did my friends turbo car on fan #1 stock relay/wiring without any issues.
__________________


Owner: Voigt Precision Welding, Inc.
N/A LS2 540/419 6 speed
Best 60' 1.42 Best ET:10.4 Best MPH 137
www.kaltechtuning.com
BADD SS is offline   Reply With Quote
Old 05-02-2012, 06:00 PM   #6
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default

ya thanks guys I'll try power the fan of the blu wire, and gorunding it direct. I thought I tried that last night but it was getting dark to see down there.
This
http://ls1tech.com/forums/attachment...ingfansbu6.gif


I'll check the relay too, thanks

I posted this in the PCM section too
wiring one fan off the stock PCM and harness.

I just dont want to cut any wires on my stock engine harness, so I can sell it. In a few weeks I;ll get that in, then I can DE/RE pin the wires so the fan gets full power off the PCM temp easy, and just use one of the stock relays. And The big fan fuse, or both if needed.
I should be able to take out the other 2 relays and that junk.
thanks
thanks
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)
studderin is offline   Reply With Quote
Old 05-03-2012, 06:48 AM   #7
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default

Hooked it to 409, then a ground. Turns out the relay I think was bad, switched it for the other spot (relay 2 and relay 1) and it works
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)

Last edited by studderin; 05-04-2012 at 06:20 PM..
studderin is offline   Reply With Quote
Old 05-04-2012, 05:53 PM   #8
8 Second Club
 
Firehawk441's Avatar
 
Trader Rating: 19
Join Date: May 2005
Location: 8.50 INDEX RACING
Posts: 1,845
Default

Stock system with single fan

Click the image to open in full size.
__________________

MCP COMPETITION ENGINES / CIAPANNA FABRICATION / KOS
HEAD GAMES / OTW WELDING / FORMATO / WESTON MACHINE
GB PERFORMANCE RESTORATIONS / TUNE TIME PERFORMANCE
BRIAN TOOLEY RACING / SPEED CELLAR

Last edited by Firehawk441; 05-04-2012 at 06:17 PM..
Firehawk441 is offline   Reply With Quote
Old 05-04-2012, 05:58 PM   #9
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default

thanks rick.
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)
studderin is offline   Reply With Quote
Old 05-04-2012, 06:14 PM   #10
8 Second Club
 
Firehawk441's Avatar
 
Trader Rating: 19
Join Date: May 2005
Location: 8.50 INDEX RACING
Posts: 1,845
Default

You're welcome
__________________

MCP COMPETITION ENGINES / CIAPANNA FABRICATION / KOS
HEAD GAMES / OTW WELDING / FORMATO / WESTON MACHINE
GB PERFORMANCE RESTORATIONS / TUNE TIME PERFORMANCE
BRIAN TOOLEY RACING / SPEED CELLAR
Firehawk441 is offline   Reply With Quote
Old 05-04-2012, 06:19 PM   #11
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default

thats the procharger instructions? I never found them but read in some searches, some guys said some of the copies had the fans turning the wrong way.

heads up for anything thats gona use that.I got the one to work, just putting a blade ternial inside the stock weather pac (409) blue wire. Bent a little concave to it, and took a pick and tightened the metal slot up in the weather pac. It slid in tight but I still tapped it up so it was sealed and couldn't pull out. I just didnt what to cut the end off right now.
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)
studderin is offline   Reply With Quote
Old 05-04-2012, 08:13 PM   #12
8 Second Club
 
Firehawk441's Avatar
 
Trader Rating: 19
Join Date: May 2005
Location: 8.50 INDEX RACING
Posts: 1,845
Default

Quote:
Originally Posted by studderin View Post
some guys said some of the copies had the fans turning the wrong way
That happens.
People need to verify the polarity of the fan they're using.

The PCM wiring never changes.

BTW...There are female weather pack connectors that work with your OEM fan wiring harness plugs. I've used them but don't remember where I got them from.
__________________

MCP COMPETITION ENGINES / CIAPANNA FABRICATION / KOS
HEAD GAMES / OTW WELDING / FORMATO / WESTON MACHINE
GB PERFORMANCE RESTORATIONS / TUNE TIME PERFORMANCE
BRIAN TOOLEY RACING / SPEED CELLAR
Firehawk441 is offline   Reply With Quote
Old 05-07-2012, 02:14 PM   #13
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default

Quote:
Originally Posted by Firehawk441 View Post
That happens.
People need to verify the polarity of the fan they're using.

The PCM wiring never changes.

BTW...There are female weather pack connectors that work with your OEM fan wiring harness plugs. I've used them but don't remember where I got them from.
Yup, in fact SPAL has a PN for the fan (same specs.. blade/motor/shourd) I got, with a weather pack end that plugs right in our stock fan wires. I found someone posted it searching here a few months ago. I think it was Bob when he was at EPP. As the Procharger fan upgrade. When I called the SPAL tech line he found it but they don't sell many of them, none is a few years he knew of. No one in the US stocks it he could find. But they could make one for me, tgart would take a little while. Or just sell me the pictail to work ( Spal has them too). But it was just easier for me to get it in 2-3 days from speedway motors close(er) to me. They Stock and rebox the fan he said I should use, the price was great and I got it fast. It was $95.... $113 shipped or something.
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)

Last edited by studderin; 05-07-2012 at 02:26 PM..
studderin is offline   Reply With Quote
Old 05-07-2012, 02:19 PM   #14
TECH Senior Member
 
studderin's Avatar
 
Trader Rating: 28
Join Date: Nov 2005
Location: Rochester, NY
Posts: 5,562
Default

I found my notes
SPAL PN 30102050
The pigtail was 15300002 (Delphi) end



google
http://ferrari101.com/forum/showthread.php?p=139980448
http://www.spalusa.com/store/main.as...&item=30102050



this thread had more fan info when I was looking into what model to get. I ended up getting one spal 2049 that was spec as best to work for me form SPAL, and so far its been good.

Zirgo electric fans


Quote:
Originally Posted by studderin 03-16-2012
Got some good info form Spal, called the tech line talked to arron. The 2021 I was looking at, was called 2039. Dose not move the 2360cfm spec at. its less. And the 2082, same thing, but didn't recommend either for me. Ended up getting the 2049.
Said they put the un sealed extreme motor (2113) in the other 2120/2082, but with added seals. And they run really hot, and have some warranty things about how hot the motors get. And they test them on a rad, with 13v. Some of the other with better rating are with no restriction, and more volts. And after time (warm) the 2120/2082 will move less (they pull 22 amps). At 1st they pull more he said, but thats how the spec gose. The 2049 will do better then its rated say for me, (specs at 2070cfm) I think its from only having the stock thin rad. its not gona to strain it, like the others are more for RV with more crap on them.

Got the 2049.
curved blade 16inch, 5.17pounds, pulls 2070 (really dose better) 18.4 amps
And they make a 2050, thats the same but I think the end is the same as the factory harness ti plug right it FYI, but thats a little hater to find. All fans will be about 1 amp per 1K cfm, the Zirgo are BS, and I found lots of them burning out.
__________________

2001 Z28 m6 Mike@NewEra tune,SLP lid,NewEra portedTB, powerbond,SUX2BU ramair,3.73 s60, RAM HD-330whp/350wtq12.21 @114
StreetSweeper cam, 425whp 393wtq, stock heads cam only, 4:30s, ARH 1 7/8,SLP 2OTL fast92/92: 10.84@127 ~3280 street mode/drag wheels 10.66@128.4 open headers, 3160#
Bigger newera cam 441whp/395wtq, 10.65 275DR. best mph 129.89 (10.660)

Last edited by studderin; 05-07-2012 at 02:34 PM..
studderin is offline   Reply With Quote
Old 05-07-2012, 02:19 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 Camaro LS 5.3 Swap Fans not working johnminer Conversions & Hybrids 4 07-11-2014 12:40 PM
Controlling Fans, Relay Question LQ4-E39 Conversions & Hybrids 3 03-26-2014 04:30 PM
Cooling Fans Problem! HELP! Z28Camaro30Ann LT1-LT4 Modifications 14 07-23-2012 10:47 PM
Another electric fan problem... -Q- Conversions & Hybrids 20 06-09-2012 12:53 PM
Stock F-Body Fan wiring and plugs Superman09 Generation III External Engine 1 10-19-2007 05:31 AM


Tags
2way, fan, form, fuel, harness, lt1, pcm, relay, single, spal, switch, tach, temp, wire, wiring, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details