Go Back   LS1TECH > RACING DEPARTMENT > Drag Racing Tech
Sign in using an external account
Register Forgot Password?
Search

Drag Racing Tech
Rules | Safety | Setups | Hardware | Methods
Sponsored by
Scoggin-Dickey Parts Center
Click Here

big problem and im going to the track tomorrow

Reply
 
Thread Tools Search this Thread
Old 02-01-2007, 10:39 PM   #1
12 Second Club
 
92slowmaro's Avatar
 
Trader Rating: 22
Join Date: Nov 2005
Location: above you
Posts: 546
Default big problem and im going to the track tomorrow

so this only happens when i put drag radials on my car. nittos. i go wide open and at about 4500-5500 its like my car has hit a brick wall. my car doesnt go anywhere and doesnt want to rev any higher. plus i dont smell any clutch so im not burning up my clutch. what could be the problem?

when i run my normal tires i have no problem i can take it all the way to 6200 if i wanted to...so whats the deal?
__________________
92 camaro RS ls1/mn12
92slowmaro is offline   Reply With Quote
Old 02-03-2007, 12:36 AM   #2
TECH Fanatic
 
mike#9's Avatar
 
Trader Rating: 3
Join Date: Sep 2002
Location: Apopka, Fl
Posts: 1,201
Default

No idea.....but I am curious what it could be so.............

To the Top
__________________
01' Arctic White SS

AS stage 2 5.3's, Comp 230/236 custom grind cam, Fast 90/90, Yella Terras, Moser 12 bolt w/4.11's, full BMR susp, Spec stage 3 clutch, LT's and Loudmouth!! and a whole bunch of other goodies!!

416/386 (broke a driveshaft during this run)
mike#9 is offline   Reply With Quote
Old 02-03-2007, 12:54 AM   #3
TECH Regular
 
wolfy's Avatar
 
Trader Rating: 2
Join Date: Jun 2005
Location: The Woodlands, TX
Posts: 438
Default

i guess im not understanding the problem...your car wont rev past 4500 - 5500 rpms? or it doesnt move? or it spins? or it doesnt launch? a more decriptive post would help a little...

-cam
__________________
08 Sierra CCSB - DD, 24" Boss 330's, HID lows & fogs
02 T/A, M6 ("Natalie") - life happens...plans on hold
34 Ford P/U - in pieces, in Dad's game room
86 Jeep Comanche ("Dusty") - Sitting idle until I decide what to do with her
46 Chevy Pickup - Dad's project, in my garage
wolfy is offline   Reply With Quote
Old 02-03-2007, 02:01 PM   #4
12 Second Club
 
92slowmaro's Avatar
 
Trader Rating: 22
Join Date: Nov 2005
Location: above you
Posts: 546
Default

well the problem was it wouldnt move or rev past 4500 while moving. and the problem ended up being to little gas in the tank. problem solved....run more gas
__________________
92 camaro RS ls1/mn12
92slowmaro is offline   Reply With Quote
Old 02-03-2007, 02:16 PM   #5
10 Second Club
 
junior28570's Avatar
 
Trader Rating: 22
Join Date: Feb 2006
Location: coastal N.C.
Posts: 536
Send a message via Yahoo to junior28570
Default

LMAO ... good one!!
__________________
2002 WS6, 408, BB cam and Dart 225's, AR LT's, catted Y, Borlamouth, A4, SS3600, S60, TTIIs, 315 M/T's DR, etc .. N/A; 1/4 10.99 @ 122 w/ 1.52 60' .. full weight+! Traded for a 1967 PT Camaro looking for 10's again
junior28570 is offline   Reply With Quote
Old 02-03-2007, 03:43 PM   #6
TECH Fanatic
 
mike#9's Avatar
 
Trader Rating: 3
Join Date: Sep 2002
Location: Apopka, Fl
Posts: 1,201
Default

Are you kidding me....

If you can't figure out that you need gas in your tank...then something tells me that the visit to the track is not going to go as planned....LOL
__________________
01' Arctic White SS

AS stage 2 5.3's, Comp 230/236 custom grind cam, Fast 90/90, Yella Terras, Moser 12 bolt w/4.11's, full BMR susp, Spec stage 3 clutch, LT's and Loudmouth!! and a whole bunch of other goodies!!

416/386 (broke a driveshaft during this run)
mike#9 is offline   Reply With Quote
Old 02-03-2007, 08:50 PM   #7
10 Second Club
 
junior28570's Avatar
 
Trader Rating: 22
Join Date: Feb 2006
Location: coastal N.C.
Posts: 536
Send a message via Yahoo to junior28570
Default

$5 says he's a blonde!

J/K!!!
__________________
2002 WS6, 408, BB cam and Dart 225's, AR LT's, catted Y, Borlamouth, A4, SS3600, S60, TTIIs, 315 M/T's DR, etc .. N/A; 1/4 10.99 @ 122 w/ 1.52 60' .. full weight+! Traded for a 1967 PT Camaro looking for 10's again
junior28570 is offline   Reply With Quote
Old 02-03-2007, 10:32 PM   #8
TECH Regular
 
Trader Rating: 0
Join Date: Dec 2005
Location: Northern Kentucky
Posts: 437
Send a message via AIM to Hrod382
Default

Quote:
Originally Posted by 92slowmaro
well the problem was it wouldnt move or rev past 4500 while moving. and the problem ended up being to little gas in the tank. problem solved....run more gas


Happens to all of us.
__________________
1967 Camaro RS | 5.82 @ 118
1970 Camaro Z28 | Dad's car, I drive it anyway | Best: 5.867 1.385 60 ft. on back tires
Hrod382 is offline   Reply With Quote
Old 02-03-2007, 11:49 PM   #9
12 Second Club
 
92slowmaro's Avatar
 
Trader Rating: 22
Join Date: Nov 2005
Location: above you
Posts: 546
Default

damn.....the hate
__________________
92 camaro RS ls1/mn12
92slowmaro is offline   Reply With Quote
Old 02-03-2007, 11:49 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details