Wavy Dyno Graph? - LS1TECH

Log In 


Dynamometer Results & Comparisons Dyno Records | Dyno Discussion | Dyno Wars

Wavy Dyno Graph?

Reply
 
Thread Tools Search this Thread
Old 02-06-2012, 04:34 PM   #1
TECH Enthusiast
Thread Starter
iTrader: (4)
 
mike171562's Avatar
 
Join Date: Feb 2010
Location: Spring
Posts: 508
Default Wavy Dyno Graph?

Got a re-tune the other day since i put in a stall and 243's, Tuner told me I had a slight misfire under load that was probably ignition related and the Graph had a wavy hp curve

Plugs are NGK's and were changed with the wires about 20K ago

My coil pack wire has a small nick in it, so I'll start by fixing that and changing the fuel filter


Anybody had a graph look like this before?


mike171562 is offline   Reply With Quote
Old 02-06-2012, 07:40 PM   #2
12 Second Club
iTrader: (20)
 
litle88's Avatar
 
Join Date: Jan 2007
Location: Burbank, Illinois
Posts: 2,548
Default

What's your compression and what Ngk plugs are you using?
litle88 is offline   Reply With Quote
Old 02-06-2012, 07:59 PM   #3
LS1Tech Sponsor
iTrader: (12)
 
Join Date: Nov 2001
Location: Bridgewater,Ma
Posts: 14,863
Default

Looks like a problem with the pickup wire for the dyno. Not a car problem.
Slowhawk is offline   Reply With Quote
Old 02-06-2012, 09:11 PM   #4
TECH Enthusiast
Thread Starter
iTrader: (4)
 
mike171562's Avatar
 
Join Date: Feb 2010
Location: Spring
Posts: 508
Default

Running the tr55s, not sure what the compression is.
mike171562 is offline   Reply With Quote
Old 02-08-2012, 07:19 AM   #5
TECH Addict
iTrader: (6)
 
Sarg's Avatar
 
Join Date: Aug 2011
Location: Atlanta, GA
Posts: 2,843
Default

Smoothing of 1 probably has something to do with it
Sarg is offline   Reply With Quote
Old 02-08-2012, 07:37 AM   #6
TECH Enthusiast
Thread Starter
iTrader: (4)
 
mike171562's Avatar
 
Join Date: Feb 2010
Location: Spring
Posts: 508
Default

Its hard to see in the pic, but smoothing is at 5, a/f was at 12:1
mike171562 is offline   Reply With Quote
Old 02-08-2012, 08:09 AM   #7
TECH Addict
iTrader: (6)
 
Sarg's Avatar
 
Join Date: Aug 2011
Location: Atlanta, GA
Posts: 2,843
Default

Is it? On my phone it looks like a 1. Hard to see as the mobile sight squashes pictures.
Sarg is offline   Reply With Quote
Old 02-09-2012, 05:09 PM   #8
TECH Enthusiast
Thread Starter
iTrader: (4)
 
mike171562's Avatar
 
Join Date: Feb 2010
Location: Spring
Posts: 508
Default

Yes, and the funny thing is, i cant tell any misfires when im driving. It shakes a little at idle, I believe thats just the cam and the poly mounts.
mike171562 is offline   Reply With Quote
Old 02-10-2012, 01:39 PM   #9
TECH Regular
 
mebuildit's Avatar
 
Join Date: Sep 2008
Location: Scottsdale, Arizona
Posts: 425
Default

Sampling rate should of cleared that up too.
mebuildit is offline   Reply With Quote
Old 02-11-2012, 09:43 AM   #10
TECH Apprentice
 
KC Henry's Avatar
 
Join Date: Jul 2006
Location: Kansas City
Posts: 301
Default

Quote:
Originally Posted by Slowhawk View Post
Looks like a problem with the pickup wire for the dyno. Not a car problem.
^This.

Mine did the same thing, and my Tuner said it was the pickup as well. EPS Cam Only LQ9... Video and Pics

Last edited by KC Henry; 02-11-2012 at 09:49 AM.
KC Henry is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is my dyno graph messed up? redlineshifter Dynamometer Results & Comparisons 9 01-30-2013 03:15 PM
Need advice Please, rag sucked into motor mike171562 Generation III Internal Engine 102 08-01-2011 12:40 PM
Broke Bolt off in Coolant pipe hole ,HELP! mike171562 Generation III Internal Engine 18 07-25-2011 10:49 AM
Raceland Cutout? mike171562 General LSX Automobile Discussion 10 09-01-2010 05:19 PM
What would causea dyno graph to be wavy???? 2000SLVR_Z28 Generation III Internal Engine 8 01-10-2002 11:46 AM


Tags
228r, dyno, graph, horsepower, hp, plot, rpm, sheet, torqu, torque, turbo, upper, wasvy, wavey, wavy

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:40 AM.