Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Dynamometer Results & Comparisons
Sign in using an external account
Register Forgot Password?
Search

Dynamometer Results & Comparisons
Dyno Records | Dyno Discussion | Dyno Wars

M6 @280hp with boltons NA w/13.9 A/F!!!

Reply
 
Thread Tools Search this Thread
Old 05-14-2007, 12:18 PM   #1
Launching!
 
Trader Rating: 8
Join Date: Nov 2006
Posts: 204
Default M6 @280hp with boltons NA w/13.9 A/F!!!

Ok, I had my car dynoed last week after i got my nitrous setup in. We went to do a pass na to get a baseline, and the motor started detonating really bad around 4800 and wouldnt pull past 5200. It only made 280 hp and A/F was at 13.9. of course we stopped. I just recieved my 39lbs injectors and I have a mail order tune on the way from EFIlive to get a good base line. What else could be causing this though?? One very reliable source told me that my fuel pump could be on its way out the door. if anyone can think of anything else, i am all ears. Thanks
__________________
2000 NBM z-28
SS hood, bilstien shocks, hotchkis front strut bar, BMR relocator brackets, FRA, whisper lid, flowmaster exhaust, 03/04 corbra injectors, EFI Live ecu
Soon- CheaTR cam,
camaro4me is offline   Reply With Quote
Old 05-14-2007, 12:19 PM   #2
Launching!
 
Trader Rating: 8
Join Date: Nov 2006
Posts: 204
Default

btw, the only boltons are lid, flowmaster, ported throttle body and descreened maf. The guys at Efilive told me they thought it was because i have a descreened maf, but since i am running a dry shot, i thought i had to descreen it.
__________________
2000 NBM z-28
SS hood, bilstien shocks, hotchkis front strut bar, BMR relocator brackets, FRA, whisper lid, flowmaster exhaust, 03/04 corbra injectors, EFI Live ecu
Soon- CheaTR cam,
camaro4me is offline   Reply With Quote
Old 05-14-2007, 12:28 PM   #3
12 Second Club
 
TwistedSS's Avatar
 
Trader Rating: 3
Join Date: Apr 2006
Location: Columbia, SC
Posts: 434
Send a message via AIM to TwistedSS
Default

You don't have to descreen your MAF to run a dry shot.
TwistedSS is offline   Reply With Quote
Old 05-14-2007, 12:41 PM   #4
Banned
 
edcmat-l1's Avatar
 
Trader Rating: 10
Join Date: Jul 2006
Location: Va Beach
Posts: 4,785
Default

Check to make sure the hot wires in the maf arent dirty. Thats the most likely cause.
edcmat-l1 is offline   Reply With Quote
Old 05-14-2007, 12:44 PM   #5
On The Tree
 
Trader Rating: 3
Join Date: Apr 2006
Location: Pompano Beach Florida
Posts: 138
Default

Descreening a maf might give you a 1/2 hp boost on a dyno. It is there to keep **** out of your engine. I would definetely put it pack in or get a new maf with a screen. By the way the bigger ones like the 85mm from slp are useless as well and can cause the car to run lean.
__________________
slp long tubes, loudmouth, y-pipe w/o cats, slp lid, k+n filter, all free mods, superchips, fully-built a-4 trans., 2500 stall, Hayden cooler, Mickey T drags, double diamond sfc's, umi panhard bar, umi lower control arms, edelbrock torque-arm
smokin2001formula is offline   Reply With Quote
Old 05-14-2007, 12:50 PM   #6
Launching!
 
Trader Rating: 8
Join Date: Nov 2006
Posts: 204
Default

i didnt take it off for hp, but to keep the dry shot from freezing the screen. that is what I heard all over the boards. do you think the fuel pump is dying??
__________________
2000 NBM z-28
SS hood, bilstien shocks, hotchkis front strut bar, BMR relocator brackets, FRA, whisper lid, flowmaster exhaust, 03/04 corbra injectors, EFI Live ecu
Soon- CheaTR cam,
camaro4me is offline   Reply With Quote
Old 05-14-2007, 01:00 PM   #7
On The Tree
 
Trader Rating: 3
Join Date: Apr 2006
Location: Pompano Beach Florida
Posts: 138
Default

It could very well be the fuel pump. Never had one go out on me though. Gonna upgrade mine with turbo kit going on soon. Hopefully someone will chime in that has had a pump go out on them before and what the characteristics were like. Maybe also try a search about fuel pumps failing or just broken. That might help some. Sorry I couldn't help you out more.
__________________
slp long tubes, loudmouth, y-pipe w/o cats, slp lid, k+n filter, all free mods, superchips, fully-built a-4 trans., 2500 stall, Hayden cooler, Mickey T drags, double diamond sfc's, umi panhard bar, umi lower control arms, edelbrock torque-arm
smokin2001formula is offline   Reply With Quote
Old 05-14-2007, 02:36 PM   #8
11 Second Club
 
LostCauseZ06's Avatar
 
Trader Rating: 4
Join Date: Jul 2005
Location: Ogden, Utah
Posts: 1,294
Send a message via MSN to LostCauseZ06
Default

usually when fuel pumps go they go... as in bye bye no car turny onny/vroom vroom...


you sure the car was entering WOT?? almost seems like you werent getting full WOT and it was keeping your fueling in lean cruise lol


you got the dyno chart?
__________________
2002 Z06 Corvette
HPE Iron 408 Forged Shortblock | Patriot stage 3+ heads W/hand porting by Speed inc | 250/255 615/619 on a 111 LSA | Full Bolt Ons
LostCauseZ06 is offline   Reply With Quote
Old 05-14-2007, 06:41 PM   #9
Launching!
 
Trader Rating: 8
Join Date: Nov 2006
Posts: 204
Default

i dont have the dyno chart, but might be able to get it. I am for sure though that it is getting to wot.
__________________
2000 NBM z-28
SS hood, bilstien shocks, hotchkis front strut bar, BMR relocator brackets, FRA, whisper lid, flowmaster exhaust, 03/04 corbra injectors, EFI Live ecu
Soon- CheaTR cam,
camaro4me is offline   Reply With Quote
Old 05-15-2007, 12:38 PM   #10
Launching!
 
Trader Rating: 8
Join Date: Nov 2006
Posts: 204
Default

bump for some more responses
__________________
2000 NBM z-28
SS hood, bilstien shocks, hotchkis front strut bar, BMR relocator brackets, FRA, whisper lid, flowmaster exhaust, 03/04 corbra injectors, EFI Live ecu
Soon- CheaTR cam,
camaro4me is offline   Reply With Quote
Old 05-15-2007, 03:55 PM   #11
Banned
 
Asmodeus's Avatar
 
Trader Rating: 0
Join Date: Apr 2006
Location: Naperville, IL
Posts: 1,878
Default

get a stock MAF on there.
Asmodeus is offline   Reply With Quote
Old 05-15-2007, 04:14 PM   #12
TECH Fanatic
 
massls1guy's Avatar
 
Trader Rating: 9
Join Date: Nov 2005
Location: Mass
Posts: 1,312
Default

changing the fuel filter might be a good idea as well
__________________
2001 Z28 Pewter MN6 ASR T tops.
Mods: TR224 114lsa, 243s, SLP Lid, SLP pulley, NW 90mm TB, LS6* intake, FRPP 30# injectors,
SSRA, Dynatech LTs & Y w/cats, Magnaflow cat back, 17x9 ZR1s, LS7 clutch, Slowhawk tuned.
Latest project: Replaced all suspension wear items incuding bushings. Ball buster.

massls1guy is offline   Reply With Quote
Old 05-16-2007, 09:30 PM   #13
TECH Fanatic
 
Trader Rating: 1
Join Date: Aug 2005
Location: Galveston, TX
Posts: 1,203
Send a message via AIM to 3.4camaro
Default

yeah check out that fuel filter and put some seafoam in the tank. if you don't know what seafoam is go look in the "general maintenance and repairs" section.

And the screen is not there to act as a filter. It is there to staighten out the air running across the hot-wire in the MAF. This is needed on truck MAFs with side-intake, but not our straight tube intake.

The air filter keeps **** out of the engine, cuz, you know, its a filter.
__________________
!Cats | !PCV | !EGR | !AIR | !CAGS | !EVAP
3.4camaro is offline   Reply With Quote
Old 05-23-2007, 09:17 AM   #14
TECH Resident
 
Trader Rating: 20
Join Date: Dec 2006
Location: New Port Richey, FL
Posts: 874
Send a message via AIM to FU_I_AM_UltraZ
Default

Quote:
Originally Posted by smokin2001formula
Descreening a maf might give you a 1/2 hp boost on a dyno. It is there to keep **** out of your engine. I would definetely put it pack in or get a new maf with a screen. By the way the bigger ones like the 85mm from slp are useless as well and can cause the car to run lean.

If you have an airfilter under the air lid, you should have to worry about large debris going into the motor. i descreened mine and haven't had a problem for 25k miles so far and started to port a spare. i don't trust aftermarket MAF. I had a problem with a granatelli one and won't ever bujy their crap again or recommend anyone else either
__________________

2002 black Z28 M6 Ultra Z bolt on 355whp and 369wtq on Cali crappy 91 gas!
1998 Black T/A M6 WS6 LS6 393whp/387wtq for now
1985 Z28 383/400/3.73 w/ stock 10 bolt 10.98 @129mph on stock tires and got kicked out off the track for no cage, DS loop, etc
1988 GMC 1500 4x4 350 330hp crate M4 off-road beast
FU_I_AM_UltraZ is offline   Reply With Quote
Old 05-23-2007, 09:21 AM   #15
TECH Resident
 
Trader Rating: 20
Join Date: Dec 2006
Location: New Port Richey, FL
Posts: 874
Send a message via AIM to FU_I_AM_UltraZ
Default

Quote:
Originally Posted by camaro4me
Ok, I had my car dynoed last week after i got my nitrous setup in. We went to do a pass na to get a baseline, and the motor started detonating really bad around 4800 and wouldnt pull past 5200. It only made 280 hp and A/F was at 13.9. of course we stopped. I just recieved my 39lbs injectors and I have a mail order tune on the way from EFIlive to get a good base line. What else could be causing this though?? One very reliable source told me that my fuel pump could be on its way out the door. if anyone can think of anything else, i am all ears. Thanks
when was the last time you changed the fuel filter? ever use that Sea Foam stuff? to clean your intake and valves up a little. you might have some gunk robbing you. from your bolt-ons, you should have at least 310rwhp depending on if you have a A4 or M6
__________________

2002 black Z28 M6 Ultra Z bolt on 355whp and 369wtq on Cali crappy 91 gas!
1998 Black T/A M6 WS6 LS6 393whp/387wtq for now
1985 Z28 383/400/3.73 w/ stock 10 bolt 10.98 @129mph on stock tires and got kicked out off the track for no cage, DS loop, etc
1988 GMC 1500 4x4 350 330hp crate M4 off-road beast
FU_I_AM_UltraZ is offline   Reply With Quote
Old 05-23-2007, 08:01 PM   #16
LS1TECH Sponsor
 
Tuner@Straightline's Avatar
 
Trader Rating: 0
Join Date: Feb 2007
Posts: 454
Default

I'll have to check on my laptop at home, but I believe that your year F-body doesn't enter power enrichment til 5500rpm. So above that RPM it's not adding any fuel, just going off what the MAF is reading. As far as descreening, when tuned properly, it doesn't matter, aftermarket, stock, descreened, they'll all work. I've seen SLP MAF's nearly dead on, and I've seen stock ones off by as much as 12% in some places, and vice versa. I don't think it's the fuel pump, the either work or not, but it'd be a good idea to check the fuel filter.
__________________
Mike Hornback @ Straightline Performance



815-485-7741
New Lenox, Il
Email: Sales@1320hp.com
Tuner@Straightline is offline   Reply With Quote
Old 05-23-2007, 09:03 PM   #17
Launching!
 
Trader Rating: 8
Join Date: Nov 2006
Posts: 204
Default

i am going to change the fuel filter, but i already changed back to a stock screened maf, and it didnt make any difference. I just got an pcm in from efilive and will be installing that tomorrow as well as my cobra 39lbs injectors
__________________
2000 NBM z-28
SS hood, bilstien shocks, hotchkis front strut bar, BMR relocator brackets, FRA, whisper lid, flowmaster exhaust, 03/04 corbra injectors, EFI Live ecu
Soon- CheaTR cam,
camaro4me is offline   Reply With Quote
Old 05-23-2007, 09:06 PM   #18
TECH Fanatic
 
Justin00SS's Avatar
 
Trader Rating: 5
Join Date: Feb 2006
Location: Mobile, AL
Posts: 1,675
Send a message via AIM to Justin00SS Send a message via Yahoo to Justin00SS
Default

Quote:
Originally Posted by smokin2001formula
Descreening a maf might give you a 1/2 hp boost on a dyno. It is there to keep **** out of your engine. I would definetely put it pack in or get a new maf with a screen. By the way the bigger ones like the 85mm from slp are useless as well and can cause the car to run lean.
Wrong.

If something it small enough to get passed your AIR filter. Then the screen in the maf won't stop it.

Its to straighten out the airflow.
__________________
2006 F150 ext cab FX4 - 35" BFGS, Leveling Kit and Flowmaster
2006 Xterra S - Magnaflow muffler, NISMO intake "Sounds like a tree fiddy brah" - sold
2000 NBM Camaro SS - 350rwhp/tq SOLD
Justin00SS is offline   Reply With Quote
Old 05-23-2007, 10:28 PM   #19
11 Second Club
 
5_02ls1's Avatar
 
Trader Rating: 20
Join Date: Oct 2006
Location: Virginia
Posts: 3,133
Default no no no

Quote:
Originally Posted by smokin2001formula
Descreening a maf might give you a 1/2 hp boost on a dyno. It is there to keep **** out of your engine. I would definetely put it pack in or get a new maf with a screen. By the way the bigger ones like the 85mm from slp are useless as well and can cause the car to run lean.


That screen is there to straighten airflow so the meter can read properly

On an fbody its worthless but on a truck with the elbow in front of the meyter it has a purpose..
Oh yeah the air filter is what keeps **** out of your engine...
Most dry kits recomend descreening due to the screen fressing

+1 on cleaning the MAF....also put a fuel press gauge on it that will tell you the state of the pump....
__________________
98 Artic White trans am
mild H/C
TH350 3600 stall
alot of weight reduction
373s
5_02ls1 is offline   Reply With Quote
Old 05-24-2007, 05:07 AM   #20
TECH Apprentice
 
Bader-X's Avatar
 
Trader Rating: 2
Join Date: Apr 2006
Location: Kuwait
Posts: 386
Default

1998 Z28

lost 32 hp after my engine rebuild and fixing a non working spark coil and after taking it to a different shop it was 4 burnt wires (were touching the headers for few hours at the rebuilders shop while idling) and 1 bent spark plug end (bad installation) and I got back those 32 rwhp after that at least and before changing the spark plugs and wires it was 13.5 afr then it went down to about 13.0 afr oh and there was one of the two knock sensors dead changed that too

second guess was when I bought the car it was a as fast as most V6 cars and hesetating alot was a bad fuel pump and wiring for it.
Bader-X is offline   Reply With Quote
Old 05-24-2007, 05:07 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details