Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Fueling & Injection
Sign in using an external account
Register Forgot Password?
Search

Fueling & Injection
Fuel Pumps | Injectors | Rails | Regulators | Tanks

Help Problem with racetronix kit

Reply
 
Thread Tools Search this Thread
Old 07-09-2012, 10:09 AM   #1
Registered User
 
Trader Rating: 0
Join Date: Jul 2012
Posts: 5
Default Help Problem with racetronix kit

Hi All,

I just installed a FPA-001 fuel pump with the FPWH-001 wire kit. Install went nicely, everthing went smoothly (I dropped the tank). I filled the fuel bucket and added ten gallons of fuel let stand for 10 min, tryed priming the system...but there is zero fuel pressure???

I can hear the pump run and shut off after a few seconds but again no pressure at all-zero.

any thoughts?

thanks
chrisr is offline   Reply With Quote
Old 07-09-2012, 01:10 PM   #2
LS1TECH Sponsor
 
Racetronix's Avatar
 
Trader Rating: 1
Join Date: Mar 2002
Location: A Racetronix dealer near you...
Posts: 1,844
Default

Quote:
Originally Posted by chrisr View Post
Hi All,

I just installed a FPA-001 fuel pump with the FPWH-001 wire kit. Install went nicely, everthing went smoothly (I dropped the tank). I filled the fuel bucket and added ten gallons of fuel let stand for 10 min, tryed priming the system...but there is zero fuel pressure???

I can hear the pump run and shut off after a few seconds but again no pressure at all-zero.

any thoughts?

thanks
Have you joined our support forum for help?
__________________

Manufacturer / Distributor of Automotive Fuel Systems, Components & Electronics

Please support a Racetronix dealer near you for personalized service.

>WEB SITE<
Racetronix is offline   Reply With Quote
Old 07-09-2012, 01:20 PM   #3
Registered User
 
Trader Rating: 0
Join Date: Jul 2012
Posts: 5
Default

Quote:
Originally Posted by Racetronix View Post
Have you joined our support forum for help?


I try'd to, having problems signing up. I think it has something to do with being from Canada?
chrisr is offline   Reply With Quote
Old 07-09-2012, 01:49 PM   #4
Registered User
 
Trader Rating: 0
Join Date: Jul 2012
Posts: 5
Default

Quote:
Originally Posted by Racetronix View Post
Have you joined our support forum for help?


I dropped a line to the web master...hopefully that gets me on the site.

really would love some ideas on what to check next??

Things I'v looked at/ checked out. Fuel filter is new and can blow though it easy, lines are in good shape and clear.

Pump lines are not kinked...
chrisr is offline   Reply With Quote
Old 07-09-2012, 02:56 PM   #5
LS1TECH Sponsor
 
Racetronix's Avatar
 
Trader Rating: 1
Join Date: Mar 2002
Location: A Racetronix dealer near you...
Posts: 1,844
Default

Quote:
Originally Posted by chrisr View Post
I try'd to, having problems signing up. I think it has something to do with being from Canada?
It has nothing to do with your country.
Just as with this forum you have to confirm your e-mail address.
Check your SPAM folders for the activation code e-mail from our forum server.
Once this is done a moderator will review your personal info and authorize access. This is all covered in our forum faq.
__________________

Manufacturer / Distributor of Automotive Fuel Systems, Components & Electronics

Please support a Racetronix dealer near you for personalized service.

>WEB SITE<
Racetronix is offline   Reply With Quote
Old 07-09-2012, 04:11 PM   #6
Registered User
 
Trader Rating: 0
Join Date: Jul 2012
Posts: 5
Default

Quote:
Originally Posted by Racetronix View Post
It has nothing to do with your country.
Just as with this forum you have to confirm your e-mail address.
Check your SPAM folders for the activation code e-mail from our forum server.
Once this is done a moderator will review your personal info and authorize access. This is all covered in our forum faq.


I placed my info in the system. The system says my e-mail is already in use (how that is when I never signed up before weird??)

web master is not getting back to me so far...

you guys ever hear of a phone?

maybe you could help me out instead of acting like I have no idea how to sign up on a forum?
chrisr is offline   Reply With Quote
Old 07-09-2012, 04:11 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New 99-02 F-Body Fuel Pump Assembly FPA-001B Racetronix Sponsor Sales & Specials 32 05-05-2015 06:25 PM
External fuel pressure regulator zzcamaro00 Fueling & Injection 8 08-18-2014 10:30 AM
Fuel Pump Questions Bama99z Fueling & Injection 9 03-22-2014 05:06 AM
Fuel Pump Problems Cannonball General Maintenance & Repairs 1 04-26-2013 12:42 PM
autometer electric fuel pressure gauge problems welldonecj7 Fueling & Injection 3 04-23-2013 04:30 PM


Tags
001, forum, fpa001, fpwh, fpwh001, instructions, istall, long, ls1tech, problems, racetroni, racetronix, racetrronix, relay, silverado, support


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details