Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Fueling & Injection
Sign in using an external account
Register Forgot Password?
Search

Fueling & Injection
Fuel Pumps | Injectors | Rails | Regulators | Tanks

injectors not pulsing, have spark

Reply
 
Thread Tools Search this Thread
Old 10-04-2008, 11:54 AM   #1
Registered User
 
Trader Rating: 1
Join Date: Oct 2008
Posts: 10
Default injectors not pulsing, have spark

Just dropped an LS6 in a Porshe 944.

I have spark, no injector pulse. If I spray starting fluid it fires.

There is power to both sides of the injector, niether side ever goes to ground. Plugs are sparking, does this indicate the CPS is OK?

I have a standalone Delphi so there are no VATS issues. I checked all the simple stuff, power, grounds, batt charge.

Ideas?
wesmc is offline   Reply With Quote
Old 10-05-2008, 01:07 PM   #2
Teching In
 
Trader Rating: 0
Join Date: Jul 2005
Posts: 11
Default

I have the same problem, LS1 in a 91 RX-7. Also only runs on ether.
Hooked a NOID light to an injector on each side.
Flashes twice and then stops during cranking.

Any insight on this?
cutlass73 is offline   Reply With Quote
Old 06-15-2010, 09:24 PM   #3
Teching In
 
Trader Rating: 0
Join Date: Jan 2010
Posts: 1
Default

I'm having the same problem. Put an LS1 into a 944 turbo. I pulled the rail and injectors, and when I crank it, looks like they puff one shot of fuel each, and then nothing. Any ideas?
vt951 is offline   Reply With Quote
Old 06-15-2010, 10:49 PM   #4
On The Tree
 
ls1whip's Avatar
 
Trader Rating: 1
Join Date: Jun 2008
Location: beaverton
Posts: 100
Default

do you have acsess to a automotive scope?
__________________
Silver 2000 slp optioned ss camaro

Rat Rod 1970 c10 warmed over vortec 355
"brown bomber"

1967 chevy caprice buildup inprogress.....slow progress...
ls1whip is offline   Reply With Quote
Old 06-15-2010, 10:49 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
dont, flashes, injector, injectors, light, ls1, ls1tech, ls2, noid, plugs, pulse, pulsing, side, spark, stops, vortec


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details