Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Gears & Axles
Sign in using an external account
Register Forgot Password?
Search

Gears & Axles
Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana
Sponsored by
JawsGear

Need help with bad Vibration from rear when turning right after installing new trans.

Reply
 
Thread Tools Search this Thread
Old 08-07-2009, 07:21 PM   #1
TECH Regular
 
Trader Rating: 1
Join Date: Nov 2006
Location: NW Ohio
Posts: 450
Default Need help with bad Vibration from rear when turning right after installing new trans.

I recently had a new trans put in and immediately after I have a pretty bad vibration from the left rear when turning right under moderate acceleration. It feels like the left rear wheel is slipping pretty good. Could they have hooked something up wrong when they installed the trans?

Other than that, any ideas where I should start? I was thinking U-Joint but I wouldn't think it would start acting up right out of the blue right after a trans swap.
__________________
02 Z/28, A4, 2.73's, Koni SA's, SLP Lid, PTB, Magnaflow
Spink is offline   Reply With Quote
Old 08-07-2009, 07:21 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
ls1, ls1tech, turning, vibration


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details