Went to the track - LS1TECH



Gears & Axles Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana

Went to the track

Reply
 
Thread Tools Search this Thread
Old 02-24-2010, 02:26 PM   #1
On The Tree
Thread Starter
iTrader: (3)
 
98z-28redcamaro's Avatar
 
Join Date: Sep 2009
Location: myrtlebeach sc
Posts: 197
Default Went to the track

just got the car back from getting the heads done. moser axels, alburn pro carrier motive 4.10
first pass

didnt make it past 60'

whats left of the carrier
98z-28redcamaro is offline   Reply With Quote
Old 02-24-2010, 02:29 PM   #2
Internet Mechanic
iTrader: (17)
 
BlackScreaminMachine's Avatar
 
Join Date: May 2005
Location: Wallingford CT
Posts: 9,839
Default

Proof positive that it is not worth your time upgrading a GM 7.5" 10 Bolt. Start Saving for a 12 bolt or better. Sorry bout the loss.
BlackScreaminMachine is offline   Reply With Quote
Old 02-24-2010, 02:32 PM   #3
TECH Addict
iTrader: (3)
 
FirstYrLS1Z's Avatar
 
Join Date: Aug 2004
Location: Euclid,Ohio
Posts: 2,781
Default

looks like spider,one of the drive spiders or one of the axle spiders?
FirstYrLS1Z is offline   Reply With Quote
Old 02-24-2010, 02:47 PM   #4
On The Tree
Thread Starter
iTrader: (3)
 
98z-28redcamaro's Avatar
 
Join Date: Sep 2009
Location: myrtlebeach sc
Posts: 197
Default

drive spider.... wont go anywhere without pushing it....haha
98z-28redcamaro is offline   Reply With Quote
Old 02-25-2010, 12:07 AM   #5
TECH Enthusiast
iTrader: (5)
 
02CamaroSSLE's Avatar
 
Join Date: Apr 2009
Location: Houston, TX
Posts: 637
Default

so you spend upwards of what like 600-800 on your rear and wen out and broke it on the first pass??? wow that sucks, i feel for you! good luck on your next rear end! cough*9"*cough
02CamaroSSLE is offline   Reply With Quote
Old 02-25-2010, 11:40 AM   #6
10 Second Club
iTrader: (11)
 
Zmg00camaross's Avatar
 
Join Date: Jun 2009
Location: Missouri
Posts: 4,650
Default

I HATE 10 BOLTS op sorry for breakage
Zmg00camaross is offline   Reply With Quote
Old 02-25-2010, 12:34 PM   #7
TECH Senior Member
iTrader: (90)
 
01ssreda4's Avatar
 
Join Date: Aug 2007
Location: Turnin' Wrenches Infractions: 005
Posts: 21,616
Default

were you on DRs or street radials? And what was your launch rpm?
01ssreda4 is online now   Reply With Quote
Old 03-01-2010, 02:54 PM   #8
On The Tree
Thread Starter
iTrader: (3)
 
98z-28redcamaro's Avatar
 
Join Date: Sep 2009
Location: myrtlebeach sc
Posts: 197
Default

im on nitto's and i dropped the clutch at 5500
98z-28redcamaro is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:18 PM.