Moser 12 bolts, come on in - LS1TECH

Log In 


Gears & Axles Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana

Moser 12 bolts, come on in

Reply
 
Thread Tools Search this Thread
Old 01-25-2005, 05:20 PM   #1
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default Moser 12 bolts, come on in

Just installed a Moser 12 bolt, 33 spline axles, 1350 yoke, 4.11's in my 2000 SS vert. Did the 3 minute thing on jack stands, did the 10 mile break in etc. Now its got about 150 miles on it. I used 80w-90 Valvoline gear oil, and some posi lube addative that I got from Kragen. Well there is a wine to it.....not too loud, and it feels like its hesitating a little bit. Is this normal during break in????? I am driving like a grand mother till I hit 500 miles, then change the gear oil. Also, did anyone use sythetic in theres too???? In the directions, its says not to. But I have heard that synthetic is better for it. Any advice on this is greatly appreciated. Thanks

Rob
HASTINGSRJ is offline   Reply With Quote
Old 01-25-2005, 05:42 PM   #2
14 Second Truck Club
iTrader: (31)
 
mzoomora's Avatar
 
Join Date: Oct 2004
Location: Chicago, Il
Posts: 2,619
Default

Gears break in better with regular dinosaur juice. The synthetic wont do any damage, but you should switch to regular lube. Also, gear noise will very rarely go away. I have never seen it happen, but have heard people speak of it. Kinda like the Lochness monster, Bigfoot, etc....
mzoomora is offline   Reply With Quote
Old 01-25-2005, 07:18 PM   #3
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

Yeah, I do have regular lube in there now.......but a few people have told me that synthetic is better for them after break in.
HASTINGSRJ is offline   Reply With Quote
Old 01-26-2005, 02:24 AM   #4
11 Second Club
iTrader: (47)
 
matt94z's Avatar
 
Join Date: Jan 2005
Location: Munfordville KY
Posts: 1,468
Default

I use G.M's gear oil and there LS additive. I was told not to run Synthetic.
matt94z is offline   Reply With Quote
Old 01-26-2005, 07:13 AM   #5
11 Second Club
 
Join Date: Aug 2003
Location: NOTNFUCKINGFLORIDA
Posts: 1,527
Default

I too have never personally seen/heard gear whine abate once it's run.

And Strange said "no" to synthetics with my 12 bolt too. I forgot to ask them why. Anyone want to shed any light on this?
1ScrudeDude is offline   Reply With Quote
Old 01-26-2005, 08:34 AM   #6
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

So it looks like I will just be stuck with the gear whine????? I am gonna head down to the Chevy dealer today and see if I can get any GM gear oil, and additive. Thanks.

Rob
HASTINGSRJ is offline   Reply With Quote
Old 01-26-2005, 08:44 AM   #7
11 Second Club
 
Join Date: Aug 2003
Location: NOTNFUCKINGFLORIDA
Posts: 1,527
Default

I hope for your sake I am wrong. And me personally, I have dealt with this issue more than anyone else IMO...

In 1999 I went through 6 gear sets in 3 months and got into a hot feud with Motive Gears. I spent around $1700 in total for the 4.10 swap
1ScrudeDude is offline   Reply With Quote
Old 01-26-2005, 08:46 AM   #8
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

Wow......sorry to hear about that. I found out after I bought my car, after the stock rearend went out, that it was its 3rd one!!!! And I got it back 2 days before I went to Iraq.

The other thing is with this new rearend, it feels like it hesitates....maybe that is just the gears...I dont know.....
HASTINGSRJ is offline   Reply With Quote
Old 01-26-2005, 09:00 AM   #9
8 Second Club
iTrader: (3)
 
1fastWS6's Avatar
 
Join Date: Apr 2002
Location: Missouri
Posts: 1,461
Default

You CAN NOT use synthetic gear lube with the Eaton posi. It will ruin the carbon fiber clutches.

Also, be prepared to live with gear whine.
1fastWS6 is offline   Reply With Quote
Old 01-26-2005, 09:57 AM   #10
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

yeah, I can live with the gear whine.....I was just worried about it though. A friend of mine had new gears put in his formula, and they whined all the time....not like mine though(mine is louder)...but eventually they went out. I believe they were Richmond Gears.... He never even had his car on a drag strip...just daily driveing......I did however get the Eaton Posi with mine.....
HASTINGSRJ is offline   Reply With Quote
Old 01-26-2005, 02:06 PM   #11
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

Just went to the Chevy dealer and picked up some 80W-90 GM gear lube, with some posi lube too. Hopefully I will hit 500 miles by Friday......only about 150 more to go, then we'll see how she pulls
HASTINGSRJ is offline   Reply With Quote
Old 01-27-2005, 02:51 PM   #12
TECH Addict
iTrader: (5)
 
Redlinez's Avatar
 
Join Date: Jan 2003
Location: Apex, NC
Posts: 2,292
Default

Gomer had one that was so loud that firetrucks got dispatched. Good luck with it, I hope it works out for you and Semper Fi!! Appreciate your efforts!!
Redlinez is offline   Reply With Quote
Old 01-27-2005, 03:07 PM   #13
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

Thanks brother....Semper Fi.....
HASTINGSRJ is offline   Reply With Quote
Old 01-27-2005, 04:00 PM   #14
TECH Veteran
 
Tranzor's Avatar
 
Join Date: Aug 2003
Location: Kent WA
Posts: 4,955
Default

My gear whine is VERY loud from about 63-68mph... before then and after, the noise isn't loud.

I was warned by multiple people who have 12 bolts that the numerically higher gear ratios will whine... probably should have gotten a 9", as those apparently are quieter than 12 bolts. Oh well, it holds well, and the last time the cover was pulled, the gears looked good, wear pattern was perfectly normal... just whined a lot.
Tranzor is offline   Reply With Quote
Old 01-27-2005, 04:07 PM   #15
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

Yeah, thats what I was worried about....I am not really worried about the whining, but just wondering if that is normal.....I can deal with the noise....I just dont want to be driving down the highway, and have it grenade on me.......
HASTINGSRJ is offline   Reply With Quote
Old 01-27-2005, 04:24 PM   #16
TECH Veteran
 
Tranzor's Avatar
 
Join Date: Aug 2003
Location: Kent WA
Posts: 4,955
Default

Quote:
Originally Posted by HASTINGSRJ
Yeah, thats what I was worried about....I am not really worried about the whining, but just wondering if that is normal.....I can deal with the noise....I just dont want to be driving down the highway, and have it grenade on me.......
It should be fine as long as it is just gear whine... my 10 bolt was making a nice "clunkclunkclunk" sound, and it turned out that I sheared 8+ teeth off the ring gear launching on Nittos.

Pulled the cover on my 12 bolt a couple of months ago and the wear pattern looked good, all the teeth were accounted for, nothing broken... just whines like a banshee at certain speeds.
Tranzor is offline   Reply With Quote
Old 01-27-2005, 04:39 PM   #17
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

LOL.....whines like a banshee......well, I was feeling a little hesitation as well....my buddy told me that it was just the gears.....so, I have 100 more miles to go before I change out my gear oil...so we'll see how its wearing.....yeah, I do have some whining going on though.....but it doesnt bother me....hell my exhaust is loud enough, it just drowns out the whining
HASTINGSRJ is offline   Reply With Quote
Old 01-29-2005, 09:57 PM   #18
11 Second Club
Thread Starter
iTrader: (18)
 
HASTINGSRJ's Avatar
 
Join Date: Feb 2004
Location: Franklin MASS
Posts: 1,093
Default

Figured out what the hesitation is.....I am running a little lean, and because of the gears, I am running at a higher RPM, so I am noticing the lean condition more now. However.....This thing pulls like a raped ape.....damn, I changed out the fluid last night, and went on a cruise with some friends.....damn....I am impressed....despite my hesitation around 2k rpms.....cant wait to get it tuned now

thanks to everyone for all your help, I appreciate it...

Rob
HASTINGSRJ is offline   Reply With Quote
Reply


Tags
duramax, efilive, hesitates, makes, noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:26 AM.