moser 12 bolt problems - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Gears & Axles
Sign in using an external account
Register Forgot Password?
Search


Gears & Axles
Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana
Sponsored by
JawsGear


moser 12 bolt problems

Reply
 
Thread Tools Search this Thread
Old 05-26-2007, 03:27 PM   #1
On The Tree
 
Trader Rating: 1
Join Date: Jul 2004
Location: Opp, Alabama
Posts: 165
Default moser 12 bolt problems

Could anyone give any guidance on what is wrong with this wear pattern!
Attached Images
File Type: jpg 100_0121.JPG (35.0 KB, 94 views)
File Type: jpg 100_0122.JPG (34.1 KB, 74 views)
File Type: jpg 100_0126.JPG (31.8 KB, 71 views)
File Type: jpg 100_0127.JPG (31.7 KB, 63 views)
__________________
2001 T/A M6 TSP lid, holley powershot, bellows, SSRA, Hooker LT, ORY, Magnaflow cat-back, ASP Pulley, Prc Stage 2.5 heads F13 112lsa cam, Diablosport Predator, Ram Powergrip HD, Drilled and Slotted rotors, BMR sfc,stb, lca's,phb, Austin Qwik Stik, Eibach pro-kit, TT2's, Moser 12-bolt 4.10 w/tru trak Vengeance ported Fast 90 NW90 PST driveshaft, Nitto 555r's.
01tam6 is offline   Reply With Quote
Old 05-26-2007, 05:02 PM   #2
TECH Apprentice
 
Trader Rating: 0
Join Date: Feb 2005
Location: El Paso, TX
Posts: 345
Default

Pics not clear enough to tell. Put some marking compound on them, if you don't have any, tooth paste will do.
angel71rs is offline   Reply With Quote
Old 05-27-2007, 05:42 PM   #3
TECH Enthusiast
 
jimbo98z's Avatar
 
Trader Rating: 3
Join Date: Mar 2006
Location: Raleigh, NC
Posts: 675
Send a message via AIM to jimbo98z
Default

Did Moser assemble it?
__________________
98 Z28 M6 Mystic Teal
It's stock, it just idles funny because it has a bad plug wire...
jimbo98z is offline   Reply With Quote
Old 05-27-2007, 10:15 PM   #4
Launching!
 
Trader Rating: 3
Join Date: Jul 2004
Location: League City, Texas
Posts: 295
Default

Use some gear paint, then re-post the pics.

I assume the gears are noisy. Where is the noise coming in?
__________________
THE GEAR MAN
axisT6 is offline   Reply With Quote
Old 05-27-2007, 10:56 PM   #5
10 Second Club
 
02NBMWS6's Avatar
 
Trader Rating: 22
Join Date: Mar 2006
Posts: 1,363
Default

Quote:
Originally Posted by jimbo98z
Did Moser assemble it?
seriously, i just pulled my brand new 9in center section due to unbelieveable whine and sure enough, faulty setup by Moser, the king of rear ends
__________________
2001 SOM SS LS2 403ci M6
02NBMWS6 is offline   Reply With Quote
Old 05-27-2007, 10:58 PM   #6
11 Second Club
 
SS1875's Avatar
 
Trader Rating: 34
Join Date: Feb 2005
Location: Ft. Wayne, Indiana
Posts: 3,158
Default

Quote:
Originally Posted by 01tam6
Could anyone give any guidance on what is wrong with this wear pattern!
Hard too tell with the pictures being a bit blurry...is the edge of the ring gear in the pictures towards the cover or towards the front of the car? If I'm correct it looks like the pictures are with the rear cover off, so my guess would be the Pinion depth is wrong ...looks to be a little deep into the ring gear and riding to much on the edge but I can/could be mistaken. Good luck with it.
__________________
2000 Camaro SS Pewter M6 #1875 LPE 383
JPH/Crane Cam
Midwest Chassis Fab 9"
Nitro Dave's 90mm Plate Nitrous System
07 Grand Prix GXP, 06 Monte Carlo SS ( Wife's Ride)
SS1875 is offline   Reply With Quote
Old 05-27-2007, 11:16 PM   #7
10 Second Club
 
DrkPhx's Avatar
 
Trader Rating: 15
Join Date: Nov 2001
Location: St. Michael, MN.
Posts: 4,512
Default

If what I see is accurate; it looks like the edges of the ring gear and pinion are chewed up. If so, that is definitely set up wrong. I just helped do my first gear installed and it was a major PITA to get the backlash and swipe pattern set. Even then there is still some whine at certain rpms, but none on decel/coast.
__________________
06 Trailblazer AWD SS ---------13 Camaro ZL1 M6---
---- ---13.78/98.99-----------------535/513 rwhp/tq bone stock
DrkPhx is offline   Reply With Quote
Old 05-27-2007, 11:48 PM   #8
On The Tree
 
Trader Rating: 1
Join Date: Jul 2004
Location: Opp, Alabama
Posts: 165
Default

Thanks for the replies guys I have the rear back together and is under the car I will finish it up tommorrow and HOPE it does not whine anymore.
__________________
2001 T/A M6 TSP lid, holley powershot, bellows, SSRA, Hooker LT, ORY, Magnaflow cat-back, ASP Pulley, Prc Stage 2.5 heads F13 112lsa cam, Diablosport Predator, Ram Powergrip HD, Drilled and Slotted rotors, BMR sfc,stb, lca's,phb, Austin Qwik Stik, Eibach pro-kit, TT2's, Moser 12-bolt 4.10 w/tru trak Vengeance ported Fast 90 NW90 PST driveshaft, Nitto 555r's.
01tam6 is offline   Reply With Quote
Old 05-28-2007, 02:35 PM   #9
On The Tree
 
Trader Rating: 1
Join Date: Jul 2004
Location: Opp, Alabama
Posts: 165
Default

Well it still whines just as it did before. I mean you can hear it coming down the road! Anyone ever had a bad pinion bearing? If so how loud was it.
__________________
2001 T/A M6 TSP lid, holley powershot, bellows, SSRA, Hooker LT, ORY, Magnaflow cat-back, ASP Pulley, Prc Stage 2.5 heads F13 112lsa cam, Diablosport Predator, Ram Powergrip HD, Drilled and Slotted rotors, BMR sfc,stb, lca's,phb, Austin Qwik Stik, Eibach pro-kit, TT2's, Moser 12-bolt 4.10 w/tru trak Vengeance ported Fast 90 NW90 PST driveshaft, Nitto 555r's.
01tam6 is offline   Reply With Quote
Old 05-28-2007, 02:35 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details