Whine with my 3.73s.. - LS1TECH



Gears & Axles Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana

Whine with my 3.73s..

Reply
 
Thread Tools Search this Thread
Old 09-26-2007, 12:18 PM   #1
TECH Fanatic
Thread Starter
iTrader: (10)
 
omcar's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 1,333
Default Whine with my 3.73s..

Had AAM 3.73s and install kit installed in my 2001 formula by reputable shop owned by drag racer 2 weeks ago. At initial test ride slight whine was heard at 55 mph..now after a few rides to break them in (no launches) the whine has moved down to 30 mph with varying whine to 55. Any thoughts re why this is happening and how to get rid of it?
Thanks
omcar is offline   Reply With Quote
Old 09-26-2007, 05:38 PM   #2
TECH Fanatic
Thread Starter
iTrader: (10)
 
omcar's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 1,333
Default

any ideas?
omcar is offline   Reply With Quote
Old 09-26-2007, 07:33 PM   #3
12 Second Club
iTrader: (2)
 
IROC403's Avatar
 
Join Date: Feb 2007
Location: lynn ma.
Posts: 134
Default

the only thing you can do is pull off the cover and check the gear pattern,
if the noise is slight, you may have to live with it as much as that sucks
IROC403 is offline   Reply With Quote
Old 09-27-2007, 04:28 PM   #4
TECH Fanatic
Thread Starter
iTrader: (10)
 
omcar's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 1,333
Default

IROC 403..thanks, I'm going to do that. was hoping for quiet with AAMs and a professional install.
omcar is offline   Reply With Quote
Old 09-27-2007, 05:00 PM   #5
TECH Resident
iTrader: (23)
 
3rdgentug's Avatar
 
Join Date: Jul 2005
Location: memphis, tennessee
Posts: 808
Default

what he said basically

but its not uncommon for even the usually quietist gears even professionally installed to make som noise at certain speeds because of harmonics. sometimes they can be adjusted so a higher or lower speed so that it wont be as annoying.
3rdgentug is offline   Reply With Quote
Old 09-27-2007, 05:04 PM   #6
12 Second Club
iTrader: (38)
 
99 Pewter TA's Avatar
 
Join Date: Nov 2003
Location: Houston
Posts: 471
Default

My 373's were dead quite until I made some passes at the drag strip. Now the whine all the time. I just turn up the radio.
99 Pewter TA is offline   Reply With Quote
Old 09-28-2007, 01:03 PM   #7
TECH Fanatic
Thread Starter
iTrader: (10)
 
omcar's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 1,333
Default

Thanks for the feedback...
omcar is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:22 PM.