Acting Funny! Help Please! - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Gears & Axles
Log In 
Search


Gears & Axles
Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana
Sponsored by
JawsGear


Acting Funny! Help Please!

Reply
 
Thread Tools Search this Thread
Old 12-16-2007, 10:05 PM   #1
Registered User
 
Trader Rating: 0
Join Date: Jul 2007
Posts: 4
Default Acting Funny! Help Please!

I have a Moser 12 bolt w/4.10 gears and have about 2,000 miles on the rear end set-up. Don't know if this is normal or what but when I shift into 4th gear at high speeds the car stops pulling and a weird, small vibration starts coming from the rear of the car. I think. I know that really doesn't describe it all that well but its kinda hard to explain. The rearend was set-up by moser if that helps any. Any information would be great. Might not even be the rear-end but for a novice mechanic like myself its a starting point.
__________________
2000 Camaro SS M6 Comp 224/224 .563, Pacesetter L-Tube Headers, Slp loudmouth1, Slp lid, smooth bellow, slp cai, MSD wires,160 thermostat,Tune, LS7 clutch set-up,Moser 12 bolt w/ 4.10 gears, Mickey Thompson Drag Radials, Spohn Lower Control, Spohn relocation brackets
mr_biscuitzSS is offline   Reply With Quote
Old 12-20-2007, 04:24 AM   #2
EPP
FormerVendor
 
Trader Rating: 22
Join Date: Mar 2003
Posts: 13,079
Default

The first thing I recommend is to check the four torque arm bolts that attach the torque arm to the rearend. The top two have a habit of working loose, even when loctite has been used during assembly. Bob
EPP is offline   Reply With Quote
Old 12-20-2007, 11:15 AM   #3
FormerVendor
 
Trader Rating: 2
Join Date: Dec 2007
Location: Sacramento, California
Posts: 762
Send a message via AIM to Jawsgear
Default

Damn, hopefully those bolts have not worked loose after only 2000 miles????
Jawsgear is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details