Loud Noises when I accelerate and turn??? - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Gears & Axles
Sign in using an external account
Register Forgot Password?
Search


Gears & Axles
Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana
Sponsored by
JawsGear

Loud Noises when I accelerate and turn???

Reply
 
Thread Tools Search this Thread
Old 03-24-2008, 05:26 PM   #1
Launching!
 
Benny Blanco's Avatar
 
Trader Rating: 0
Join Date: Aug 2007
Location: San Jose CA
Posts: 260
Default Loud Noises when I accelerate and turn???

So i noticed this last week and its finally outta control. It started off with a mild clunk and now its really loud I was racing last nite and I did a burn out and it got much worse so when I launched it made a huge clunk but I was able to still drive it home it makes the noise when I speed up from a deadstop and when I make left or right turns I have a BMR torque so I know its not that can anybody trouble shoot this problem for me Thanks fellas......BB
__________________
2002 SS NBM COUPE M6 TRUE BLACK INTERIOR LINGENFELTER BUILT | | Tuned By Lingenfelter Performance
San Jose California)[/FONT]
Benny Blanco is offline   Reply With Quote
Old 03-24-2008, 05:38 PM   #2
On The Tree
 
Trader Rating: 2
Join Date: Jul 2007
Posts: 185
Default

Sounds like you broke the spider gears in the differential.....
__________________

00 - Trans Am WS6 - M6 - SOLD
sevenstarsfall is offline   Reply With Quote
Old 03-24-2008, 05:41 PM   #3
TECH Fanatic
 
DarkJuggalo's Avatar
 
Trader Rating: 6
Join Date: Sep 2007
Location: Charlotte, NC / Ansonia,CT
Posts: 1,276
Send a message via AIM to DarkJuggalo
Default

does it sound like a loud banging? mine was makin noises like this but banging from a dead stop. was a bad tranny mount
__________________

BMR Springs/LCA/Panhard/Upper&Lower A arm/Front&Rear Swaybar, Weld in Sub Frames, Hooker Headers/Exhaust/ORY, BBK 85mm TB, Maf, Lid, Tstat, Pro 5.0, LS7 Clutch/Flywheel, 3.73s Full custom Sound system
DarkJuggalo is offline   Reply With Quote
Old 03-24-2008, 05:45 PM   #4
On The Tree
 
Trader Rating: 2
Join Date: Jul 2007
Posts: 185
Default

He said that it makes it under hard acceleration and turns so it could be a combo of the mount and the gears.

Id check the mount which could cause the banging under acceleration and pull the rear cover to check the gears.
__________________

00 - Trans Am WS6 - M6 - SOLD
sevenstarsfall is offline   Reply With Quote
Old 03-24-2008, 05:57 PM   #5
Launching!
 
Benny Blanco's Avatar
 
Trader Rating: 0
Join Date: Aug 2007
Location: San Jose CA
Posts: 260
Default

damn and I just did the gasket and fluid change last week...this sucks ..BB
__________________
2002 SS NBM COUPE M6 TRUE BLACK INTERIOR LINGENFELTER BUILT | | Tuned By Lingenfelter Performance
San Jose California)[/FONT]
Benny Blanco is offline   Reply With Quote
Old 03-24-2008, 06:10 PM   #6
On The Tree
 
Trader Rating: 2
Join Date: Jul 2007
Posts: 185
Default

Yeah, that would suck....let us know what you find
__________________

00 - Trans Am WS6 - M6 - SOLD
sevenstarsfall is offline   Reply With Quote
Old 03-24-2008, 06:13 PM   #7
Launching!
 
Benny Blanco's Avatar
 
Trader Rating: 0
Join Date: Aug 2007
Location: San Jose CA
Posts: 260
Default

I will!!! good lookn out bro.....be koo....BB
__________________
2002 SS NBM COUPE M6 TRUE BLACK INTERIOR LINGENFELTER BUILT | | Tuned By Lingenfelter Performance
San Jose California)[/FONT]
Benny Blanco is offline   Reply With Quote
Old 03-25-2008, 07:59 PM   #8
On The Tree
 
goinfast's Avatar
 
Trader Rating: 0
Join Date: Jan 2007
Location: Stokes Bay,Ontario Canada
Posts: 195
Default

i have the same prob no idea whats goin on i just changed my fluid too and it seem to get worse
__________________
1996 Firebird Formula WS6-M6 383, AFR220s and Vic Jr. by GTP, SR 256/264, 12 bolt 485rwhp/420rwtq. FAST XFI for 2014!
93z28- RIP
Project Drag Binder 1949 international Kb-1, ly6/6l90e single turbo, ford 8.8 4link mustang 2 QA1s all the way around way too much stuff to list!!...UA local 527 steamfitter
goinfast is offline   Reply With Quote
Old 03-26-2008, 12:26 AM   #9
Launching!
 
Benny Blanco's Avatar
 
Trader Rating: 0
Join Date: Aug 2007
Location: San Jose CA
Posts: 260
Default

welcome to the club hahahaha This is the second time I changed the gasket and fluid out and its gona happen again this **** isnt cheap man its time to recycle my fluid again....Iam gona get a moser 12 bolt with 373 for 1000 bucks and it only has 200 miles on it **** this 10 bolt bs its time to HOOK UP.
__________________
2002 SS NBM COUPE M6 TRUE BLACK INTERIOR LINGENFELTER BUILT | | Tuned By Lingenfelter Performance
San Jose California)[/FONT]
Benny Blanco is offline   Reply With Quote
Old 03-27-2008, 06:27 PM   #10
Launching!
 
Benny Blanco's Avatar
 
Trader Rating: 0
Join Date: Aug 2007
Location: San Jose CA
Posts: 260
Default

totally blown oh well My Moser is coming in a few days woo hoo can you say HOOKED UP.....BB
__________________
2002 SS NBM COUPE M6 TRUE BLACK INTERIOR LINGENFELTER BUILT | | Tuned By Lingenfelter Performance
San Jose California)[/FONT]
Benny Blanco is offline   Reply With Quote
Old 03-27-2008, 06:27 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details