Finally got it to a track - LS1TECH

Log In 


Gen 5 Camaro Racing Tech, Results Drag racing, road racing, street racing. Share tech & results!

Finally got it to a track

Reply
 
Thread Tools Search this Thread
Old 03-25-2012, 06:54 PM   #1
On The Tree
Thread Starter
iTrader: (2)
 
Never Satisfied's Avatar
 
Join Date: Aug 2010
Location: Lafayette In.
Posts: 171
Default Finally got it to a track

Well I decided last minute to make few passes this morning. This was my first time running the car and I ended up making 5 passes total. My best pass was a 12.03 @ 118.97. I was by myself, so I didn't get any video. I'm running a 4.57 gear and love it. I go through the lights turning around 6100 in 4th. I slipped the clutch pretty hard on that 12.0 pass and really don't like it. I really think I should look into a smaller rear wheel so I can get some more sidewall. Time slip posted below. Thoughts?

Never Satisfied is offline   Reply With Quote
Old 03-25-2012, 08:46 PM   #2
TECH Enthusiast
iTrader: (13)
 
John Deere racer's Avatar
 
Join Date: Jul 2009
Location: Williamsport,in
Posts: 639
Default

Nice runs
Wher you spinning any?
John Deere racer is offline   Reply With Quote
Old 03-25-2012, 09:30 PM   #3
11 Second Club
iTrader: (1)
 
glennster's Avatar
 
Join Date: Mar 2004
Location: Illinois
Posts: 800
Default

Somethings wrong. My car stock went 87mph in the 1/8. Clutch slipping?
glennster is offline   Reply With Quote
Old 03-26-2012, 04:17 AM   #4
On The Tree
Thread Starter
iTrader: (2)
 
Never Satisfied's Avatar
 
Join Date: Aug 2010
Location: Lafayette In.
Posts: 171
Default

Yeah the tires were spinning for sure. On the 12.0 pass, I slipped the clutch quite a bit to get it out of the hole and by the 1/8 mile I could smell it. The next trip, I need to take someone along, so they can watch it and video it. I would like to see what it's doing. How much of a burn out should I be doing with these MT's? Maybe I wasn't getting them hot enough?
Never Satisfied is offline   Reply With Quote
Old 03-26-2012, 07:52 AM   #5
TECH Regular
 
Join Date: Mar 2005
Posts: 457
Default

Not bad man, you definitly have more in it! Sounds like a good setup, what rim size you running?
sweetC5 is offline   Reply With Quote
Old 03-26-2012, 08:27 AM   #6
On The Tree
Thread Starter
iTrader: (2)
 
Never Satisfied's Avatar
 
Join Date: Aug 2010
Location: Lafayette In.
Posts: 171
Default

20" front & back
Never Satisfied is offline   Reply With Quote
Old 03-26-2012, 03:58 PM   #7
TECH Enthusiast
iTrader: (13)
 
John Deere racer's Avatar
 
Join Date: Jul 2009
Location: Williamsport,in
Posts: 639
Default

2nd gear burnout

3-5 secs long
John Deere racer is offline   Reply With Quote
Old 03-26-2012, 05:47 PM   #8
On The Tree
Thread Starter
iTrader: (2)
 
Never Satisfied's Avatar
 
Join Date: Aug 2010
Location: Lafayette In.
Posts: 171
Default

Yeah, I was using second...but was only 2-3 seconds at most. Maybe I'll invest in a line lock and go back to the track
Never Satisfied is offline   Reply With Quote
Reply


Tags
114, 224236, 9, camaro, clearance, dss, frame, mnm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:25 AM.