problems with oil sending unit clearing the back of the intake manifold - LS1TECH



General LSX Automobile Discussion Non-technical LSX related topics.

problems with oil sending unit clearing the back of the intake manifold

Reply
 
Thread Tools Search this Thread
Old 07-15-2012, 08:04 PM   #1
Staging Lane
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Middle, Ga
Posts: 70
Default problems with oil sending unit clearing the back of the intake manifold

well, i stated the problem in the title. what i'm wondering is can i just build an an line and run then just mount the oil sending unit on the fire wall? so basically, would it be ok to remote mount? this is the last issue before my car is done and ready to tune, so any suggestions/advice would be helpful.
ksnew is offline   Reply With Quote
Old 07-15-2012, 08:35 PM   #2
10 Second Club
iTrader: (27)
 
RsSean's Avatar
 
Join Date: Feb 2008
Location: Pensacola, FL
Posts: 2,183
Default

Someone built a ops relocate kit, moved tw ops on top of the intake with a braided line
RsSean is offline   Reply With Quote
Old 07-15-2012, 08:53 PM   #3
Staging Lane
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Middle, Ga
Posts: 70
Default

so then i should be fine doing that? word.
ksnew is offline   Reply With Quote
Old 07-18-2012, 09:29 PM   #4
Teching In
 
Join Date: Nov 2007
Location: Buffalo, NY
Posts: 20
Default

That's what I did with mine due to an oil leak issue that wouldn't go away. The threads were partially stripped and the sending unit doesn't screw in deep enough to make a good seal. Bought a 45* fitting, adaptors and braided line to remote mount sending unit. If I ever have to change the sender again it will be much easier. Also don't have to worry about breaking it when removing/replacing intake.
tpcaz is offline   Reply With Quote
Old 07-18-2012, 09:42 PM   #5
Staging Lane
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Middle, Ga
Posts: 70
Default

i've been at it all day. i cant figure out how to t it off and make it work with the temp sensor. so i'm just going to block off the back of the motor and drill and tap the block off above the oil filter
ksnew is offline   Reply With Quote
Reply


Tags
05, 2nd, engine, fd, gen, gto, intake, ls1, lsx, manifold, oil, rx7, sending, unit, vx, yamaha

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:19 AM.