clutch problems - LS1TECH

Log In 


General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

clutch problems

Reply
 
Thread Tools Search this Thread
Old 01-07-2009, 12:59 PM   #1
TECH Fanatic
Thread Starter
iTrader: (39)
 
therobman's Avatar
 
Join Date: Oct 2006
Location: Nyc
Posts: 1,773
Default clutch problems

when im at a dead stop on a flat surface when i push the clutch down and put it in 1st gear is moves a little bit forward not a lunge the tinyest bit but noticable. i also did the test went to a flat surface with it in fist gear with the clutch to the floor and reved it all the way up it didint budge what could it be i have no problems with shifting downshifting or slammin the gears
therobman is offline   Reply With Quote
Old 01-07-2009, 06:59 PM   #2
TECH Fanatic
Thread Starter
iTrader: (39)
 
therobman's Avatar
 
Join Date: Oct 2006
Location: Nyc
Posts: 1,773
Default

anyoneee
therobman is offline   Reply With Quote
Old 01-25-2009, 10:08 PM   #3
TECH Fanatic
Thread Starter
iTrader: (39)
 
therobman's Avatar
 
Join Date: Oct 2006
Location: Nyc
Posts: 1,773
Default

someones gotta have some input
therobman is offline   Reply With Quote
Old 01-26-2009, 07:45 AM   #4
11 Second Club
iTrader: (86)
 
the_merv's Avatar
 
Join Date: Mar 2006
Location: Arkansucks
Posts: 19,063
Default

Try it in reverse and see if it does it.
the_merv is offline   Reply With Quote
Old 01-26-2009, 11:03 AM   #5
TECH Fanatic
Thread Starter
iTrader: (39)
 
therobman's Avatar
 
Join Date: Oct 2006
Location: Nyc
Posts: 1,773
Default

it seems like its only in 1st
therobman is offline   Reply With Quote
Old 01-26-2009, 11:47 AM   #6
On The Tree
iTrader: (1)
 
hj99Z's Avatar
 
Join Date: Dec 2008
Location: DFW
Posts: 121
Default

You know mine also did the same thing until i got my Tick master.
hj99Z is offline   Reply With Quote
Old 01-26-2009, 01:34 PM   #7
TECH Fanatic
Thread Starter
iTrader: (39)
 
therobman's Avatar
 
Join Date: Oct 2006
Location: Nyc
Posts: 1,773
Default

im just wondering if thats bad i dont care if it happens i just dont want to ruin anything
therobman is offline   Reply With Quote
Old 01-26-2009, 01:36 PM   #8
TECH Junkie
iTrader: (32)
 
_JB_'s Avatar
 
Join Date: Sep 2004
Location: Tampa, FL
Posts: 3,546
Default

When was the last time you changed the clutch fluid? Sounds like your clutch is dragging, not good!
_JB_ is offline   Reply With Quote
Old 01-26-2009, 01:59 PM   #9
TECH Fanatic
iTrader: (4)
 
Wesmanw02's Avatar
 
Join Date: Feb 2006
Posts: 1,375
Default

Clutch is dragging for sure. When the clutch is fully depressed, the car should not move at all, regardless of gear position.

Sounds like you have a master or slave cylinder on the way out. Check for leaking fluid between the bellhousing and oil pan, there is a rectangular weep hole, if the slave is leaking fluid will usually come out of there.
Wesmanw02 is offline   Reply With Quote
Old 01-26-2009, 04:47 PM   #10
TECH Fanatic
Thread Starter
iTrader: (39)
 
therobman's Avatar
 
Join Date: Oct 2006
Location: Nyc
Posts: 1,773
Default

its brand new fluid and i dont see any leaking fluid
therobman is offline   Reply With Quote
Reply


Tags
1715, clutch, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:42 PM.