Mystery SES light... - LS1TECH



General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Mystery SES light...

Reply
 
Thread Tools Search this Thread
Old 02-15-2009, 06:22 PM   #1
Staging Lane
Thread Starter
 
Join Date: May 2008
Location: Tucson, AZ
Posts: 91
Default Mystery SES light...

Well the SES ghost is haunting me.

The light comes on and its throwing random misfire codes.

its not fuel sys as i had a new one put in in november by a dealership. There is some slight stutter rarely when accelerating from a stop... but only like 10% of the time. if that...

If i reset the pcm it will go away for a few days then come back **only when my wife drives it**.

Only lead i have is that the light came on after i cleaned/re-oiled my K&N filter. Dirty MAF perhaps?

Any help is appreciated thanks!
vivenvex is offline   Reply With Quote
Old 02-15-2009, 06:28 PM   #2
TECH Enthusiast
iTrader: (1)
 
Kmaroman's Avatar
 
Join Date: Mar 2008
Location: Indiana, North Vernon, Seymour
Posts: 736
Default

My cars speed density, but I've heard of the k&n oil getting on the maf an ******* it up..
Kmaroman is offline   Reply With Quote
Old 02-15-2009, 06:53 PM   #3
TECH Addict
iTrader: (21)
 
TheSilverOne's Avatar
 
Join Date: Apr 2005
Location: Taxachusetts
Posts: 2,200
Default

You possibly over oiled your filter. The excess oil would get on the MAF. Try cleaning the MAF and wiping off the excess oil off your filter. Also, hook up a scanner to read what code is causing the SES.
TheSilverOne is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:17 PM.