Car went DEAD. - LS1TECH

Log In 


General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Car went DEAD.

Reply
 
Thread Tools Search this Thread
Old 04-16-2009, 10:54 AM   #1
TECH Addict
Thread Starter
iTrader: (24)
 
Haans249's Avatar
 
Join Date: May 2005
Location: Fort Worth, TX
Posts: 2,042
Default Car went DEAD.

2001 Trans Am WS6. Car was stalling as i was tuning my new motor. So, one of the times when I went to start it, something blew. All the guages are dead, no lights, power windows don't work (of course one of my windows are down). Hazards still work, and when the ignition is in the ON position, hear a ding, go to start, and absolutely NOTHING, not a click, not a jolt, just silence and everything is dead. Radio doesn't work, nothing in the interior is on. Started checking fuses, and all the ones that I can visibly see appear to be ok. This happen AS I was turning it over to start. Any ideas?
Haans249 is offline   Reply With Quote
Old 04-16-2009, 12:00 PM   #2
TECH Addict
Thread Starter
iTrader: (24)
 
Haans249's Avatar
 
Join Date: May 2005
Location: Fort Worth, TX
Posts: 2,042
Default

starter wires were shorting, blew the 50 starter relay fuse
Haans249 is offline   Reply With Quote
Old 04-17-2009, 03:50 AM   #3
TECH Addict
iTrader: (8)
 
Ironxcross's Avatar
 
Join Date: Jun 2006
Posts: 2,063
Default

Those fuses are tricky bastards.
Ironxcross is offline   Reply With Quote
Old 07-01-2009, 10:15 AM   #4
TECH Fanatic
iTrader: (26)
 
Michael02hawk's Avatar
 
Join Date: Feb 2005
Location: Rochester, NY
Posts: 1,156
Default

Same thing just happened to me last week.

Turned out that darn metal shield above the starter touched and shorted out the trigger wire.

I repositioned the sheilf, replaced the fuse and VVVvvvrrrrooooommmmmm!
Michael02hawk is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:02 AM.