Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 11-07-2011, 08:08 PM   #1
14k
TECH Fanatic
2001 Chevrolet Camaro
 
14k's Avatar
 
Trader Rating: 0
Join Date: Mar 2011
Location: Odessa, TX
Posts: 1,048
Default horn honks when car starts

why does my horn honk when i turn my car on? it started yesterday afternoon.
__________________

2001 Z28

TSP 1 3/4s | Self Fabbed Xpipe | Founders Suspension | Yank SS3600 | FLT LVL 3 60e | Tuned by Manuel Tarin
14k is offline   Reply With Quote
Old 11-07-2011, 08:56 PM   #2
TECH Fanatic
1998 Pontiac Trans Am
 
RARON455's Avatar
 
Trader Rating: 35
Join Date: Apr 2008
Location: Fort Worth Texas
Posts: 1,613
Default

dont know why but it sure is funny,, sorry. I would guess it may have something to do with the security system somehow sending a signal to the horn relay possibly. Something has to be hitting the relay with voltage to honk the horn.
__________________
1998 white T/A callies stuffed 383 (built by ME), prc heads, ported fast 92, EPS cam,morels,and the rest of the goodies,pushed by a QTP ford 9" Jakes performance 4l80 with transbrake and tcs billet converter.

Never save anything for a special day, THIS day the Lord has given IS special.
RARON455 is offline   Reply With Quote
Old 11-07-2011, 10:47 PM   #3
11 Second Club
Garage is empty, add now
 
blackls1ta00's Avatar
 
Trader Rating: 27
Join Date: Jul 2008
Location: kittanning,pa
Posts: 908
Send a message via Yahoo to blackls1ta00
Default

sorry but thats some funny **** lol
__________________
2000 black WS6 M6 - new engine build coming...
2005 silver jgc limited 4.7v8,OME HD lift,superchips flashpaq and a k&n air intake
blackls1ta00 is offline   Reply With Quote
Old 11-07-2011, 10:53 PM   #4
14k
TECH Fanatic
2001 Chevrolet Camaro
 
14k's Avatar
 
Trader Rating: 0
Join Date: Mar 2011
Location: Odessa, TX
Posts: 1,048
Default

no **** its funny. i want it fixed tho. where would i start to look?
__________________

2001 Z28

TSP 1 3/4s | Self Fabbed Xpipe | Founders Suspension | Yank SS3600 | FLT LVL 3 60e | Tuned by Manuel Tarin
14k is offline   Reply With Quote
Old 11-08-2011, 04:31 PM   #5
14k
TECH Fanatic
2001 Chevrolet Camaro
 
14k's Avatar
 
Trader Rating: 0
Join Date: Mar 2011
Location: Odessa, TX
Posts: 1,048
Default

To the top. Give me a general idea where to start looking guys.
14k is offline   Reply With Quote
Old 12-07-2011, 04:26 PM   #6
Teching In
1999 Pontiac Trans Am
 
Trader Rating: 0
Join Date: Feb 2011
Location: ny
Posts: 13
Default

same thing with mine.does it when car is running,sounds kind of muffled.
paulyc1 is offline   Reply With Quote
Old 12-07-2011, 11:43 PM   #7
14k
TECH Fanatic
2001 Chevrolet Camaro
 
14k's Avatar
 
Trader Rating: 0
Join Date: Mar 2011
Location: Odessa, TX
Posts: 1,048
Default

Mine stopped doing it. I'm sure it has something to do with my ignition. It started after my key broke in the cylinder.
14k is offline   Reply With Quote
Old 12-08-2011, 10:24 AM   #8
TECH Regular
Garage is empty, add now
 
Ocala93TA's Avatar
 
Trader Rating: 9
Join Date: Aug 2008
Location: Citrus springs Fl
Posts: 457
Default

LOL could you post a video maybe that would help LOL
__________________

SOLD ^^

2001 NBM TA
Ocala93TA is offline   Reply With Quote
Old 12-08-2011, 11:35 AM   #9
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Nov 2011
Location: Cantonment, FL
Posts: 24
Default

Just disconnect the horn. I would guess that you either have a short in the wire leading to the horn and when the engine shakes, the wire sparks and honks the horn. Or it has something to do with the security, which i wouldn't mess with. Simple fix, disconnect the horn.
TheMayneEvent22 is offline   Reply With Quote
Old 12-08-2011, 08:11 PM   #10
14k
TECH Fanatic
2001 Chevrolet Camaro
 
14k's Avatar
 
Trader Rating: 0
Join Date: Mar 2011
Location: Odessa, TX
Posts: 1,048
Default

Quote:
Originally Posted by Ocala93TA View Post
LOL could you post a video maybe that would help LOL
dick lol
__________________

2001 Z28

TSP 1 3/4s | Self Fabbed Xpipe | Founders Suspension | Yank SS3600 | FLT LVL 3 60e | Tuned by Manuel Tarin
14k is offline   Reply With Quote
Old 12-10-2011, 12:54 PM   #11
12 Second Club
Garage is empty, add now
 
Trader Rating: 4
Join Date: Jun 2011
Posts: 268
Default

maybe try the bcm fix?
nomasterase is offline   Reply With Quote
Old 12-10-2011, 07:47 PM   #12
TECH Enthusiast
2001 Chevrolet Silverado 2500
My Garage
 
loyolacub68's Avatar
 
Trader Rating: 16
Join Date: Jun 2005
Location: San Luis Obispo, CA
Posts: 733
Send a message via AIM to loyolacub68
Default

Quote:
Originally Posted by TheMayneEvent22 View Post
Simple fix, disconnect the horn.


Or figure out what the problem is. This could be a BCM issue but I don't know enough about it. Might be a good to post something in the electronics forum.
__________________
2002 Z-28 Camaro: Bolt on's, UMI Suspension, Brakes
2001 Silverado 2500HD 4x4: JBA headers, stock
2006 Audi A4 Quattro: Stock
2004 Harley Sportster 883: the usual
loyolacub68 is offline   Reply With Quote
Old 12-18-2011, 09:46 PM   #13
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Dec 2011
Location: stoughton, ma
Posts: 20
Default

http://www.youtube.com/watch?v=-lsZ5...e_gdata_player



Maybe? Lol.
yourownself is offline   Reply With Quote
Old 12-18-2011, 09:46 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Camaro: Annoying horn honking after locking? stereotypicalv8guy Chevrolet Camaro 1967-2002 15 06-04-2014 10:41 AM
alarm goes off when i lock then unlock car then start. ryangtp89 Stereo & Electronics 4 03-19-2013 07:51 AM
Horn----eew! NeonRon Cadillac CTS-V 11 09-13-2012 10:29 PM
Key Fob honk (when locking car) Phantompooper Stereo & Electronics 3 04-18-2007 08:26 AM
High-pitched horn?? KipMaslonka General Maintenance & Repairs 8 03-29-2007 04:56 PM


Tags
beeps, car, engine, honk, honking, honks, horn, horns, on, silverado, start, started, starting, starts, turn, wrong


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details