lq4 engine idle then dies - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search


General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions


lq4 engine idle then dies

Reply
 
Thread Tools Search this Thread
Old 05-05-2012, 02:36 PM   #1
Teching In
 
Trader Rating: 0
Join Date: Mar 2012
Posts: 6
Default lq4 engine idle then dies

ok so I have my lq4 put in my buggy and it runs fine when cold and idles great. then all of a sudden it drops off and idles low then dies. especially after you give it some gas. I have brand new 02 sensors in it also. here is a vid of what it is doing. has not thrown any codes. any help would be awesome

chadschoon is offline   Reply With Quote
Old 05-05-2012, 07:10 PM   #2
Teching In
 
Trader Rating: 0
Join Date: Mar 2012
Posts: 6
Default

anyone, anyone the guy who did the tune on my comp said he adds more timing into the peak curve sooner. would that be so much to make it idle the way it is and die at temp?
chadschoon is offline   Reply With Quote
Old 05-05-2012, 07:10 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
coming, dies, drops, engine, gas, giving, idle, idles, lq4, ls1, ls1tech, runs, speed, swap, timing


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details