LS2 almost stall at start up - LS1TECH

Log In 


General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

LS2 almost stall at start up

Reply
 
Thread Tools Search this Thread
Old 05-17-2012, 07:42 PM   #1
Teching In
Thread Starter
 
Join Date: Jun 2010
Posts: 26
Default LS2 almost stall at start up

I have a drop out LS2 from an 2005 GTO in my RX7 and I can't figure out why it almost stalls when I start it, then seems to recover fine with no input from me. Only code I am throwing is P0315 (crankshaft variation not learned) but from what I have read that shouldn't have any effect on the drivability of the car. after it recovers it seems to run perfectly so I can't figure out why it is behaving this way on startup. engine is bone stock with long tubes and an aluminum LS7 flywheel and clutch.

Attached is a link to a video, (I know its upside down and have no idea why image shack flipped it.)

http://img221.imageshack.us/img221/3...3373008430.mp4
Mike_72 is offline   Reply With Quote
Old 05-17-2012, 08:17 PM   #2
TECH Senior Member
iTrader: (2)
 
Join Date: May 2008
Location: South Florida
Posts: 10,135
Default

Slow reacting IAC valve.........maybe......

.
LS6427 is offline   Reply With Quote
Old 05-18-2012, 07:41 AM   #3
Teching In
Thread Starter
 
Join Date: Jun 2010
Posts: 26
Default

I thought the DBW motors don't have an IAC valve, I thought they just used the throttle plate.
Mike_72 is offline   Reply With Quote
Old 05-18-2012, 11:51 AM   #4
TECH Senior Member
iTrader: (2)
 
Join Date: May 2008
Location: South Florida
Posts: 10,135
Default

Quote:
Originally Posted by Mike_72 View Post
I thought the DBW motors don't have an IAC valve, I thought they just used the throttle plate.
Without an IAC valve.....the PCM can't adjust the idle quickly. You're probably starting the engine and then its struggling to stay alive for that brief period because all thats feeding the engine with air is the small hole in the TB blade, if it even has that hole in it.
The IAC acts very fast to feed the engine air and take it away when throttle is given.

.
LS6427 is offline   Reply With Quote
Old 05-21-2012, 09:22 AM   #5
Teching In
Thread Starter
 
Join Date: Jun 2010
Posts: 26
Default

Everything I read seems to confirm that the LS2 uses the throttle plate for idle control and not an IACV
Mike_72 is offline   Reply With Quote
Old 05-21-2012, 05:16 PM   #6
TECH Senior Member
iTrader: (2)
 
Join Date: May 2008
Location: South Florida
Posts: 10,135
Default

What opens and closes the TB plate to control idle if the pedal is not being pushed?

.
LS6427 is offline   Reply With Quote
Old 05-22-2012, 07:32 PM   #7
Teching In
Thread Starter
 
Join Date: Jun 2010
Posts: 26
Default

from what I understand the same motor that drives the plate with an input from the DBW pedal is also used to control the plate for idle purposes by taking outputs from various sensors
Mike_72 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ly6/t56 in my 79 t/a REDL1NE Conversions & Hybrids 63 07-12-2016 11:27 AM
98 Camaro 1000+RWHP for trade or sale. Only owner 16 years Hantzum Vehicle Classifieds 11 10-12-2014 03:44 AM
Head and Cam LQ4 build to replace busted LS1 - 86 Trans AM swap ghettocruiser Conversions & Hybrids 10 11-04-2013 07:54 AM
Newbie here with 79 t/a REDL1NE Introductions & Greetings 10 12-20-2012 06:56 PM
ipod mod LTLRDSS Stereo & Electronics 32 05-10-2012 10:33 PM


Tags
2006, adjustment, engine, firebird, gto, hard, iac, ls1, ls2, rough, stall, stalling, stalls, start, warm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:04 PM.