Gauges aren't working and no communication with scan tool? - LS1TECH

Log In 


General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Gauges aren't working and no communication with scan tool?

Reply
 
Thread Tools Search this Thread
Old 06-08-2012, 09:09 AM   #1
10 Second Club
Thread Starter
 
Join Date: Jan 2010
Location: Hurley, VA
Posts: 2,063
Default Gauges aren't working and no communication with scan tool?

A friend of mine is working on a 01 camaro V6 at his garage. The tach, fuel, and temp gauge doesn't work and when you hook a scan tool up it says no communication. Car runs fine just no gauges. Fuses are good and plug ins under the dash are good. What are the odds its the ecm?
VandykeT/A is offline   Reply With Quote
Old 06-08-2012, 09:32 AM   #2
TECH Enthusiast
iTrader: (4)
 
kyoytey1693's Avatar
 
Join Date: Jan 2009
Location: tulsa
Posts: 720
Default

I had the same issue and it was fuse. You might replace it. Mine had a hairline crack that you couldn't see but when tested for continuity, it failed.
kyoytey1693 is offline   Reply With Quote
Old 06-08-2012, 10:32 AM   #3
Brought out of retirement Super Moderator
iTrader: (7)
 
Reckless's Avatar
 
Join Date: Nov 2001
Location: Killeen, TX
Posts: 9,847
Default

On the V8 cars the cigarette lighter shares the same fuse with the ALDL connector for the ECM. Make sure it isn't blown. Also check the main positive and negative connections from the battery (starter, alternator, fuse box).
Reckless is offline   Reply With Quote
Old 06-08-2012, 11:19 AM   #4
TECH Enthusiast
iTrader: (9)
 
firemech21's Avatar
 
Join Date: Feb 2009
Location: Langley AFB (Hampton VA)
Posts: 665
Default

Could be a ground as well.
firemech21 is offline   Reply With Quote
Reply


Tags
01, 06, 2000, accurate, camaro, comm, communicate, communication, firebird, gauge, obd, ram, scan, tach, temp, tool

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:30 AM.