Overheating .......... - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search


General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions


Overheating ..........

Reply
 
Thread Tools Search this Thread
Old 06-26-2012, 10:36 AM   #1
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default Overheating ..........

Ok I recently installed new cooling fans, new 160 degree thermostat ,but a week ago I noticed my temp gauge would stay slightly under 210 for about 25-30 mins then the temp would slowly rise , I checked for any air bleed the line under the tb, an still have overheating issues I noticed only one fans would be on an sometimes the second would kick on after I turn the car off , does anybody have any advise or tips , thx
__________________
ls6 Swap, 4l60e,pacesetter lt headers, ory pipe, slp lid, borla exhuast,koni s/a,bmr spring,lca, ph bar, sway bars, stb,racetronix fuel pump ,nitto nt05
Skvr_Z is offline   Reply With Quote
Old 06-26-2012, 11:10 AM   #2
TECH Enthusiast
 
Trader Rating: 1
Join Date: Apr 2012
Location: West TN
Posts: 629
Default

Usually fans are set to kick on at like 226 or something for fuel economy. Retard timing and what not. I suggest getting a tune for them to kick on at a lower temperature or wire in a manual fan switch.
__________________
95 Firebird Formula M6 Hardtop - Flowmaster Catback and K&N Filter - IT IS ALIVE!!!!
Check the Opti - Check the Opti - Check the Opti

US Army Veteran
Having a 10 second Honda is like coming out of the closet. You may surprise a few people, but you're still gay.
DisasterFormula is offline   Reply With Quote
Old 06-26-2012, 12:52 PM   #3
TECH Senior Member
 
Trader Rating: 2
Join Date: May 2008
Location: South Florida
Posts: 9,604
Default

Fans MUST come "on" and go "off" together.......always. They also always work in LOW and HIGH at the same time.

You have a fan issue.

Your temps should decrease and run below 210 if cruising on the highway.......if its still getting hotter than 210 and increasing while cruising....you have another issue.

.
__________________
1998 WS6 T/A, AES 390ci fully forged iron block, LS6 intake, LS1 heads, 239/235 .600/.600 114 lsa, 1 7/8" Grot LT's, 3" w/Magnaflow, 4L60E, Strange 12 bolt, Baer brakes, Hotchkis STB, UMI PH Bar, LCA's w/relocation brackets, SFC's, LG G2 Super Springs. Hals FR, Bilsteins RR, 275/315.

427ci stroker died at 173,000 miles...what a great engine that was, built by the late, great - Dave DiLuca...RIP...
-Life may not be the party we hoped for, but while we're here we might as well DANCE.
LS6427 is online now   Reply With Quote
Old 06-26-2012, 01:03 PM   #4
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default

I know that one fan comes on yesterday I drove the car for about 20-25 mins, and stop at a target 6-7 miles from me and one fan was blowing on high
Skvr_Z is offline   Reply With Quote
Old 06-26-2012, 01:15 PM   #5
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default

Also , when cruising on the highway temp would drop back then when stop n go it would go back up
Skvr_Z is offline   Reply With Quote
Old 06-26-2012, 04:33 PM   #6
TECH Senior Member
 
Trader Rating: 2
Join Date: May 2008
Location: South Florida
Posts: 9,604
Default

Quote:
Originally Posted by Skvr_Z View Post
Also , when cruising on the highway temp would drop back then when stop n go it would go back up
Your problem than....is your fans. You have to find out why they are BOTH not running TOGETHER.

I'm not positive.....but I think a failing "coolant temp sensor" can cause the fans to wig out. Not sure which year PCM you have....I see you have a crate engine. Some years act differently when temp sensors start to act up.
.
__________________
1998 WS6 T/A, AES 390ci fully forged iron block, LS6 intake, LS1 heads, 239/235 .600/.600 114 lsa, 1 7/8" Grot LT's, 3" w/Magnaflow, 4L60E, Strange 12 bolt, Baer brakes, Hotchkis STB, UMI PH Bar, LCA's w/relocation brackets, SFC's, LG G2 Super Springs. Hals FR, Bilsteins RR, 275/315.

427ci stroker died at 173,000 miles...what a great engine that was, built by the late, great - Dave DiLuca...RIP...
-Life may not be the party we hoped for, but while we're here we might as well DANCE.
LS6427 is online now   Reply With Quote
Old 06-26-2012, 06:10 PM   #7
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default

My car is a 99 with the stock PCM
__________________
ls6 Swap, 4l60e,pacesetter lt headers, ory pipe, slp lid, borla exhuast,koni s/a,bmr spring,lca, ph bar, sway bars, stb,racetronix fuel pump ,nitto nt05
Skvr_Z is offline   Reply With Quote
Old 06-29-2012, 01:52 PM   #8
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default

I installed a new rely ,new coolant temp sensor ,bleed the coolant and the car still overheats don't have a clue whats going on
__________________
ls6 Swap, 4l60e,pacesetter lt headers, ory pipe, slp lid, borla exhuast,koni s/a,bmr spring,lca, ph bar, sway bars, stb,racetronix fuel pump ,nitto nt05
Skvr_Z is offline   Reply With Quote
Old 06-30-2012, 11:38 PM   #9
TECH Senior Member
 
Trader Rating: 2
Join Date: May 2008
Location: South Florida
Posts: 9,604
Default

Read post #3 again.

.
__________________
1998 WS6 T/A, AES 390ci fully forged iron block, LS6 intake, LS1 heads, 239/235 .600/.600 114 lsa, 1 7/8" Grot LT's, 3" w/Magnaflow, 4L60E, Strange 12 bolt, Baer brakes, Hotchkis STB, UMI PH Bar, LCA's w/relocation brackets, SFC's, LG G2 Super Springs. Hals FR, Bilsteins RR, 275/315.

427ci stroker died at 173,000 miles...what a great engine that was, built by the late, great - Dave DiLuca...RIP...
-Life may not be the party we hoped for, but while we're here we might as well DANCE.
LS6427 is online now   Reply With Quote
Old 07-08-2012, 09:52 AM   #10
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default

Anybody in the NYC area interested in taking a look at my car
__________________
ls6 Swap, 4l60e,pacesetter lt headers, ory pipe, slp lid, borla exhuast,koni s/a,bmr spring,lca, ph bar, sway bars, stb,racetronix fuel pump ,nitto nt05
Skvr_Z is offline   Reply With Quote
Old 07-15-2012, 08:07 PM   #11
On The Tree
 
95badboy's Avatar
 
Trader Rating: 0
Join Date: Jun 2010
Location: centre al
Posts: 112
Default

Bump for this thread I have a 99 ss doin the exact same but it pushes watercoolant out the over flow
__________________
>biscuit<
99 camaro ss nbm mods: long tubes, ORY, 3in magnaflow catback, lid.
Build # 0071
95badboy is offline   Reply With Quote
Old 07-15-2012, 09:45 PM   #12
TECH Fanatic
 
Trader Rating: 14
Join Date: Aug 2009
Location: Charlotte NC
Posts: 1,573
Default

how does it act when you turn on the A/C. Running the a/c will cause both fans to operate.
__________________
98 Z28...799 Heads, LS6 Intake, 5308 Cam, Linginfelter Oil Pump, LS7 Lifters, LS2 Timing Chain, SLP Lid and Red FRC's. this is my Z06. RevMax 2800 Stall, Hyperflex Suspension Bushings and Motor Mounts, Drilled and Slotted Rotors.

2008 Corvette CRM 3LT.
LS1121 is offline   Reply With Quote
Old 07-16-2012, 06:29 AM   #13
On The Tree
 
95badboy's Avatar
 
Trader Rating: 0
Join Date: Jun 2010
Location: centre al
Posts: 112
Default

Aint tryin to steal the thread but mine don't help any
__________________
>biscuit<
99 camaro ss nbm mods: long tubes, ORY, 3in magnaflow catback, lid.
Build # 0071
95badboy is offline   Reply With Quote
Old 07-24-2012, 04:13 PM   #14
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default

Still having overheating issues , new water pump thermostat ,hoses , out the funny thing is I would pull over to check if my cooling fans is on an only one "driver side" is blowing on high , the only time they both on is if my car get too hot & I shut her down then they both stay on
__________________
ls6 Swap, 4l60e,pacesetter lt headers, ory pipe, slp lid, borla exhuast,koni s/a,bmr spring,lca, ph bar, sway bars, stb,racetronix fuel pump ,nitto nt05
Skvr_Z is offline   Reply With Quote
Old 08-03-2012, 01:24 PM   #15
Registered User
 
Trader Rating: 0
Join Date: Aug 2012
Location: Dallas
Posts: 13
Default

Im having the same problems
azvette89 is offline   Reply With Quote
Old 08-03-2012, 04:05 PM   #16
TECH Fanatic
 
Trader Rating: 14
Join Date: Aug 2009
Location: Charlotte NC
Posts: 1,573
Default

I know this might sound stupid but look up inside where the radiator is because I had picked up one of those plastic shopping bags like you get at the supermarket, somewhere on the road and it was blocking the air flow.
__________________
98 Z28...799 Heads, LS6 Intake, 5308 Cam, Linginfelter Oil Pump, LS7 Lifters, LS2 Timing Chain, SLP Lid and Red FRC's. this is my Z06. RevMax 2800 Stall, Hyperflex Suspension Bushings and Motor Mounts, Drilled and Slotted Rotors.

2008 Corvette CRM 3LT.
LS1121 is offline   Reply With Quote
Old 08-06-2012, 11:52 AM   #17
Staging Lane
 
Skvr_Z's Avatar
 
Trader Rating: 0
Join Date: Mar 2010
Location: new york
Posts: 76
Send a message via Yahoo to Skvr_Z
Default

I took my car to a radiator shop that checked out ok , I'm not leaking, smoking, losing coolant nothing, got the motor checked out , that's fine idk
__________________
ls6 Swap, 4l60e,pacesetter lt headers, ory pipe, slp lid, borla exhuast,koni s/a,bmr spring,lca, ph bar, sway bars, stb,racetronix fuel pump ,nitto nt05
Skvr_Z is offline   Reply With Quote
Old 08-06-2012, 11:22 PM   #18
Launching!
 
88blackiroc's Avatar
 
Trader Rating: 1
Join Date: Sep 2011
Posts: 299
Default

Quote:
Originally Posted by LS6427 View Post
Fans MUST come "on" and go "off" together.......always. They also always work in LOW and HIGH at the same time.

You have a fan issue.

Your temps should decrease and run below 210 if cruising on the highway.......if its still getting hotter than 210 and increasing while cruising....you have another issue.

.
What would the other issue be? My car has this problem where the the heat will increase on the highway while cruising and it climbs higher when i go wot. However, ive seen it rise while not being on the gas and cruising. Ive bled the system, its a new tstat, what could it be? Car is a 88 camaro with a 99 pcm and wiring harness
__________________
88 Iroc-z
Lq4/T56
Mods(So Far): Custom CAI, QTP Cutout, Custom y, Short Throw Shifter, McLeod RXT, Tick Master and Weight Reduction
88blackiroc is offline   Reply With Quote
Old 08-07-2012, 12:35 PM   #19
Registered User
 
Trader Rating: 0
Join Date: Aug 2012
Location: Dallas
Posts: 13
Default

I'm thinking it's gona be a fan problem, my car is running past 220 and when I open the hood only one fan is on. Weird because when I turn the AC off the driver side fan turns off and the passenger side then turns on. Anybody know the reason for that?
azvette89 is offline   Reply With Quote
Old 08-07-2012, 03:02 PM   #20
10 Second Club
 
1_MEANZ28's Avatar
 
Trader Rating: 4
Join Date: May 2011
Posts: 449
Default

Quote:
Originally Posted by 95badboy View Post
Bump for this thread I have a 99 ss doin the exact same but it pushes watercoolant out the over flow
replace the radiator's cap,,trust me ...been their done that
1_MEANZ28 is offline   Reply With Quote
Old 08-07-2012, 03:02 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
210, 30, drop, griffin, guage, heating, ls1tech, mins, overheating, rising, slowly, temp, temperture, thermostat, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details