Very odd, 98 v8 TA will intermittently not turn over - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Log In 
Search


General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions


Very odd, 98 v8 TA will intermittently not turn over

Reply
 
Thread Tools Search this Thread
Old 06-30-2012, 09:12 PM   #1
Staging Lane
 
Trader Rating: 0
Join Date: Jan 2011
Posts: 56
Default Very odd, 98 v8 TA will intermittently not turn over

For some reason my car just started not wanting to turn over from time to time. I can eventually get it to start up, usually in 5 minutes. But the battery has been checked, alternator, and the starter as well and they all checked good. I also replaced the starter relay and no luck.

People around me who know more about cars than me seem to think I should replace the starter as the tests at Auto Zone (where we tested at) aren't full proof I guess. I really don't want to shell out around 200 just for a chance of it being the problem. Has anyone else experienced anything like this? Thanks
Dyson350 is offline   Reply With Quote
Old 06-30-2012, 09:15 PM   #2
On The Tree
 
Trader Rating: 6
Join Date: Aug 2004
Location: Springfield, MO
Posts: 116
Default

Starter, Battery cables, Ignition wire loose/high resistance, could even be bad contacts in the ignition lock cylinder. Check for loose cables at the starter. There is a smaller gauge wire that sends a 12v ignition signal to the starter to crank, see if it's worked loose or corroded.
__________________
~Paul
00' Trans Am WS6 - Stock/Slow - 431 rwhp/393 rwtq N/A
04' Silverado - Workin Truck
12' Sonata 2.0T - Grocery Getter
97' Prizm - Racecar DD
hardrock21 is offline   Reply With Quote
Old 06-30-2012, 11:37 PM   #3
TECH Senior Member
 
Trader Rating: 2
Join Date: May 2008
Location: South Florida
Posts: 9,619
Default

Crank Shaft Position sensor. Drop the starter, its right there. Takes 10 minutes to replace.

If that doesn't fix it...return it.

.
__________________
1998 WS6 T/A, AES 390ci fully forged iron block, LS6 intake, LS1 heads, 239/235 .600/.600 114 lsa, 1 7/8" Grot LT's, 3" w/Magnaflow, 4L60E, Strange 12 bolt, Baer brakes, Hotchkis STB, UMI PH Bar, LCA's w/relocation brackets, SFC's, LG G2 Super Springs. Hals FR, Bilsteins RR, 275/315.

427ci stroker died at 173,000 miles...what a great engine that was, built by the late, great - Dave DiLuca...RIP...
-Life may not be the party we hoped for, but while we're here we might as well DANCE.
LS6427 is offline   Reply With Quote
Old 06-30-2012, 11:53 PM   #4
Staging Lane
 
Trader Rating: 0
Join Date: Jan 2011
Posts: 56
Default

Quote:
Originally Posted by LS6427 View Post
Crank Shaft Position sensor. Drop the starter, its right there. Takes 10 minutes to replace.

If that doesn't fix it...return it.

.
Wouldn't I have issues like the car suddenly dying while driving down the road if this was the problem?

Ignition switch may also be the issue, problem is it happens at such random times its hard to pin point where the problem is.
Dyson350 is offline   Reply With Quote
Old 07-01-2012, 01:16 AM   #5
11 Second Club
 
Trader Rating: 10
Join Date: Mar 2006
Location: Hilliard fl.
Posts: 547
Default

Is your security light staying on? Vats could be your problem.
My chip in the key is wearing out and it sometimes want crank out of the blue.Next time it does it try pulling your key out and put it in a couple times.
__________________

98WS6,Stock 806 heads,Ls6 intake,slp long tube headers,.222/.566 comp cam,Fti 3600 xtreme performance Trans,3.73 gears,80mm bbk throttle body.
60-1.62. 1/8th 7.45 91mph 1/4 11.73 at 115mph on 275-50-15 nitto 555r tires.
sabersaw30 is offline   Reply With Quote
Old 07-01-2012, 08:50 AM   #6
TECH Addict
 
chrysler kid's Avatar
 
Trader Rating: 13
Join Date: Feb 2005
Location: Mckinney Plano Frisco
Posts: 2,007
Send a message via AIM to chrysler kid
Default

Need more info

What does the car do when it doesn't want to start, just crank and crank and crank and doesn't start?

Crank position sensor can cause the car to dies while driving, and also not start again for 5 minutes

The cam position sensor going bad can cause the car not to start some times. The cam position sensor is bad in my 98z28 and it basically forces me to prime the pump before I start the car, and then 1 out of 30 starts I will have to play with starting the car for about 5 minutes before it will actually turn over
chrysler kid is offline   Reply With Quote
Old 07-01-2012, 09:45 AM   #7
Staging Lane
 
Trader Rating: 0
Join Date: Jan 2011
Posts: 56
Default

No when the car doesn't want to start it does nothing, all I hear is a very feint click sound. Which I believe is the starter trying to work but I'm not sure.

I have also tried taking the key out and putting it back in, but I don't think I ever noticed that really helping, like I said it just starts up after a few minutes of trying. And every time it does do it I always make it a habit if taking the key out anyway and putting it back in so I couldn't really say.

Also I get no security light when it does it.

Edit: The car also did this a couple weeks ago, we tightened the battery cable and cleaned up the connections then the car worked for about a week and it just started doing it again. Battery connection was still good.

Last edited by Dyson350; 07-01-2012 at 11:34 AM.
Dyson350 is offline   Reply With Quote
Old 07-01-2012, 07:21 PM   #8
On The Tree
 
Trader Rating: 6
Join Date: Aug 2004
Location: Springfield, MO
Posts: 116
Default

VATS will crank but no fuel, no spark....Crank/Cam position sensor will do the same, crank but no fire...The process behind the cranking of the vehicle is very rudimentary. No sensors are required for it to crank....Cranks but no starts could be caused by many, many different things including sensors. Again, if the car randomly doesn't crank, I would look at corroded/high resistance wires, broken wires, bad ignition switch, starter on it's way out, etc.
__________________
~Paul
00' Trans Am WS6 - Stock/Slow - 431 rwhp/393 rwtq N/A
04' Silverado - Workin Truck
12' Sonata 2.0T - Grocery Getter
97' Prizm - Racecar DD
hardrock21 is offline   Reply With Quote
Reply


Tags
98, camshaft, car, change, crank, loose, ls1, ls1tech, position, sensor, start, starter, turn, wire, ws6


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details