Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

ABS Inop and Parking Brake Light..

Reply
 
Thread Tools Search this Thread
Old 07-08-2012, 06:27 PM   #1
TECH Addict
 
my bandit's Avatar
 
Trader Rating: 8
Join Date: Dec 2007
Location: Jacksonville, Fl
Posts: 2,016
Default ABS Inop and Parking Brake Light..

for some reason my parking brake light and abs inop light come on whenever they feel like it. both still function fine when the lights are on (testing braking by stopping as fast as i could coming off highway and didnt feel a difference) and the parking brake light functions normally if you pull the brake. is there a sensor or connector that connects the two together? there was alot of rain recently and i figured if there was a connector or sensor on the rear, it could have gone bad.
__________________
2009 WH GXP #129/1829 - 224/236 612 cam, Maggie 2300, 3" pulley, 60# injectors, BAP, Kook's Shorties, Dynotech DS, SLP LM2, CNC heads, 3.70 rear, DSS level 4 axles, Yank 3200, Snow kit, Upcoming mods: HSV Fenders, Lonnies fuel system, ID850's, Forged LS3, HSV center stack, Mav Man carbon, OTTP HX, Kooks LT's, Kooks/Corsa exhaust, full BMR suspension, Camaro 3.27, DSS Level 5 axles, Full 8-rib setup
09 PBM G8 GT 08 LR G8 GT 99 Satin Black Trans am

my bandit is offline   Reply With Quote
Old 07-28-2012, 04:57 AM   #2
Teching In
 
1badhoss's Avatar
 
Trader Rating: 1
Join Date: Jun 2012
Location: Baytown, TX
Posts: 4
Default

Same problem here....braking and parking brake work fine as well
__________________
SLP blackwing lid, short shifter,8089,SLP black wing lid, berger mod, murdered out head and tail lights, custom y-pipe ,SLP LM2 exhaust,black w/polished lip ZO6 wheels
1badhoss is offline   Reply With Quote
Old 07-30-2012, 01:15 PM   #3
TECH Resident
 
Trader Rating: 0
Join Date: Jun 2011
Location: dayton, ohio
Posts: 770
Default

On my 1994 Firebird the abs inops light came on and I had my dealer check it out. It turned out by third brake light was burned out. They replaced it and the light went off.
__________________
Nathan
2002 Formula-black, auto, Slp lid, Loudmouth 1 exhaust
1999 TA-pewter, auto, SLP lid, Flowmaster, UMI SFC, SLP stb, C6 vette wheels
Nathan C is offline   Reply With Quote
Old 07-31-2012, 10:29 AM   #4
Teching In
 
mandatws6's Avatar
 
Trader Rating: 0
Join Date: Jan 2012
Location: lake jackson
Posts: 34
Default

Mine does the same thing. Sometimes they come on and other times they don't. If I drive for more than 10 min or so they will all 3 pop on at the sametime. It just disables my traction control but next time I turn car on, everything is fine. Gonna try and clean sensors but then not sure after that.
mandatws6 is offline   Reply With Quote
Old 07-31-2012, 11:12 AM   #5
TECH Fanatic
 
Spartan7's Avatar
 
Trader Rating: 7
Join Date: Mar 2009
Location: Spring, TX
Posts: 1,198
Default

Check your chassis grounds and wheel speed sensors.
__________________
1997 Pontiac Trans Am WS6 clone | Build thread | - just needs paint!
2001 Chevy Silverado 2500HD 6.0L
Spartan7 is online now   Reply With Quote
Old 07-31-2012, 11:12 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
02, 1994, 2000, 99, abs, anti, brake, camaro, dash, emergancy, emergency, firebird, inop, light, lock, parking, pontiac, traction


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details