01 LS1 Idle bounces at 0 rpm then dies - LS1TECH

Log In 


General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

01 LS1 Idle bounces at 0 rpm then dies

Reply
 
Thread Tools Search this Thread
Old 07-09-2012, 03:13 PM   #1
Teching In
Thread Starter
 
Join Date: Nov 2011
Location: North Hollywood
Posts: 5
Exclamation 01 LS1 Idle bounces at 0 rpm then dies

Heres the story: I was at the store, I turned on my car, pulled out, and waited for the LA traffic to clear so I could leave the parking lot. I gave it some gas and pulled out, then put it in second. Suddenly my car started shaking so I pulled over to the side and turned my car off. (I could've sworn I heard a loud pop, but I was listening to my music too loud to know if it was a in fact a 'pop' and/or when it happened). When I tried to turn my car back on, it would barely turn over, bounce off 0 rpm, then die. I already have a starter issue (bad connection issue), so I was thinking that it was maybe just too hot out to start it again so soon. I called AAA and they towed me to my place. I picked up an OBD 2 scanner to see if it threw up a code, but nothing. I tried to start it again, but it would do the same thing - barely turn over, bounce off 0 rpm (for maybe a second), then die. I tried blipping the gas when it was bouncing off 0 rpm as well, the rpm went up, but it sounded really rough and heavy, and when it came back down, it died. Im a girl who dailies a '01 WS6 LS1/T56 swapped '95 240sx, my bf is at just a loss as I am with what to do. If theres anyone who lives here in SoCal who'd be willing to help me, I'd appreciate it and compensate somehow. Otherwise, advice is always more than helpful. Thank you.
IRideR0me is offline   Reply With Quote
Old 07-10-2012, 02:19 PM   #2
Teching In
 
Join Date: Nov 2011
Location: Agoura Hills, CA
Posts: 6
Default

Weird how theres no codes... Hmmm bump
KSKENE is offline   Reply With Quote
Old 07-10-2012, 03:49 PM   #3
Staging Lane
 
Mishimoto's Avatar
 
Join Date: Jun 2012
Posts: 52
Default

In my experience, no codes means you're not getting fuel, air or exhaust flow. Start with the easiest, air intake system. Check the fuel system next, and then go exhaust. Were you able to check current or history codes with that scanner?
Mishimoto is offline   Reply With Quote
Old 07-12-2012, 03:52 PM   #4
Teching In
Thread Starter
 
Join Date: Nov 2011
Location: North Hollywood
Posts: 5
Default

Quote:
Originally Posted by Mishimoto View Post
In my experience, no codes means you're not getting fuel, air or exhaust flow. Start with the easiest, air intake system. Check the fuel system next, and then go exhaust. Were you able to check current or history codes with that scanner?
No I couldn't check current or history codes, no codes came up. I unplugged my maf sensor and when I turned on my car, it turned over how it should, then hovered a bit rough right over 0 rpm before I turned it off. So I'd assume airs getting past the sensor.. any recommendations on how to check for that?
IRideR0me is offline   Reply With Quote
Old 07-13-2012, 08:14 AM   #5
Staging Lane
 
Mishimoto's Avatar
 
Join Date: Jun 2012
Posts: 52
Default

What computer are you using in this car? Do you have the original Nissan OBD connection for pulling codes or do you have a seperate OBII port for the ecu?

Check the voltage to the MAF with the key on to run, engine off. If your voltage is good, then you'd have to check resistance across the MAF.

I'm leaning towards timing/spark or fuel delivery being your problem though. Check your timing first. If it can't crank that long or fast, then I'd be thinking something let loose in your engine and is binding up.
Mishimoto is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
p0507 Idle High, and Idle is searching, any ideas? 198firebird General Maintenance & Repairs 12 09-10-2016 12:37 PM
Looking for ideas for car that won't fire... BlackDuk98 Generation III Internal Engine 26 09-26-2014 01:33 AM
Help me please!!! ss4life1986 PCM Diagnostics & Tuning 0 04-28-2014 10:09 PM
Surging, Stalling, And Dying After Long Tube Install Sinister_Z28 PCM Diagnostics & Tuning 24 12-16-2013 01:45 PM
Car dies randomly while driving opinions please Jason94z LT1-LT4 Modifications 7 09-12-2012 08:13 PM


Tags
01, bounces, car, dies, engine, firebird, idle, idles, irider0me, ls1, ls1tech, rpm, stops, tech, turn, wrecked

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:02 AM.